Problème import vidéo adobe premiere pro [Fermé]

Signaler
Messages postés
6
Date d'inscription
jeudi 29 avril 2004
Statut
Membre
Dernière intervention
16 septembre 2010
-
 mabrhulé -
Bonjour à tous je viens vous consulter car j'ai un petit problème dont je n'ai pas réussi à trouver la cause sur ce forum.
Je m'explique, je suis entrain de monter un reportage dans le cadre de ma formation en journalisme.

Le problème est que lorsque j'essaie d'importer des vidéos .avi dans mon projet la vidéo s'importe mais pas le son.

Elles fonctionnent évidemment trés bien lorsque je les lis à côté donc voilà je m'en remets à votre expérience étant novice en la matière je ne sais pas trop quoi faire d'autant que ça urge, la validation de mon année dépend de ce reportage.

Merci à tous

16 réponses

dsl j'ai juste fait une erreur pour la conversion de quickmediaconverter il ne faut pas réencoder en divx ou avi mais en wmv et n'oublier pas de choisir la taille de l'image. J'ai vérifier cet après midi et ça fonctionne impeccable, par contre la place utilisé augmente.Logique maintenant vous avez la piste audio et vidéo.
18
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

salut les gens !

apres plusieurs heures de test et de recherche, une solution , enfin !
explication : je pars d'une vidéo HD en mpeg-4. Je la compresse et la convertis avec le Divx Convertor (grauit)pour qu'elle soit manipulable avec plus d'aisance sur Premiere Pro sans perdre en qualité. Ensuite, avec le logiciel gratuit et genial et simple "Free Video Converter V2.0.0.0", , je convertis ma video en WMV , en utilisant le codec WMV8, et le son en WMA.
Le tour est joué, a nous les joies du montages !!

merci aux personnes du topic qui ont donné de bons conseils !
Un grand merci tu sauve la vie de quelqu'un
bonjour a tous, vous devriez vérifié que quick time est installer et à jour, ensuite essayer d'installer combined community codec pack, ou K Lite codec pack 4.7.0.0 et si vous ne pouvez toujours pas avoir le son dans cs3, alors installer quick media converter et convertissez le format en divx ou xvid redim libre. Malheureusement si le son ne marche toujours pas. Je crains que vous ne deviez utiliser movie maker. les logiciel cités sont gratuit. bye
Bonjour !!

C'est étonnant, moi aussi j'ai le même problème !! Lorsque j'importe une vidéo en .AVI, le logiciel ADOBE PREMIERE PRO n'ouvre que la bande son mais pas le visuel... C'est très étrange car quand je lis la vidéo dans QUICK TIME ou WINDOWS MEDIAS aucun soucis, tout y est et de très bonne qualité.... Alors pourquoi Adobe Premiere Pro n'ouvre-t-il que le son sans les images ???

Merci beaucoup d'avance pour votre aide, je ne sais vraiment plus quoi faire...
salut
juste pour savoir si tu a resolu ton probleme j ai le meme
du son mais pas d image
stp aide moi si tu as trouve
merci d avance
C'étais koi la réponse a ta question car j'ai le même problème.
Messages postés
3
Date d'inscription
mercredi 27 août 2008
Statut
Membre
Dernière intervention
28 septembre 2008
3
En utilisant Virtual Dub Mod pour prendre une séquence d'un film que j'avais fait je n'avais pas non plus de son sous adobe première

Je ne sais pas comment résoudre le problème mais la solution alternative que j'ai trouvée c'est de mettre la séquence à importer dans adobe premièrement dans movie maker et ensuite de l'exporter en avi... Et de le remettre dans Adobe première...

Et là, miracle ca marche...

Mais je ne sais pas s'il y a un autre moyen, plus rapide et sans doute avec moins de pertes qui existe... si vous en trouvez un n'hésitez pas à le communiquer

j'espère que ca vous a aidé...
salut a vous!
J'ai deja eu ce type de problémes, et en modifiant le pack de codec le probléme c résolut.
Je ne garanti pas que cela marchera mais essaye tjs...
cordialemment

J'ai testé en réencodant comme je l'avais précisé avec le son en WAV et ça marche donc voilà si jamais vous revenez sur le forum lol voici la solution réencoder la vidéo en avi avec le son wav, le logiciel freeware Super permet de le faire très facilement et rapidement sur ceux a plus !
J'ai également le même problème lorsque j'importe des vidéo "AVI", donc je n'ai que le son (pas d'image écran tout noir), seulement lorsque je finalise le projet j'ai une erreur qui se génère et je me retrouve sur le support avec le son sans l'image.

Pouriez vous me venir en aide SVP
Depuis le temps, moi je n'ai toujours pas trouver de solution pour importer les AVI.

Alors j'ai enfin trouvé un logiciel qui converti les .AVI en .WMV que prend Adobe Premiere Pro, c'est le logiciel : Alive Video Converter !

Il marche très bien pour convertir, malheureusement, il ne convertit que 60% de la vidéo si on veut les 100% il faut acheter le logiciel !! AAaaargh !!
Je pense que tu drevrais aller voir sur le site de " www.spicy-motion.com" . Ce site à de très bonnes infos à ce sujet.
Messages postés
15
Date d'inscription
jeudi 30 août 2007
Statut
Membre
Dernière intervention
4 septembre 2007
1
il parait c les mp4 qui font ça
pourrait tu nous dire ou tu as trouver ces codecs?

cordialement
bonjour
as tu resolu ton probleme j ai le meme
merci par aance
Bonjour, j'ai le même problème:

" Je suis en train de faire du montage vidéo pour un mariage et j'ai un gros souci avec Adobe Premiere CS3:
Lorsque que j'importe des AVI, le son n'est pas audible (et la piste son n'apparait pas dans ma fenêtre de montage).
Lorsque je regarde les propriétés de mes AVI, une piste audio est bien présente, compressée en MPEG Layer3 (mp3).

Soupçonnant un problème de codec, j'ai importé des fichiers .mp3 dans mon projet Premiere et ils fonctionnent sans pb.
J'ai également ré-installé un codec mp3 (celui du Fraunhofer Institute) et packs de codecs mais rien n'y fait.

Là je sèche...

Mes AVI sont orginaires de Rip de DVD découpés par morceaux avec Virtual Dub Mod. Est-ce Virtual Dub Mod qui aurait corrompu l'audio de l'AVI (pourtant avec Windows Media Player, le son est bien audible)?

Charlieee"

Bonjour je pense voir où ce situe le problème mais je ne peut pas affirmé que ce soit bien ça, je pense que ça vient du fait que la bande son de la vidéo est encodé en mp3 ou quelque chose d'autres alors qu'adobe premiere lui ne lit essentiellement que du wav il faudrait réencoder la vidéo au format avi avec le son en wav ou bien simplement séparé la bande son de la bande vidéo puis convertir le son en wav et importer le son mais bon après le montage s'avérerait plus compliqué voilà ^^
Messages postés
4
Date d'inscription
jeudi 30 octobre 2008
Statut
Membre
Dernière intervention
17 mars 2009

slm
et bien ça fait plaisir de savoir que je ne suis pas le seul a soufrir de cette inigmatique problème. Le son y est mais pas l'image.
SVP si quelqu'1 a trouvé la solution qu'il nous en face profiter. Merci a tous.
slm
J'ai le même soucis sur Adobe Cs4... Vous avez toujours pas une solution?? On dirais que se problème traine depuis longtemps... Pourtant le format avi et est un format de vidéo de base.... bref si vous trouver faites moi signe!!
merci

scroc
C simple sur ton montage tu fait: -Fichier
- Exportation
- Exportation video
et la tu choisi t paramétre chapitrage fond durée format ......etc........

Voila apré avoir fait tout sa tu le finalise (apliqué, validé ou ok) enregistre le dans un endroit (mes docs-mes videos-enregistré) et grave le avec Nero burning ou standard ou avec le logiciel dvd styler gratuit sur internet (pour dvd styler mais juste au format a.v.i et le reste se fait sur video styler) Pour avoir video styler il y est sur le web en téléchargement gratuit et légal (et c pa une démo) au fait pour ton son mais le au format mp3 car il prend pas mp4 ou wma voila je te dit tout se que je sais si ta d'autre probléme tu peu m'envoyer un e_mail et je t'éderé de mon mieu (je suis niquel en informatique) mon adresse est: kevinkev34@hotmail.fr
Le probleme peut venir du fait que beaucoup de fichiers videos (mpeg notamment) utilisent le codec AC3, qui bizarrement n'est reconnu par premiere CS3. Du coup a l'import de fichiers mpeg dans premiere, pas de son, ou carrement pas possible de lire le fichier.

Solution tres simple si vous avez la suite (le codec est dispo dans le dossier adobe Encore) : Vous allez le recuperer ici
C:\Program Files\Adobe\Adobe Encore CS3
et c'est le fichier ad2ac3dec.dll et vous le collez ici : C:\Program Files\Adobe\Adobe Premiere Pro CS3

Solution pas tellement plus complique si vous n'avez pas la suite, vous tapez le nom du fichier dans google et vous trouverez a le telecharger. vous le coller comme indique ci-dessus et le tout est joue.

J'espere que ca pourra vous etre utile.