Ma webcam intégrée ne fonctionne plus [Résolu/Fermé]

Signaler
-
 WALID -
Bonjour,
J'ai un ordinateur portable Lenovo avec une webcam intégrée, mais du jour au lendemain, elle ne fonctionnait plus, quand je veux la mette un route, a la place de voir ce qu'elle filme, il y a un appareil photo barré, j'ai télécharger les pilotes mais rien n'y fait..



16 réponses

Messages postés
2
Date d'inscription
jeudi 20 octobre 2016
Statut
Membre
Dernière intervention
19 novembre 2016
93
Salut,
J'ai eu le même problème et c'est reglé là!! si t'as eu le même soucis (caméra désactivée)

Va sur démarrer
lance Lenovo Thinkvantage Tools
puis Conférence web
puis afficher mon image vidéo!
Coridalement,
94
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 57041 internautes nous ont dit merci ce mois-ci

> Florian
Merci beaucoup, trois jours que j'essaie en vain de remettre la caméra en ordre de bataille, rien à faire. Problème réglé en 3 secondes avec Lenovo Vantage (jamais ouvert jusqu'à présent, aucune idée de son utilitié). Merci encore!
> Florian
Merci beaucoup ! Ca fait 2mois que j'essaie de régler le problème ! Bravoooooooo!
> Florian
Bonjour Florian, Merci de cette solution.
Mon problème : Webcam activée mais rien en visuel malgré mise à jour du pilote...
Même problème, même résolution... et même questionnement sur le off de la caméra qu'il faut activer en accédant à lenovo vantage.
> Florian
Merci beaucoup Florian, après plusieurs semaine de recherche, de réinitialisation, problème résolu en 5 minutes grâce a une simple mise à jour des Drivers camera.
> Florian
idem pour moi, j'ai appliqué la même solution.
merci
Salut,
J'ai eu le même problème. En fait dans Lenovo settings tu peux désactivé la caméra. C'est probablement ce que t'as fait sans t'en rendre compte. Essaie de la réactiver depuis Lenovo settings. J'ai pu le faire en cliquant sur l'indicatieur de % de batterie restante vert de Lenovo dans la barre des taches.
il faut faire Fn+ Echap et ca remet la cam
Messages postés
1044
Date d'inscription
vendredi 26 juin 2009
Statut
Membre
Dernière intervention
17 mars 2014
184
Bonjour,

Dans le gestionnaires des périphéries est ce qu'il est active ou désactive ?

Cordialement,
Messages postés
41349
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
2 août 2020
4 114
ok tu peux tenter une restauration système a une date antérieure a ton problème

le lien

https://www.commentcamarche.net/informatique/windows/147-creer-et-utiliser-les-points-de-restauration-de-windows/

@+
Elle est activée
Messages postés
41349
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
2 août 2020
4 114
ok ton pc n'as pas pris de chocs?

le problème date de quand?

@+
Non aucun choc et le problème date d'hier
Messages postés
4
Date d'inscription
mardi 2 février 2016
Statut
Membre
Dernière intervention
10 janvier 2017
1
ma cam fait des photos floues
Je vais perdre mes fichier ?
Merci ! J'ai fais la restauration et la webcam fonctionne !! :D
Messages postés
41349
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
2 août 2020
4 114
salut

pas de soucis

bon surf @+
Messages postés
3
Date d'inscription
jeudi 6 novembre 2014
Statut
Membre
Dernière intervention
6 novembre 2014

moi aussi j'ai le même probléme :/
Messages postés
41349
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
2 août 2020
4 114
salut

les pilotes tu les téléchargés où?

tu n'as touché a rien dans les paramètres de ta cam?

@+
Je les ai téléchargés sur le site de Lenovo, et non je n'ai rien changé
Messages postés
41349
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
2 août 2020
4 114
non juste si tu as installé 1 programme logiciel après la date que tu vas choisir

pour la restauration il ne sera plus là

donc si tu veux sauvegarder (film musique programme) avant de faire la restauration

fais le (en rapport avec la date que tu vas choisir)

@+