Pb reseau de 2 ordis [Résolu/Fermé]

Signaler
Messages postés
34
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
31 mars 2012
-
Messages postés
19270
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
24 octobre 2020
-
Bonjour,

voila ça fait un bon moment que je cherche la solution mais je nage complètement !
je vous explique :

j'ai un ordi portable connecté à internet par wifi (celui avec lequel j'écris) et je veux le connecter a mon ordi de bureau par câble pour avoir internet sur celui ci.

Mais j'ai branché mon câble rj45 et je me retrouve avec :

- sur le portable : 2 connexions : celle avec le wifi qui marche bien et une autre "non identifiée"
- sur le fixe : une connexion "non identifiée"

et bien sur je n'ai ni accès à internet, ni au réseau avec l'ordi fixe.
Alors j'ai essayer avec des ip auto et en les rentrants manuellement mais rien n'y change, je dois n'y prendre mal.


(je suis sous win 7 sur les deux ordis, les deux en 64 bits)





10 réponses

Messages postés
673
Date d'inscription
mardi 22 novembre 2005
Statut
Membre
Dernière intervention
18 mai 2016
22
Bonjour,

Premier point :
tu as une box et sur cette box il y a des connexions pour câble Ethernet
C'est sur ces connexions que doivent être branchés les câbles

Donc un portable en WIFI, par la box, et un fixe connecté avec le câble sur la box et non pas sur le portable.
Déjà ça va vachement mieux marcher..., car le simple fait fait de connecter un câble démarre la connexion.
L'outil qui te permets de construire ton réseau c'est ta box.

Fait déjà cela pour la connexion et dis moi ce qui se passe

Cordialement,
Leph
Messages postés
34
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
31 mars 2012
55
Bonjour,

justement non pas encore de box, mon voisin me prête sa connexion en attendant de recevoir la mienne!


Messages postés
673
Date d'inscription
mardi 22 novembre 2005
Statut
Membre
Dernière intervention
18 mai 2016
22
Bonjour,

Attends ta box il faut environ 10 à 15 jours pour que tu la reçoives et que ta ligne soit effectivement active.

Surtout si tu as un PC qui connecte un peu de patience
Te donner une solution pour que dans 10 jours elle ne serve plus n'abusons pas du temps de chacun

Cordialement,
Leph
Messages postés
19270
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
24 octobre 2020
3 827
Messages postés
34
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
31 mars 2012
55
oui j'ai fais exactement ca mais toujours pas de connexion.
je vais continuer a bidouiller
Messages postés
19270
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
24 octobre 2020
3 827
Si tu fais cette config avec un cable croisé, ça marche.

Ton type de réseau sous Seven est bien en Réseau domestique ?

ping 192.168.0.1 à partir de 192.168.0.2 passe bien ? 0 paquets perdus ?

et l'inverse aussi ?
Messages postés
34
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
31 mars 2012
55
alors le ping de 192.168.0.1 a 192.168.0.2 marche bien pas de paquets perdu

mais le ping de 192.168.0.2 à 192.168.0.1 ne marche pas " Request timied out"


sur mon odri portable le reseau est "non identifié" tendis que sur le fixe il est domestique
Messages postés
19270
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
24 octobre 2020
3 827
mets nous un ipconfig des deux PC
Appuyer et maintenir la touche Windows, presser la touche R et relacher le tout

taper dans la boite de dialogue qui s'est ouverte (les _ représentent des espaces)

cmd_/k_ipconfig/all>config.txt_&_notepad_config.txt

puis cliquer sur Ok

Copier/coller ce qui s'affiche à l'écran dans ta prochaine réponse

( Concernant la ligne adresse physique, cacher ou supprimer les trois derniers octets de l'adresse physique ( genre 00-1D-4C-2F-00-01 ) par des XX-XX-XX mais laisser les trois premiers, ce qui donnerait 00-1D-4C-XX-XX-XX ou 00-1D-4C )
Messages postés
34
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
31 mars 2012
55
pour le portable :



Configuration IP de Windows

Nom de l'h"te . . . . . . . . . . : RES283
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ' . . . . . . . . : Non
Proxy WINS activ' . . . . . . . . : Non

Carte r'seau sans fil Connexion r'seau sans filÿ:

Suffixe DNS propre ... la connexion. . . :
Description. . . . . . . . . . . . . . : Carte r'seau Broadcom 802.11n
Adresse physique . . . . . . . . . . . : 9C-B7-0D-
DHCP activ'. . . . . . . . . . . . . . : Oui
Configuration automatique activ'e. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::ecc7:6c39:f823:386%12(pr'f'r')
Adresse IPv4. . . . . . . . . . . . . .: 192.168.2.29(pr'f'r')
Masque de sous-r'seau. . . .ÿ. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .ÿ. . . . . : samedi 31 mars 2012 15:13:40
Bail expirant. . . . . . . . .ÿ. . . . : samedi 31 mars 2012 17:03:40
Passerelle par d'faut. . . .ÿ. . . . . : 192.168.2.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.2.1
IAID DHCPv6 . . . . . . . . . . . : 312260365
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-16-D6-0F-B8-D0-67-E5-44-32-D8
Serveurs DNS. . . . . . . . . . . . . : 109.0.66.10
109.0.66.20
NetBIOS sur Tcpip. . . . . . . . . . . : Activ'

Carte Ethernet Connexion au r'seau local :

Suffixe DNS propre ... la connexion. . . :
Description. . . . . . . . . . . . . . : Intel(R) 82579LM Gigabit Network Connection
Adresse physique . . . . . . . . . . . : D0-67-E5-
DHCP activ'. . . . . . . . . . . . . . : Non
Configuration automatique activ'e. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::293a:4615:d34:521a%11(pr'f'r')
Adresse IPv4. . . . . . . . . . . . . .: 192.168.0.1(pr'f'r')
Masque de sous-r'seau. . . .ÿ. . . . . : 255.255.255.0
Passerelle par d'faut. . . .ÿ. . . . . :
IAID DHCPv6 . . . . . . . . . . . : 248539109
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-16-D6-0F-B8-D0-67-E5-44-32-D8
Serveurs DNS. . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ'

Carte Tunnel isatap.{51ADC5B6-A165-40DE-BF95-79CBE56A509C} :

Statut du m'dia. . . . . . . . . . . . : M'dia d'connect'
Suffixe DNS propre ... la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-
DHCP activ'. . . . . . . . . . . . . . : Non
Configuration automatique activ'e. . . : Oui

Carte Tunnel isatap.{0A611311-1E5F-41FD-BAF7-DBA2BB603268} :

Statut du m'dia. . . . . . . . . . . . : M'dia d'connect'
Suffixe DNS propre ... la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-
DHCP activ'. . . . . . . . . . . . . . : Non
Configuration automatique activ'e. . . : Oui

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Suffixe DNS propre ... la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 00-00-00-
DHCP activ'. . . . . . . . . . . . . . : Non
Configuration automatique activ'e. . . : Oui
Adresse IPv6. . . . . . . . . . .ÿ. . .: 2001:0:5ef5:79fb:184e:394:3f57:fde2(pr'f'r')
Adresse IPv6 de liaison locale. . . . .: fe80::184e:394:3f57:fde2%13(pr'f'r')
Passerelle par d'faut. . . .ÿ. . . . . : ::
NetBIOS sur TCPIP. . . . . . . . . . . : D'sactiv'

Carte Tunnel 6TO4 Adapter :

Statut du m'dia. . . . . . . . . . . . : M'dia d'connect'
Suffixe DNS propre ... la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft 6to4
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-
DHCP activ'. . . . . . . . . . . . . . : Non
Configuration automatique activ'e. . . : Oui






et pour le fixe :



Windows IP Configuration

Host Name . . . . . . . . . . . . : Deuss-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 00-24-1D-
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::cc72:9cff:4e98:db69%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 234890269
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-8B-8B-FC-00-24-1D-C0-15-84
DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{F031EA1B-6A6C-4028-AFD4-188F757C19C6}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable ISATAP Interface {9C89A008-43E4-44F2-B2CF-6ECB42764D42}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes




voila j'espère que ca va t'aider !
Messages postés
19270
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
24 octobre 2020
3 827
question bete, tu as bien partagé la connexion wifi dans ses propriétés ?

Sinon, quels parefeus sont utilisés ? le ping qui ne passe que dans un un sens est plutôt curieux

En passant désactive ipv6 sur les deux cartes rj45 , il ne sert à rien
Messages postés
34
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
31 mars 2012
55
les pares feu sont ceux de windows pas defaut. Dans ma connexion par wifi j'ai bien un onglet partage et le partage est activé, par contre pas d'onglet partage pour ma connexion reseau
Messages postés
19270
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
24 octobre 2020
3 827
je ne comprends pas ta phrase : par contre pas d'onglet partage pour ma connexion reseau

Le partage est bien activé pour connexion au réseau local comme sur ma copie d'écran ?
Messages postés
34
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
31 mars 2012
55
quand je vais dans les connexions réseau, j'ai deux connexions, le réseau wifi et le réseau local, l'onglet "partages" dans les propriétés n'est disponible que pour la connexion wifi.
Messages postés
19270
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
24 octobre 2020
3 827
Oui c'est bon, rien d'aurre à partager

Le partage de la connexion sans fil est bien activé pour connexion au réseau local comme sur ma copie d'écran ?

De toute façon il faut résoudre ce problème de ping qui ne passe que dans un sens d'abord
Messages postés
34
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
31 mars 2012
55
je ne vois pas de capture d'écran. en tout cas c'est vrai que cettte histoire de ping qui passe que dans un sens c'est étrange
Messages postés
34
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
31 mars 2012
55
merci de vos réponses mais je ne sais pas comment partager ma connexion wifi, ni activer mon DHPC, je vais faire des recherches et je vous tien au courant


Messages postés
673
Date d'inscription
mardi 22 novembre 2005
Statut
Membre
Dernière intervention
18 mai 2016
22
Bonjour,

Je ne suis pas ardu avec Windows 7 toujours pas installé

Tu vas dans "Centre réseau et partage" depuis l'ancien bouton "Démarrer"
Dans le volet gauche tu cliques sur "Gestion des périphériques"
Puis sur "Cartes Réseau"
Enfin sur ta carte "Ethernet" avec un clic droit
Puis sur "Propriétés"
Tu sélectionnes "Protocole TCP/IP" et juste en-dessous à droite tu cliques sur "Propriétés"
Enfin tu coches "Obtenir une adresse IP automatiquement" et tu fais pareil pour "serveurs DNS"
Tu cliques sur le bouton "Avancé" tout en bas à droite et là "DHCP doit être en automatique
Tu cliques sur OK à chaque fenêtre

Tu est maintenant en adresse IP automatiquement définies par le système
Est-ce que ça marche ?
Messages postés
19270
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
24 octobre 2020
3 827
euh leph tu vas arreter de démolir la config faite en manuel, tu n'as pas compris la topologie de ce réseau :-)
il sagit de partager la connexion wifi d'un pc avec un autre pc relié directement par un cable RJ45 croisé
La config doit être faite manuellement avec les parametres que j'ai indiqué
Messages postés
673
Date d'inscription
mardi 22 novembre 2005
Statut
Membre
Dernière intervention
18 mai 2016
22
Ok, pas de souci je te laisse la main
A plus
Messages postés
673
Date d'inscription
mardi 22 novembre 2005
Statut
Membre
Dernière intervention
18 mai 2016
22
Pour finir je vous renvoie tous les deux à mon post de 16h.15 en sachant que la question à été postée à 15h.30 et qu'il est 18h.00

Cordialement à vous
Leph
Messages postés
34
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
31 mars 2012
55
je n'arrives plus a ping dans aucun des deux sens depuis que j'ai partager la connexion wifi
Messages postés
19270
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
24 octobre 2020
3 827
??????? attends je reproduis la config chez moi vite fait
Messages postés
19270
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
24 octobre 2020
3 827
oui, vu .. ça marche chez moi

je n'arrives plus a ping dans aucun des deux sens depuis que j'ai partager la connexion wifi

quand on active le partage de connexion ça change la config de la carte réseau rj45 en 192.168.137.1, remets-là en 192.168.0.1
Messages postés
34
Date d'inscription
vendredi 27 novembre 2009
Statut
Membre
Dernière intervention
31 mars 2012
55
hooo ! tain fallait le voir ca ! en tout cas un grand merci ca marche nickel !!!!

encore merci
Messages postés
19270
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
24 octobre 2020
3 827
Bravo ... @+