Mon pilote graphiq ne detecte pas de materiel

[Résolu/Fermé]
Signaler
Messages postés
32
Date d'inscription
vendredi 30 décembre 2011
Statut
Membre
Dernière intervention
19 septembre 2012
-
Messages postés
32
Date d'inscription
vendredi 30 décembre 2011
Statut
Membre
Dernière intervention
19 septembre 2012
-
Bonjour,

j'ai une geforce 330m qui est detecter en temps que carte graphique vga standart

j'ai donc essayer d'installer le dernier pilote nvidia pour cette carte

mais l'installateur indique que le pilote ne detecte pas de materiel compatible

je sais pas quoi faire pour pouvoir utiliser ma carte graphique

merci

2 réponses

Messages postés
281
Date d'inscription
mercredi 24 novembre 2010
Statut
Membre
Dernière intervention
17 mars 2013
16
Sur le site nVidia tu as fait une detection auto ou tu as choisit ta carte ?
Messages postés
32
Date d'inscription
vendredi 30 décembre 2011
Statut
Membre
Dernière intervention
19 septembre 2012
5
j'ai choisit ma carte

je devrait faire une detection auto ?
Messages postés
281
Date d'inscription
mercredi 24 novembre 2010
Statut
Membre
Dernière intervention
17 mars 2013
16
essaie
Messages postés
32
Date d'inscription
vendredi 30 décembre 2011
Statut
Membre
Dernière intervention
19 septembre 2012
5
avec la detection auto il me met

ma carte intel HD graphics

( celle que j'utilise la tout de suite )

et l'autre ...

Carte graphique VGA standard 0.0

Verde 285.62 Driver
Version: 285.62 WHQL
Date d'introduction: 24.10.2011
En savoir plus
Messages postés
32
Date d'inscription
vendredi 30 décembre 2011
Statut
Membre
Dernière intervention
19 septembre 2012
5
il ma mit un driver en face que j'ai essayer d'installer mais tjrs le meme probleme

"ce pilote n'a detecter aucun materielle compatible"
Messages postés
32
Date d'inscription
vendredi 30 décembre 2011
Statut
Membre
Dernière intervention
19 septembre 2012
5
OK probleme resolu