Excel Concaténer date avec heure

Résolu/Fermé
Mrfrize Messages postés 185 Date d'inscription jeudi 20 septembre 2007 Statut Membre Dernière intervention 17 août 2018 - 2 déc. 2011 à 16:34
 AC - 21 nov. 2017 à 15:34
Bonjour,

J'ai une date dans une cellule (A1) au format jj/mm/yyyy donnée pqr la formule aujourdhui()
dans une autre cellule (B1) une heure en hh:mm donnée par la formule maintenant().

Je souhaiterai les concaténer dans une cellule (C1) a l'aide d'une macro au format "jj/mm @ hh:mm".

Aujourd'hui je le fais manuellement ( je réécris la date et l'heure avec un @ entre eles deux).

Est-ce que quelqu'un aurrait une solution pour moi s'il vous plait?

Merci d'avance


7 réponses

Patrice33740 Messages postés 8553 Date d'inscription dimanche 13 juin 2010 Statut Membre Dernière intervention 24 octobre 2022 1 758
4 déc. 2011 à 23:46
Ou bien :
=TEXTE(A1 + A2;"jj/mm/aaaa"" @ "" hh:mm")
10
Merci ça m'a aidé
0