PB touch pad Asus [Fermé]

Signaler
Messages postés
10
Date d'inscription
mardi 8 septembre 2009
Statut
Membre
Dernière intervention
10 juin 2015
-
 Anonymous -
Bonjour,
j'ai une pc portable Asus X53S depuis un mois. Et depuis hier j'ai un problème avec ma souris touch pas.
Je peux toujours utiliser mon touch pad pour navigué sur windows. Mais impossible d'utiliser les fonction annexe. Genre, le défilement, le zoom lorsque j'utilise mes deux doigt...
Et quand je fais fn+f9 le touch pas ne se désactive pas.

Pour l'aide que vous pouvez m'apporter.
A voir également:

13 réponses

C'est en fait très simple il suffit de faire la touche windows + x et d'aller dans Programme et fonctionnalités puis de "Réparer" Asus Smart Gesture (cela marche pour Win8 du moins) sinon vous pouvez également télécharger cette petite correction ;) Bonne journée à vous ^_^
http://support.asus.com/Download.aspx?SLanguage=fr-fr&p=3&s=479&m=Smart%20Gesture&os=36&ft=10&f_name=SmartGesture_Win7_8_VER201.zip#SmartGesture_Win7_8_VER201.zip
189
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

De même, j'ai réinstallé le pilote asus smart gesture et mon pad est de retour ! Merci beaucoup
Messages postés
1
Date d'inscription
mardi 3 janvier 2017
Statut
Membre
Dernière intervention
3 janvier 2017

j'ai crée spécialement un compte sur ce forum pour te dire MERCI BEAUCOUP sacriarchy!!
Messages postés
1
Date d'inscription
dimanche 12 février 2017
Statut
Membre
Dernière intervention
12 février 2017

La réinstallation du pilote a bien fonctionné, le problème du touch pad est arrivé après mise a jour de Windows. Merci beaucoup
Parfait pour moi ! thanks a lot
Merci beaucoup !
Alors personnellement j'avais le même problème sur mon ASUS N56JR.
J'ai beau eu réinstallé les drivers et cie rien n'y faisait. Et alors j'ai eu une petite idée qui miracle à fait remarcher le touchpad.

Je suis allé dans programm files et je suis allé dans le dossier asus puis smart gesture. Là je suis allé dans AsTPCenter j'ai cliquer sur x64 puis sur Asus TP loader et là magie ça remarchait enfin!
mille merci !!!
Le sauveur !!!
Vous m'avez sauvé la vie !
Merci beaucouuuup!
Merci beaucoup !!
Va sur le site d'asus [ http://support.asus.com/download/Options.aspx?SLanguage=fr-fr&type=1 ] entre le modèle du pc, va dans " télécharger " entre le modele d'exploitation que tu utilises, vas dans pavé tactile et prends le smart gesture [ touch pad driver ] :p
Un Grand Merci mon ami,

Tout à fonctionné pour moi!!
J'avais désinstallé le pilote ELAN et j'ai suivi ton chemin.....
Tout est OK, et avec un Touchpad bien plus réactif et opérationnel qu'avant!
Avec en prime une touche F9 OK !

Pour info, j'ai un N56VZ, avec Windowz 7 Pro. La version Smart Gesture que j'ai installée est la V1.0.35 a priori prévu pour Windows 8..... et pourtant je suis en Windows 7.

Je pense que c'est une bonne solution pour résoudre les problèmes de Touchpad....
Fonctionne aussi sur win10. Merci du tuyau !
Merci beaucoup, tout fonctionne de nouveau. (Dans le dossier compressé, il faut exécuter le fichier Setup (application))
Super, merci beaucoup pour le tuyau ça fonctionne très bien !!
Pour ma part j'ai acheté mon Asus ce matin et le défilement ne marchait déjà pas à la première utilisation... J'ai remarqué que SmartGesture n'était en fait pas installé sur l'ordinateur (sans savoir pourquoi...), j'ai donc installé le driver et hop le touchpad fonctionne parfaitement maintenant !
Messages postés
351
Date d'inscription
lundi 14 décembre 2009
Statut
Membre
Dernière intervention
2 novembre 2014
116
Ok alors pour ton Touch pad essaye de m'installer ça http://dlcdnet.asus.com/pub/ASUS/nb/Drivers/Touchpad/Elantech/Touchpad_Elantech_Win7_64_Z8053.zip et donne moi des nouvelles

Pour les touches FN du clavier essaye ceci : http://dlcdnet.asus.com/pub/ASUS/nb/Drivers/ATKPackage/ATKPackage_Win7_64_Z100010.zip
(N'hésite pas a redémarrer) et si (par le plus grand des hasard) ça ne marche pas alors tu essayera ceci : http://dlcdnet.asus.com/pub/ASUS/nb/Apps/KB_filter/KB_Filter_Win7_64_Z1003.zip
Bonjour,

pour ma part je viens d'installer windows 10, qui a désactivé mon touchpad, j'ai du aller dans la gestion de periphériques, puis revenir à l'ancienne maj, remettre la nouvelle maj, et enfin redémarrer le pc (asus r752l )

en faisant fn + f3 ou fn + f9 rien ne fonctionnait... meme en ayant réactivé le touchpad, il n'y a que le curseur qui bougeait, et les clics droit+gauche ne fonctionnaient pas.

Voila, j'espère avoir aidé !

Bises!
Messages postés
1
Date d'inscription
samedi 10 novembre 2012
Statut
Membre
Dernière intervention
19 août 2015

J'ai le même problème mais quand tu est repassé sous Windows 8 sa a remarché ?
Messages postés
351
Date d'inscription
lundi 14 décembre 2009
Statut
Membre
Dernière intervention
2 novembre 2014
116
Ok alors 2 solutions :

Soit tu tape "msconfig" dans Démarrer >> Executer et tu vois si par hasard tu n'aurais pas dans l'onglet démarrage, les Synaptics et les fonctions asus de décochées

Soit tu vas devoir reinstaller les pilotes du pad et les fonctions Fn mais cela va necessiter que tu nous donne la reference précise de ton PC car j'ai 8 X53S en vue et je ne peux pas en prendre un au piff
La reference complète en générale se trouve en dessous du PC.
Messages postés
10
Date d'inscription
mardi 8 septembre 2009
Statut
Membre
Dernière intervention
10 juin 2015

Pour ta première méthode. j'ai fait comme tu me l'a indiqué mais cela ne marche toujours pas. Sinon le modèle de mon pc. C'est un asus X53SV SX212V.
Messages postés
351
Date d'inscription
lundi 14 décembre 2009
Statut
Membre
Dernière intervention
2 novembre 2014
116
Et (évidemment j'ai oublié...) j'aurais besoin aussi de ton systeme d'exploitation (XP/Vista/7) ainsi que son architecture (32 ou 64 bits)
Clique droit, Propriétés sur Ordinateur/Poste de travail pour savoir !
Messages postés
10
Date d'inscription
mardi 8 septembre 2009
Statut
Membre
Dernière intervention
10 juin 2015

Je suis sous windows 7. En 64 bits.
Messages postés
10
Date d'inscription
mardi 8 septembre 2009
Statut
Membre
Dernière intervention
10 juin 2015

ça ne marche toujours pas. :(
Messages postés
351
Date d'inscription
lundi 14 décembre 2009
Statut
Membre
Dernière intervention
2 novembre 2014
116
Ni pour le Touch pad Ni pour les touches FN ???

Ok alors j'aurais besoin que tu prenne en capture d'écran l'onglet démarrage de Msconfig pour verifier ce qui est décoché et ce qui est prévu de démarrer donc n'hésite pas a m'agrandir la fenetre un maximum, enfin surtout "élément de demarrage" et "commande"
Messages postés
351
Date d'inscription
lundi 14 décembre 2009
Statut
Membre
Dernière intervention
2 novembre 2014
116
Si tu ne sais pas faire ce que je viens de demander n'hésite pas a me le dire
Messages postés
10
Date d'inscription
mardi 8 septembre 2009
Statut
Membre
Dernière intervention
10 juin 2015

[url=https://www.casimages.com/i/111025053946500793.png.html][img]http://nsa27.casimages.com/img/2011/10/25/mini_111025053946500793.png[/img][/url]

Quand je coche les 3 derniers et que je redémarre ensuite. Je retourne sur msconfig, ils sont toujours décoché.
Messages postés
4
Date d'inscription
samedi 4 août 2012
Statut
Membre
Dernière intervention
5 août 2012

Bonjour,

j'ai cherché sur plusieurs forums sans rien trouver comme solution à mon problème.

Mon ordinateur portable est asus X73SD 64 bits. Mon problème c'est que ni le touchpad, ni le clique droit et gauche ne fonctionnent. Je ne faisait rien de spécial ( j'étais sur le site de la sncf et google map ) et d'un coup il a arrêté de fonctionner.
Quand je vais dans le gestionnaire des périphériques je ne trouve rien qui correspond au touchpad ( il n'y a que la souris usb qui disparaît dés que je la débranche ) .
Sinon quand je vais sur panneau de configuration, matériel/audio puis souris : je vois un onglet où il est écrit ELAN, je clique dessus et je ne peux rien activer ( je ne peux pas cliquer sur la fonction activer le périphérique ), c'est juste écrit que le pilote c'est : ETDWare PS/2-X64 8.0.5.1_WHQL mais en desous dans périphérique il n'y a rien .
J'ai essayé en plus de télécharger les mises à jour d'ELAN sur le site d'asus mais une fois télécharger et que je clique dessus on me dit que ce n'est pas le pilote adapté... ( j'ai aussi essayé avec Synaptics qui n'a pas marché non plus... ) .
J'ai essayé avec fn + F9 ça ne marche pas non plus.

Je ne sais vraiment plus quoi faire, merci à vous de m'aider.
Messages postés
252
Date d'inscription
vendredi 11 mai 2007
Statut
Membre
Dernière intervention
30 mai 2020
10
slt,

J'ai le même problème que toi.
A tu trouvé une solution ??

Merci
J'ai un pc Asus acheté il y a un mois, et depuis hier j'ai exactement le même problème... coincidence?!
Messages postés
10
Date d'inscription
mardi 8 septembre 2009
Statut
Membre
Dernière intervention
10 juin 2015

j'ai réussi à réglé le problème il y a 1 an de cela. Et j'avais complètement zappé ce poste. Dans mon souvenir, j'ai du virer le pilote de mon touch pad et en réinstaller un autre pris sur le site d'asus. Mais je ne suis plus sûr. J'ai réussi un peu au hasard.
D'accord merci bien!
Bonjour,
Je confirme la méthode qui vient de me servir à l'instant sur un Asus R510C.
Désinstaller "Asus Smart Gesure"
puis réinstaller le driver "asus smart gesture" trouvé sur le site ASUS.

Merci beaucoup pour l'aide apporté.
Bonjour je ne trouve pas asus smart gesture dans les "Programmes et fonctionnalités", que faire ?
Messages postés
3
Date d'inscription
dimanche 16 décembre 2012
Statut
Membre
Dernière intervention
1 avril 2014

Teff, envoie-moi un mail si jamais je peux t'être utile :) sacriarchy@hotmail.fr
moi c tout le contraire si on pouvais me dire comment le desactivé ??
Tu vas dans Programmes et fonctionnalités et Désinstaller techniquement ;)