Message erreur 0x80072EFD pour windows update [Résolu/Fermé]

Signaler
Messages postés
41
Date d'inscription
mercredi 3 septembre 2003
Statut
Membre
Dernière intervention
29 octobre 2015
-
 Piet -
Bonjour,
Lorsque je veux faire Windows Update, j'ai ce code d'erreur qui apparait
0x80072EFD
que peut on faire ?
merci pour votre aide

6 réponses

Messages postés
41
Date d'inscription
mercredi 3 septembre 2003
Statut
Membre
Dernière intervention
29 octobre 2015
2
pb résolu : je désactive le pare feu.
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 66686 internautes nous ont dit merci ce mois-ci

impossible avoir acces aux sites proteges administrations banques etc
Comme beaucoup j'ai fouillé tous les forums autour de ce sujet et essayé toutes les solutions proposées. J'ai trouvé LA solution pour Mon PC mais c'est une piste qui peut s'avérer payante: je suis ss XP avec Z alarm et Mc caffe finalement le probleme venait de l'antivirus qui lui aussi bloque certains ports ou aplications. j'ai retrouve les fonctionnalités Update windows et transfert MSN ( avait aussi cette erreur 0X80072efd) en ajoutant dans les exceptions de blocage de ports de mon antivirus les applications suvantes:
svchost.exe ; msnmsgr.exe et spoolsv.exe.

Donc fouillez un peu les options de votre antivirus, trouvez la fenetre ou exclure ces programmes :
"prevent dowload" et "prevent FTP outbound" et mettez y ces 3 appli moi ca remarche ouf !
Je pense que ça résoudra le problème pour certains.

1 _ Passez en invite de commande en tant qu'administrateur

2_ tapez netsh winhttp reset proxy

3_ appuyez sur la touche entrée

Essayez de vous connecter à msn ou de télécharger des mises à jour via windows update ou windows defender, ça passera (pour certains)
je te remercie ca faisait longtemps que je cherchais un solution. encore mille fois merci!!!!!!!!!!!
Purée.... 8 mois de recherche et je tombe enfin sur la solution!!! Merci beaucoup :P. Du Coup j'avais 81 mises à jour importantes à faire. Ça ma pris 2h de temps!! Merci encore :)
WOUHOU... je vous bats tous... mon dernier update datait du 23/3/2009 depuis que ce foutu message était apparu. Un tout tout grand merci pour la solution!!! On ne pouvait à nouveau pas compter sur MS pour donner la solution...
merci pour le dernier message...le seul qui ma vraiment aidé pour le problème rencontré...je suis SAUVEE!!!! merci encore
Messages postés
2856
Date d'inscription
dimanche 29 août 2004
Statut
Contributeur
Dernière intervention
19 septembre 2017
1 227
Bonsoir ! J'ai changé de pc et j'ai déménagé. La connexion internet a été rétablie et fonctionne mais msn ne fonctionne pas. J'ai téléchargé Windows Live Messenger mais je ne peux pas me connecter : l'erreur est sur "ports principaux" n° 80072efd. Alors j'ai regardé sur internet et tenté plein de trucs mais rien n'y fait. J'ai tout d'abbord tenté de désactivé le pare-feu mais ça ne fonctionne pas. Je suis allée dans les options internet afin de trouver la case "j'utilise proxy" à désactionner mais que je ne trouve pas. Ensuite suis allée dans outils sur msn puis options et enfin connexion et là je vois un petit shéma ; et c'est écrit : "vous n'êtes pas connecté à Service.NET Messenger" et "vous êtes connecté à Internet pas le biais d'un réseau cablé".
AIDEZ-MOI S'IL VOUS PLAIT ! ! !