Probleme de son sur toshiba satellite L500

[Résolu/Fermé]
Signaler
-
 judy02 -
Bonjour, etant assez novice je me tourne vers vous pour essayer de regler mon probleme.
j'ai mon pc toshiba satellite L500 depuis un an,voila a peu prés un moi que j'ai un probleme avec le son.si je met le volume trop fort j'ai un larsen.quand je suis sur skype ou sur messenger les gens ne m'entendes presque pas.j'ai cliqué sur mauvaise qualité du son et jéai un message disant que je doit verifier la mise a jour du logiciel du son. je ne trouve rien et ne sait pas quoi faire.je tient a preciser que c'est un micro incorporé au pc et que j'habite en crete (grece). merci d'avance pour votre aide.salutations.



4 réponses

Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 481
Bonjour,

tu peux préciser le modèle exact du PC ? quelle est la version de ton windows ?

A+
bonjour pico
le pc est un toshiba satellite L500-1 EK
et je suis sur windows 7
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 481
Désinstalle l'ancien pilote ( audio ) puis essaie celui-ci >>> http://support1.toshiba-tro.de/tedd-files2/0/sound-20091110114150.zip
peux tu m'expliquer comment desinstaller l'ancien pilote
je sais ou aller pour desinstaller un programe,j'ai aussi revo uninstaller, mais mon pc est en anglais et je prefere ne pas faire d'erreur et donc j'ai besoin de savoir ou se trouve se pilote.
merci bcp
peux t'on me dire si le pilote que je doit desinstaller est;
realtek hidh definition audio driver.
merci d'avance.
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 481
Oui.
ca marche
merci beaucoup de m'avoir aidé.
Messages postés
24735
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 481
De rien;-)

A+
Bonjour,

J'ai mon Portable Toshiba Satellite L655-1ke, il fonctionnait très bien mais brusquement, le son ne sort plus. Pourriez-vous m'aider à résoudre ce problème?
Sachant que le son son marche quand je met les écouteurs.

Merci déja!