RECHERCHEV sous calc (openoffice)

Résolu/Fermé
Pouloupe - 30 sept. 2010 à 14:03
 Pouloupe - 30 sept. 2010 à 14:55
Bonjour, j'essayer de faire une recherche V suivante:

=RECHERCHEV(I9;feuille2.A1:A40;5;0)

I9 étant la valeur rechercher dans la colonne A de 1à 40.
J'aimerai que m'a fonction me renvoie la valeur de la 5 éme colonne situé dans la même ligne ou la valeur a été trouvé.

Ici je reçoi toujours 0 comme résultat.


4 réponses

Je pense que dans votre cas, il faut combiner les 2 formules suivantes : INDEX et EQUIV. =INDEX(EQUIV(........)).
Bon courage
3
Ricky38
Messages postés
4347
Date d'inscription
samedi 15 mars 2008
Statut
Contributeur
Dernière intervention
2 novembre 2013
1 434
30 sept. 2010 à 14:42
Biensur on ne connait pas la disposition de ces données. Mais en partant la syntaxe de sa fonction RECHERCHEV n'est pas correcte.
=RECHERCHEV(cellule_lue ; tableau ; numéro_de_colonne) la plage de son tableau n'est surement pas A1:A40
0