Problème driver Geforce 8600m GS

Résolu/Fermé
Signaler
Messages postés
101
Date d'inscription
dimanche 16 novembre 2008
Statut
Membre
Dernière intervention
28 juin 2011
-
Messages postés
101
Date d'inscription
dimanche 16 novembre 2008
Statut
Membre
Dernière intervention
28 juin 2011
-
Bonjour,

N'ayant pas trouvé réponse a mon problème , je poste ici :

J'ai récemment formater mon pc portable , un Acer aspire 7520G avec Windows Vista Basic 32bits de base pour migrer sur Windows 7 Home Premium 64 bits

Le pc est fonctionnel etc... sauf que "la carte graphique" n'est plus reconnu comme Geforce 8600 m GS 512mo mais par " Carte graphique VGA standart" dans Ccleaner et Gestionnaire de périphérique.

J'ai effectuer un recherche de performance : Pour aéro et jeux 3d

Sous Vista basic : Indice 5.2
Sous W7 home premium : Indice 1.0


J'ai trouvé ce driver : Nvidia mobile 259.47-vista-7-64 , je l'ai installer , avec une erreur puis l'installation fût terminer et ma inviter a redémarrer. Suite au redémmarage , la mention Carte graphique VGA standart est toujours la avec le même indice de performance


Que pui-je faire pour remédiez a cela ? Sur le site Acer :
http://www.acer.fr/...


Que dois-je installer ? VGA ou chipset Nvidia

Merci

2 réponses

Messages postés
116
Date d'inscription
vendredi 28 août 2009
Statut
Membre
Dernière intervention
24 mars 2012
9
Bonjour, essaye de retrouver ton driver sur se site https://www.touslesdrivers.com/
Messages postés
101
Date d'inscription
dimanche 16 novembre 2008
Statut
Membre
Dernière intervention
28 juin 2011
3
Bonjour ,

J'ai finalement trouvé une solution

Ne trouvant pas mon bonheur , je suis aller sur le site Nvidia , j'ai pris le pilote pour Vista x64 ( compatible) Geforce release 179 béta

Fonctionne , aero dispo

résolu
Messages postés
101
Date d'inscription
dimanche 16 novembre 2008
Statut
Membre
Dernière intervention
28 juin 2011
3
Nouvelle version stable :
http://www.nvidia.fr/...


Version 260.99