Acces refuse sur reseau local [Résolu/Fermé]

Signaler
-
 beaumecute -
j'ai 2 pc en xp pro et en réseau
j'ai créer le réseau en suivant à la lettre les instuctions de "commentcamarche" et tout c'est bien passé
tous les fichiers sont correctement partagés, les tests ping on réussi, le firewall est parametre pour etre désactivé sur le réseau local
sur les fichiers partagés j'ai donné des autorisations "control total" à tout le monde
et pourtant impossible d'avoir acces aux fichiers ni dans un sens ni dans l'autre!
dans favoris reseau je vois bien les 2 ordi du groupe de travail mais quand je veux rentré dedans j'ai le message "pc n'est pas accessible. vous ne diposez peut etre pas des autorisations necessaires pour utiliser cette ressource reseau. contacter l'administrateur de ce serveur pour savoir si vous disposez des autorisations d'acces. acces refusé"
HELP ME PLEASE
A voir également:

11 réponses

Messages postés
83
Date d'inscription
samedi 19 mars 2005
Statut
Membre
Dernière intervention
8 avril 2013
51
salut,

est ce que tu créé un partage sur un dossier avant?

en faisant poste de travail->clic droit->connecter lecteur reseau->emplacement=\\nom_pc\nom_partage ca te dit la meme chose?


-=Epsilon17=-
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Salut vérifie les firewall de tes antivirus j'ai galéré pendant quelques heures aussi sous seven et ce n'était que kaspersky le problème ;) aller salut! Bon couragee.
Messages postés
5
Date d'inscription
mercredi 27 novembre 2013
Statut
Membre
Dernière intervention
20 avril 2015
> progral3x
comment verifier les firewall de Kaspersky
C'est kaspersky le problème
Merci
salut

pour info (si ça peut servir à qqun), je me suis galeré qques heures avec un XP home qui n'accedait pas au reseau bien que le connexion internet soit active et que d'autres OS (win2k, fedora, kubuntu ...) y accedaient sans probleme. Apres avoir essayé tts les soluces proposées (qui souvent se contredisent), je me suis résolu à fair une mise à jour de l'OS et hop, ça a fonctionné direct ...

Vérifiez avant tout les droits d'accès pour le dossier que vous essayez de partager.

Dans le pire des cas, tachez de donner les droits en lecture et écriture à l'utilisateur avec lequel cous cherchez à accéder à la ressource réseau. Pour cela, un clic droit sur le dossier spécifié et choisissez l'option "propriété>sécurité".

Total access en ligne sur http://www.total-access.fr
Messages postés
17
Date d'inscription
vendredi 18 avril 2008
Statut
Membre
Dernière intervention
29 janvier 2017
8
Voilaaa !
Solution trouvée ici :
[ycathala.free.fr/pages-htm/acces-reseau.htm]

Un merci énorme à Yves, l'aurteur de cette page !
Pour moi, c'est sa 3ème méthode qui a fonctionné.

Le chemin réseau n'a pas été trouvé
Les ordi ne se voient pas entre eux, en tentant d'accéder aux fichiers partagés :
message d'erreur,vous n'avez pas les droits d'accès,contactez votre administrateur.




Un piège à éviter:

Les pc doivent avoir le même nom de groupe de travail.
Sur la copie d'écran mshome et workgroup ne vont pas faire bon ménage.

Il est conseillé de mettre le même nom et mot de passe d'administrateur sur chaque pc.


Chez Microsoft cet article est interressant



1ère méthode
Tout d'abord je vous invite à faire une tentative fire wall désactivé.

Votre pare feu même désactivé peut emm..nuyer.
En résumé, il me semble, qu'au démarrage du pc windows va chercher les petits copains,
le pare-feu pas encore désactivé par vos soins l'en empêche.
Vous le désactivez et tentez d'accéder aux ordis du groupe de travail, trop tard,
windows a déja enregistré qu'il n'y avait pas grand monde, avec les petites fenêtres d'échecs malheureusement connus.
Dans Kerio 2.1.5, avançés > Microsoft network > il n'y a qu' à rajouter
dans le "groupe d'adresses de confiance" l'adresse réseau de votre config.
En principe c'est votre adresse ip avec le dernier groupe de chiffre remplacé par zéro.
adresse/masque : dans mon cas: 192.168.2.0 /255.255.255.0



Dans xp home le partage simple est d'origine, dans xp pro,pour l'activer:
Panneau de config>option des dossiers>affichage> cocher :
utiliser le partage de fichiers simple.



Faites demarrer > excuter > cmd tapez : ipconfig/all
si votre type de noeud est inconnu ou autre que "diffusion"
Faites demarrer > excuter > cmd tapez regedit
cherchez : HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Netbt\Parameters\
à droite à la clé DhcpNodeType affectez la valeur : 1 (qui correspond à "diffusion")
si la clé n'existe pas créez la.



2ème méthode
Xp home n'a pas le même système de partage qu'Xp pro, on va lui en piquer un peu.
Prenez ceci Un composant de Nt4 va nous permettre de rajouter l'onglet sécurité dans nos partages.
Vous vous retrouvez avec scesp4i.exe de 2.66mo, doubles-cliquez, décompressez vers un chemin simple,
click droit sur "setup.inf" puis "installer", au message de remplacement d'un fichier dites non.
Retournez voir un fichier partagé il a maintenant l'onglet "securité", on y entre,
si le compte "tout le monde" n'existe pas on va le créer: ajouter >> rechercher >> avancée
il se trouve dans la liste en bas.
J'ai eu 5 pc avec xp home et seulement 2 d'entre-eux possédaient le compte tout le monde.
Pour ensuite sécuriser votre pc, je vous invite à appliquer ces clés:
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
"RestrictAnonymous"=dword:00000001
"RestrictAnonymousSAM"=dword:00000001
"EveryoneIncludesAnonymous"=dword:00000000
"ForceGuest"=dword:00000000
RestrictAnonymous sur 1 : Ne pas autoriser l'énumération des comptes et des noms SAM
RestrictAnonymousSAM sur 1 : pas trouvé mais ça bloque plus que zéro
EveryoneIncludesAnonymous sur 0 : n'inclut pas "tout le monde" dans l'accès généré pour un utilisateur anonyme
ForceGuest sur 0 : désactive le partage simple.
le gros bazar c'est que les valeurs (0,1,2...) changent tout à fait de sens selon les clés!!!



3ème méthode
Si après tout ceci cela ne passe toujours pas, solution moins sécurisante,
modifier des clés dans la base de registre de cette façon.
1 reg pour modifier votre bdr ici






le premier fichier modifie ces entrées dans votre BDR

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Lsa]
"RestrictAnonymous"=dword:00000000
"RestrictAnonymousSAM"=dword:00000000
"EveryoneIncludesAnonymous"=dword:00000001
"ForceGuest"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
"RestrictAnonymous"=dword:00000000
"RestrictAnonymousSAM"=dword:00000000
"EveryoneIncludesAnonymous"=dword:00000001
"ForceGuest"=dword:00000001


c'est a utiliser avec précautions:
ForceGuest sur 1 active le partage de fichier simple (mais ça n'est pas grave)
EveryoneIncludesAnonymous :
0 The local Everyone group does not include anonymous users
1 The local Everyone group includes anonymous users
RestrictAnonymous :
0 Aucune. Se baser sur les autorisations par défaut
1 Ne pas autoriser l'énumération des comptes et des noms SAM
2 Aucun accès sans autorisation anonyme explicite
Voir cet article chez Crosoft
en bref,windows a du mal à reconnaitre ses amis,pour toute tentative d'accès aux dossiers
partagés, il cherche à interpreter une sorte de mot de passe,
constitué d'un savant mélange de l'adresse IP, du nom de réseau,nom et pass admin et autre
critère mysthique.
La plupart du temps il n'y parvient pas et catalogue le demandeur d'"anonyme",et sa base
fondée sur la sécurité rejette l'accès.
La modif des clés de la BDR ouvre la porte aux pc amis, mal identifiés, mais cela peut ouvrir
des portes (ports) à des malveillants.
Donc si cette astuce "répare" votre réseau je vous invite à toujours activer les fire wall et
les parametrer pour ne laisser passer que les adresses IP des pc du réseau.




Punaise je dois avoir la poisse. J'ai le "MEME" problème que "tout le monde".

Je résume:
J'ai deux pc en main. ( le pc de mon frere et l'autre, le mien )
Le mien marche très bien je vois mon favoris réseau dans mon menu, je peux partager des dossiers.

Par contre si je le fait avec celui de mon frere:
- Dans le menu démarrer "favoris réseau" n'apparait plus.

- Ensuite, je peux partager, mais quand je passe par mon pc pour aller dans "favori réseau" et prendre ce qu'il me faut, je ne voit pas les dossier partager du pc de mon frere.

- Alors je vais dans, poste de travail. Je vais sur la marge de gauche et je regarde le bloc " Autres emplacements ", je clic sur "favoris réseau" rien ne s'affiche, mes dossiers partager que j'ai en provonence de mon pc n'apparaient pas.

- Je re-regarde dans la marge de gauche, "Gestion de réseau" je clic alors sur "voir les ordinateurs du groupe de travail "
Ma fenetre met trois plombes à s'ouvrir pour enfin m'indiquer ce message
" "le nom de mon groupe" n'est pas accessible. Vous ne disposez peut etre pas des autorisation necessaires pour utiliser cette source de réseau.etc"

Et je ne vois meme pas mon pc.
J'ai pourtant mes parefeus de desactivé sur les deux pc.

Alors voilà si quelqu'un peut m'aider ca serait gentil parce que là je m'y connais pas trop. je suis nuleuuuuh :(

Help me please.

ps : si vous svez besoin de renseignement bah vous me demander hein. parce que je sais pas ce qu'il vous faut pour m'aider donc bon. Ask me.

Bonjour,

J'ai trouvé une solution "élégante" à ce problème de non réciprocité des droits d'accès entre 2 machines tourant sur 2 xp pro :

J'ai en réseau 2pcs et 2 macs : pas de prob pour le protocole SAMBA entre mac pc, pourtant 1 pc ne pouvait pas etre atteint par l'autre MAIS dans l'autre sens oui !!!

J'avais fais tout ce qu'il fallait sur les 2 pcs c'est a dire :

- meme nom de groupe de travail
- ip fixe donc pas de DHCP,
-meme passerelle par défaut,
-dossierspartagés sur les 2 bécanes

et pourtant dans un sens j'avais un pc qui refusait l'accès alors que je sais très bien rajouter des lecteurs réseaux en commande avec la syntaxe net use ( net use * %logonserver%\dossiers) etc.

Peut etre comme moi le probleme vient d'une autoisation spécifique manquante !

Si vous connaissez un peu le module IIS de windows pour ceux qui ont essayé un jour de faire du PHP dessus, ça devrait
être facile ...

Dans mon cas il a suffit de rajouter une "autorisation spécifique du partage" dont j'ai remarqué qu'elle était sur le pc auquel j'avais accès et pas à l'autre !!!

ET cette autorisation c'etait => AdministrateurS (nom_ordi\Administrateurs) au pluriel !!!

Je vous donne la procédure que j'ai trouvé tout seul (et l'autorisation "tout le monde" aparement ne suffit pas)

(cette procédure fonctionne sous xp PRO)


0)ouvrez n'importe qu'elle dossier puis séléctionner =>
1)OUtils
2)options de dossiers
3)affichage
4)décocher le dernier checkbox intitulé => "utiliser le partage de fichiers simple"
5)click droit sur le dossier que vous voulez partager
6)propriétés
7)onglet "partage"
8)autorisations
9)ajouter
10)avancé
11)rechercher
12)sélectionner administrateurS AVEC UN S (normalement le 2eme de la liste)
13)validez
14)mettre tous les droits [controle total, modifier, lecture]

15)refaire la même procédure pour l'onglet "sécurité"


j'espere que ca vous a aidé
Super, merci pour la soluce, ça marche. Ca faisait longtemps que je galerai avec ce reseau vista/XP.
Merci
je comprend pas
plus d'explication svp?
merci
ca a marché!
j'ai l'acces!
comment ca se fait?

merci bcp bcp bcp!
Messages postés
83
Date d'inscription
samedi 19 mars 2005
Statut
Membre
Dernière intervention
8 avril 2013
51
je n'ai pas lu le guide de partage de ccm

partage de dossier :

sur le PC1 choisi un dossier ou un lecteur (c:/ par exmple) : clic droit > propriétés >partage>partager ce dossier :
nom de partage = toto

Sur le pc 2 :
poste de travail->clic droit->connecter lecteur reseau :
lecteur : choisi ta lettre
dossier : tapes \\nom_pc1\toto

que se passe t il?
J'ai bien suivi toutes les étapes et maintenant il me demande nom d'utilisateur et mot de passe. Et la je bloque
Messages postés
83
Date d'inscription
samedi 19 mars 2005
Statut
Membre
Dernière intervention
8 avril 2013
51
ca marches?

ben je sais pas ce que t'a fait alors je peut pas t'en dire plus
enfin tu peut partager autant de dossier que tu veux maintenant ^_^

Salut !!!
je suis etudiant en reseau informatique en 2e annee j'vais le meme probleme mais je l'ai regle en attribuant a chaque machine un mot de passe et ca a marche sans probleme
et bien quelle est ta solution ?