Acces refusé vous n'avez pas l'autorisation d'accéder à...

Résolu/Fermé
Utilisateur anonyme - Modifié le 6 juin 2019 à 14:05
brupala
Messages postés
103200
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
23 mai 2022
- 8 juin 2019 à 23:44
Bonjour,
Je cite Pouyou
-----------------------------------
Salut,
Tu peux essayer d'aller voir dans (attention c'est pas forcement facile à trouver ;op ) sur le pc2 sur lequel on ne peut pas acceder:

Panneau de configuration-->Outils d'administration-->Strategie de sécurité locale
Ensuite dans la fenetre tu vas dans :
Strategies locales-->attribution des droits utilisateurs

Normalement la premiere ligne afficher a droite devrait etre "Acceder à cet ordinateur depuis le reseau". Si dans les parametres en face, il n'y a rien ou pas des trucs tres explicites, tu doubles cliques et dans la nouvelle fenetre tu cliques sur "ajouter un utilisateur ou un groupe". Enfin tu tapes " Tout le monde " (sans les guillemets, tu peux cliquer su verifier les noms pour verifier). Voila tu fermes tout gentillement et tu pries et tu reessayes !
----------------------------------- fin de citation

J'ai eu depuis plusieurs mois le problème :
"Acces refusé vous n'avez pas l'autorisation d'accéder à PC-CIBLE... veuillez contacter l'administrateur..."
c'est à dire que je me fais jeter quand je veux visualiser "\\PC-CIBLE" alors que "\\PC-CIBLE\USERS" est accepté (car partagé)

J'avais le problème systématiquement lorsque PC-CIBLE est un PC sous WIN7. Pas de soucis s'il est sous XP ou sous WIN10
et Poupou m'a mis sur la piste. A son propos j'ajoute :

- que le panneau de configuration (win7) doit être en mode GRANDES ICONES pour voir la fonction qu'il mentionne
- que le PC avait bien TOUT LE MONDE... dans Strategies locales-->attribution des droits utilisateurs
- mais que dans options d'administation ->Stratégie de sécurité locale -> Stratégie locale -> Option de sécurité :
- j'ai DéSACTIVé : "Accès réseau : ne pas autoriser l'énumération anonyme des comptes et partages SAM"
- j'ai DéSACTIVé : "Accès réseau : ne pas autoriser l'énumération anonyme des comptes SAM"
- plus reboot des PC concernés
et ça marche !!!

Merci à Poupou, car ce problème est présent dans plusieurs forums et semble ardu et tenace.

fred3255

2 réponses

Utilisateur anonyme
7 juin 2019 à 13:14
Boinjour,
Je n'ai pas voulu signaler que la chose était résolue. Elle l'est chez moi, et ce serait trop beau qu'elle le soit chez tout le monde. Faut pas rêver est d'ailleurs le nom d'une émission.
Non, j'ai simplement voulu faire profiter d'autres de mon expérience réussie avec des éléments provenant d'autres Internautes et sans lesquels je n'aurai pas trouvé. A moi maintenant d'aider mon prochain. Je ne suis pas un habitué des forums, je débute, et j'accepte les critiques constructives.
Bon week end
Fred3255
3