Erreur 19 Base de registre

Résolu/Fermé
praud2
Messages postés
15
Date d'inscription
lundi 26 avril 2010
Statut
Membre
Dernière intervention
28 février 2012
- 26 avril 2010 à 12:13
hubertaaz
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
- 16 févr. 2011 à 09:32
Bonjour , j' ai trouvé un certain nombre de réponses concernant la disparition de mon graveur mais aucune n'est complète Je sais qu'il faut modifier des clés dans la base de registre mais si j' ai les codes , mais je ne sais pas où intervenir dans le registre
Merci de votre aide


3 réponses

hubertaaz
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
1 582
26 avril 2010 à 12:18
Bonjour,

En fait pour le code erreur 19 dans le "Gestionnaire de périphériques", tu dois supprimer les upperfilters et lowerfilters, le plus simple est de procéder comme suit : enregistre le fichier ci-après sur le bureau : http://docxp.mvps.org/b1n/DisparitionCD.inf

Ensuite clic droit dessus et sélectionne "installer" et redémarre ton pc

Cordialement
0
praud2
Messages postés
15
Date d'inscription
lundi 26 avril 2010
Statut
Membre
Dernière intervention
28 février 2012

26 avril 2010 à 12:22
j
merci de ta réponse mais j' ai effectivement téléchargé ce fichier mais lorsque je tente de l' installer , en fait je n' ai pas la commende exécuter et ça ouvre le bloc note ????
0
hubertaaz
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
1 582
26 avril 2010 à 12:27
C'est bizarre.
Alors, regarde ici pour modifier le registre : https://www.commentcamarche.net/faq/2492-cd-rom-lecteur-ou-graveur-cd-dvd-non-reconnu

N'oublie pas de sauvegarder le registre avant modification!
0
bonjour,

Windows 7 edition familiale 64 bits

j'ai le même problème avec une webcam Guillemot HD.

Quand j'installe ma webcam, celle-ci fonctionne parfaitement.

quand je redémarre la machine, la webcam disparait et est remplacée par un matériel inconnu qui renvoie une erreur code 19.

De plus la même panne est survenue sur un disque externe qui jusque la fonctionnait parfaitement.

merci de m'aider car la je suis aux limites de mes capacités informatiques.

François
0
hubertaaz
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
1 582
16 févr. 2011 à 09:32
0