Pilote WiFi [ Toshiba Satellite U500 ]

[Résolu/Fermé]
Signaler
-
 pico.l -
Bonsoir,

J'ai acheté un Toshiba Satellite U500-119 il y a quelques temps avec Windows Vista comme système d'exploitation.

Récemment, j'ai installé Windows 7 dessus, j'ai réinstallé la plupart des drivers, et pour le moment le seul problème que je rencontre c'est vis a vis du Wifi.

J'ai cherché sur le site Toshiba mais je ne trouve pas quel pilote installer pour régler ce problème. Aucun soucis en ethernet, c'est vraiment le Wifi.

Si quelqu'un a d'ores et déjà résolu ce problème ou sait comment le résoudre, ce serait vraiment cool ^^

Merci bien et bonne soirée !

37 réponses

Oui, PSU52E

Merci de m'aider.

Windows 7 en 32 ou 64 bits ?
Comment savoir ?

C'est bien en rapport avec le processeur ?
Sous Vista c'etait 64, je suppose que c'est encore 64 ?

C'était marqué sur ton DVD !
Tu as acheté quoi ? Une version boite ? Si oui, alors tu avais deux DVD dedans, une version 32 et une version 64 bits.

Bref, pour le savoir, tu clique sur le bouton démarrer.
Dans la zone blanche de recherche, tapes dxdiag
Tu clique oui au message.
Une fenêtre s'affiche, regarde ce qu'il y a marqué sur la ligne Système d'exploitation, 32 ou 64 bits ?
Oui c'est bien 64 bits.

• Cliques sur Démarrer
• Fais un clique droit sur Ordinateur puis Gérer
• Dans le volet gauche, places toi sur Gestionnaire de périphériques
• Dans le menu haut, cliques sur Affichage, puis Afficher les périphériques cachés
• Regardes si tu obtient des lignes avec un /!\ ou /?\

Si oui, quoi ?
(car plusieurs modèles sont disponibles sur le site toshiba)
Oui j'ai 4 points d'exclamations :

- Contrôleur de réseau
- Périphérique inconnu
- Périphérique système de base
- Périphérique système de base

Ok,
Donc il n'y a pas que ta carte réseau, on verra le reste après.
Fais clique droit sur Contrôleur de réseau > Propriétés
Vas dans l'onglet Détails puis sélection Numéro d'identification du matériel.
Recopies moi la première ligne.

Je reviens demain. ;)
PCI\VEN_10EC&DEV_8192&SUBSYS_815110EC&REV_10

Bonne nuit a demain, merci :)

Télécharge et installe sa ---> http://support1.toshiba-tro.de/tools/updates/realtek-wlan/realtek_wlan_win7_20091028.zip
Refais la manip et dis moi si contrôleur réseau a toujours un point d'exclamation.
Super !

Ca a marché, il n'y a plus le point d'exclamation a coté de contrôleur réseau.

Ok,
Donne moi les détails de périphérique inconnu.

Télécharge et installe sa ---> http://fr.computers.toshiba-europe.com/innovation/tracker.jsp?file=http%3a%2f%2fsupport1.toshiba-tro.de%2ftedd-files2%2f0%2fhddprot-20091112132532.zip
Dis moi si c'est ok.
Oui :D

Je te donne le détails du Peripherique systeme de base ?

PCI\VEN_1180&DEV_E230&SUBSYS_FF401179&REV_01

Ici ---> http://fr.computers.toshiba-europe.com/innovation/tracker.jsp?file=http%3a%2f%2fsupport1.toshiba-tro.de%2ftedd-files2%2f0%2fsdutils-20091112133258.zip
Pendant que je le telecharge je te donne le dernier Périphérique système de base ?

PCI\VEN_1180&DEV_E852&SUBSYS_FF401179&REV_01

Je te dis si ca marche pour celui d'avant dans une minute.

Il devrait s'installer en même temps. ;)
Bonjour, j'ai sensiblement le même problème sur le portable de ma femme, un toshiba satellite U500 (PSU52E) mais sur windows seven 32 bits.
Après une mise à jour des drivers realtek via windows update, plus moyen de se connecter à un réseau wifi, pourtant, dans le gestionnaire de périphérique, je n'ai pas d'erreur pour la carte realtek RTL8191 SE Wireless Lan 802.11N PCI-E NIC.

Numéro d'identication :
PCI\VEN_10EC&DEV_8172&SUBSYS_815110EC&REV_10

Merci pour l'aide que vous pourriez m'apporter
> Shyko
J'ai résolu mon problème en téléchargeant les drivers Realtek disponibles chez TousLesDrivers.com à cette adresse : https://www.touslesdrivers.com/index.php?v_page=23&v_code=26780
Ca n'a pas fonctionné ^^ dommage c'était le sans faute :p

Une idée ?

Le dernier que tu m'as donné c'était pour les cartes SD non ? Il m'a installé un truc pour le formatage de carte mémoire SD et pour paramétrer la protection du disque dur.
Ca n'a pas fonctionné ^^

Une idée ?

Le dernier pilote que tu m'as donné c'était pour les cartes SD ? Il m'a installé pour formater la carte micro SD et pour paramétrer la protection du disque dur.