Plus de son aprés reformatage [Résolu/Fermé]

Signaler
Messages postés
26
Date d'inscription
mercredi 28 octobre 2009
Statut
Membre
Dernière intervention
1 mai 2010
-
Messages postés
26
Date d'inscription
mercredi 28 octobre 2009
Statut
Membre
Dernière intervention
1 mai 2010
-
Bonjour,
Voila jai formaté mon ordinateur hier, jcommence à réinstaller un peu tout. Mais pour ce qui s'agit du son la je n'y arrive pas.
Dans panneau de config / périphérique audio, je vois que mon ordi ne détecte "aucun périphériques audio " :s

Edit: jai été voir dans le gestionnaire de périphérique et ma carte son n'est pas marqué ...

QQn pourrait m'aider please ? = )

20 réponses

réinstalles les drivers de la carte mére en 1° lieux aprés une réinstallation de window
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

donnes la réference de la carte mère . les drivers sont à chercher chez le fabricant soit la marque de ton pc soit le fabricant de la carte mère si c'est un pc monté
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

le pilote audio ,le pilote du chipset le pilote reseau le pilote graphique si tu utilises la carte graphique intégre et installe en premier lieu le chipset puis audio puis LAN
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

curieux puisque sur le lien ce sont des .exe donc executable , tu clique dessus dans quoi dans l'explorer ou internet explorer t'es en admin ou invité
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
26
Date d'inscription
mercredi 28 octobre 2009
Statut
Membre
Dernière intervention
1 mai 2010

Wé d'accord. Mais c'est quoi que t'appelle les drivers de la carte de mére, et comment on fait ?
Messages postés
26
Date d'inscription
mercredi 28 octobre 2009
Statut
Membre
Dernière intervention
1 mai 2010

OKay
Nom de la carte mère : Dell Dimension 4600i
Donc en réinstallant ma carte mére je devrais avoir de nouveau du son ?
Messages postés
26
Date d'inscription
mercredi 28 octobre 2009
Statut
Membre
Dernière intervention
1 mai 2010

http://support.euro.dell.com/support/downloads/driverslist.aspx?c=fr&l=fr&s=gen&ServiceTag=1QD641J&SystemID=DIM_P4_4600&os=WW1&osl=fr&catid=&impid=

Okay j'ai trouvé les différents pilotes pour mon pc. Lequel il faut télécharger ? pour résoudre le probléme.
Jai essayé de télécharger le pilote BIOS, mais je n'ai pas réussi à l'utiliser. Il me demande avc quel application l'utiliser.
help ^^
Messages postés
26
Date d'inscription
mercredi 28 octobre 2009
Statut
Membre
Dernière intervention
1 mai 2010

Une fois téléchargé comment on les utilise ? Pasque quand on clique dessus ils te demande avec quel application le faire fonctionner ... :s
Messages postés
26
Date d'inscription
mercredi 28 octobre 2009
Statut
Membre
Dernière intervention
1 mai 2010

Bah je l'ai téléchargé sous firefox en étant invité. Bah jvais essayer de les télécharger depuis un autre pc, jv voir ce que sa donne
Messages postés
26
Date d'inscription
mercredi 28 octobre 2009
Statut
Membre
Dernière intervention
1 mai 2010

Wé sur l'autre il demande direct si on veut l'installer. Mais ça me le fait pas sur celui la.
Il doit me manquer des logiciels. T'as pas une idée ?
il faut être en admintrateur pour avoir les droits pour executer sur tout quand le logiciel va modifier le registre
Messages postés
26
Date d'inscription
mercredi 28 octobre 2009
Statut
Membre
Dernière intervention
1 mai 2010

Ah jcroyais tu parlais au niveau du site, si j'avais un compte ou si j'étais en invité.
Wé bah jsuis bien en administrateur au niveau de ma session.
Mais j'ai regardé sur l'autre ordi avc quoi s'ouvrait le fichier, c'est " Application Deployment Support library "
Et apparemment ce truc fait parti de Microsoft . Net framework donc la jsuis en train de le télécharger et je te dis ce quil en est aprés ; )
Messages postés
26
Date d'inscription
mercredi 28 octobre 2009
Statut
Membre
Dernière intervention
1 mai 2010

Ok c installé, je peux lancer l'application. Seulement il me dit "There are no files to download. Please go to drivers and downloads to select files "
-_-
t'as télechargé les drivers ? tu les enregistres sur ton dd dans mes documents \mes fichiers reçus \mes drivers .ensuite tu ouvres le dossier avec win + E et tu clique pour install
Messages postés
26
Date d'inscription
mercredi 28 octobre 2009
Statut
Membre
Dernière intervention
1 mai 2010

marche tjs pas :s
mais à jour windows avec windows update ou tente d'installer les versions plus anciennes des pilotes
Messages postés
26
Date d'inscription
mercredi 28 octobre 2009
Statut
Membre
Dernière intervention
1 mai 2010

Okay bon jai installé les mises à jours mais il y a pour lesquelles cela ne marche pas ! :s

celles la :

Windows Internet Explorer 7 pour Windows XP
Mise à jour pour Windows XP (KB951978)
Mise à jour pour le Lecteur Windows Media 11 pour Windows XP (KB939683)
Mise à jour de sécurité pour Windows XP (KB954459)
Mise à jour de sécurité pour Windows XP Service Pack 3 (KB952069)
Mise à jour pour Windows XP Service Pack 3 (KB973540)
Mise à jour de sécurité pour Windows XP (KB956744)
Mise à jour de sécurité pour Jscript 5.7 pour Windows XP (KB971961)
Mise à jour de sécurité pour le Module d'exécution de format Windows Media 9, 9.5 et 11 pour Windows XP SP 3 (KB968816)
Mise à jour de sécurité pour le Module d'exécution de format Windows Media 9, 9.5 et 11 pour Windows XP SP 3 (KB954155

Pourtant jai réessayé plusieurs fois et tout ...
si tu as une clé valide de windows , je penses que reformater le merdier est la premiere chose à faire puis d'installer win puis les drivers qui ne sont pas reconnus dans le gestionnairres de taches mettre en place le pare feu et l'antivirus puis de faire la mise à jour avec windows update
Messages postés
26
Date d'inscription
mercredi 28 octobre 2009
Statut
Membre
Dernière intervention
1 mai 2010

tu veux que je reformates une deuxiéme fois ?? ... jviens justement de le faire
Messages postés
26
Date d'inscription
mercredi 28 octobre 2009
Statut
Membre
Dernière intervention
1 mai 2010

Bon j'ai finalement réussi à installer ces mises a jour manuellement ! ensuite faut faire quoi please ?