Partage imprimante reseau Livebox Vista

Résolu/Fermé
Rome2du88 - 19 août 2009 à 11:57
ctxlp2002
Messages postés
4494
Date d'inscription
jeudi 21 avril 2005
Statut
Contributeur
Dernière intervention
31 janvier 2021
- 20 août 2009 à 19:56
Bonjour,

Je me permets de poster sur le forum, et d'en appeler à votre aide car je n'arrive pas à réaliser l'opération que je souhaite.

Tout d'abord je vous donne pour information ce dont je dispose :

1 PC Portable sous Windows Vista avec Nod 32 comme Antivirus.
1 PC Bureau sous Windows Vista avec Bitdefender comme Antivirus.
1 Imprimante multifonction HP DeskJet F2180.
1 Connexion ADSL avec Livebox.
Les deux ordinateurs sont connectés en Wifi à la Livebox.
L'imprimante est connectée en USB au PC Bureau.

Mon souhait : Avoir accès à l'imprimante depuis mon PC Portable, étant donné que la Livebox sert de point d'accès aux ordinateurs connectés...

Pour celà j'ai partagé l'imprimante connectée au PC Bureau, ainsi que ma connexion... et réalisé plusieurs manip'...

Mon problème : Je n'arrive pas à accéder au PC Bureau via Démarrer -> Réseau, et je ne trouve pas d'imprimante lorsque je souhaite ajouter une nouvelle imprimante réseau...

Si quelqu'un peut me donner des conseils qui pourraient me faire avancer...

Merci d'avance, bonne journée à vous tous !

26 réponses

Quand je veux faire ma recherche manuelle de l'imprimante... Lorsque je clique sur Parcourir et que je choisis le PC Bureau, pour afficher ce qui y est partagé, un mot de passe [ainsi qu'un nom d'utilisateur] est demandé...
0
ctxlp2002
Messages postés
4494
Date d'inscription
jeudi 21 avril 2005
Statut
Contributeur
Dernière intervention
31 janvier 2021
1 169
19 août 2009 à 16:52
je pense que vous allez devoir créer un compte utilisateur avec un mot de passe sur chaque pc, en mettant le même nom et même mot de passe sur chaque pc.

Mais là attention je ne suis pas sur du résultat car dans ce domaine je bugge un peu !!!
0
Rome2du88
Messages postés
11
Date d'inscription
mercredi 19 août 2009
Statut
Membre
Dernière intervention
19 août 2009

19 août 2009 à 17:01
je vais voir ce que ça donne... je vais essayer, merci quand meme pour tout le reste, cela m'a beaucoup aidé !!! Merci beaucoup :)
0
ctxlp2002
Messages postés
4494
Date d'inscription
jeudi 21 avril 2005
Statut
Contributeur
Dernière intervention
31 janvier 2021
1 169
19 août 2009 à 17:16
dernier coup de main qui j'espère va être utile :

-Sur Vista ouvre le centre de réseau et partages et desactive " partage protégé par mot de passe" ensuite lorsque tu crées ton partage dans la fenetre "choisir les utilisateurs pouvant accéder à votre dossier partagé" ajoute Tout le monde (ou bien un utilisateur précis) et défini son niveau d'utilisation (lecteur, collaborateur ou copropriétaire ce qui veut dire bien sur lecture ecriture et modification)
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Rome2du88
Messages postés
11
Date d'inscription
mercredi 19 août 2009
Statut
Membre
Dernière intervention
19 août 2009

19 août 2009 à 18:26
C'etait effectivement un "truc tout bête"... Je n'avais tout simplement pas décoché "partage protégé par mot de passe", je l'ai fait et depuis tout est OK !

J'installe en ce moment les pilotes de l'imprimante, ça doit être bon :)

MERCI BEAUCOUP !!
0
ctxlp2002
Messages postés
4494
Date d'inscription
jeudi 21 avril 2005
Statut
Contributeur
Dernière intervention
31 janvier 2021
1 169
20 août 2009 à 19:56
content pour vous si ca marche !
0