Mixage stereo ne fonctionne plus de son... [Résolu/Fermé]

Signaler
Messages postés
136
Date d'inscription
mardi 2 septembre 2008
Statut
Membre
Dernière intervention
11 juin 2009
-
 illda -
Bonjour,
Alors voilà, si quelqu'un pourrait avoir la gentillesse de me répondre, j'en serais ravit! ^^
Mon problème est le suivant:
Tout d'abord je suis sous vista et j'ai realtek.
Dans mes peripherique d'enregistrement, le mixage stereo ne fonctionne plus...
Il est activé, mais ne capte aucun son.
J'ai essayé de désinstallé le pilote, puis le réinstaller, mais rien n'y fait, il y a toujours cette jauge sonore au point le plus bas. --,--
Tout marchait avant.
Que faire?

Merci d'avance pour vos aides.

2 réponses

Messages postés
136
Date d'inscription
mardi 2 septembre 2008
Statut
Membre
Dernière intervention
11 juin 2009
46
Bon bah enfaite j'ai réussi tout seul, mais je peux peut être aider des gens qui on eut le même problème...
Donc, j'explique:
Dans les propriétés de mixage stéréo, il y a les propriété du controleur (pour moi realtek), j'ai cliqué dessus, puis j'ai cliqué sur modifier les parametres, et j'ai désactivé le pilote, puis je l'ai réactivé, il m'a demandé de redémarrer, j'ai dit OK, et là une fois redémarré, miracle, le mixage stereo remarche!! oO
Je crois que tout ça vient d'une bétise, car le son de mon ordi est assez faible à cette heure ci, et enfait, apres que le mixage stéréo est buggé, j'ai redemarré mon pc, et bille en tête, je n'ai pas dut le retesté, j'ai surement fait que regarder la jauge du mixage stéréo, qui était bien évidemment au plus bas, puisque le volume est faible! OO
Voilà... Je suis pas sure que ce se soit passé comme ça, mais en tout cas ça marche maintenant, c'est le principal! ^^

Bon bah je suis ravit! XD
Et puis je me dit de rien! Un peu de politesse ne fait jamais de mal!!!! =)
20
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci


Merci, merci, merci ! Depuis le temps que je cherchais une solution à ce probléme ! Encore merci !
Bonjour carboxy! j'ai aujourd'hui le même problème que le tien. Mais malheureusement j'ai n'ai pas tout à fait compris ta démarche afin de résoudre le bug ! MERCI de répondre je m'arrache les cheveux !
Même problème mais résolu différemment.

Il suffisait juste de brancher une prise jack à la sotie audio du PC (au panneau de connecteur audio arrière de l'ordinateur). Ça fonctionne même si l'autre extrémité du câble jack n'est pas brancher aux enceintes (on entend rien mais ça enregistre quand même) pour ceux qui comme moi aurait leurs enceintes branchées à une interface audio usb (ex: carte son externe Focusrite Scarlett2i2).

Ensuite il faut activer "Haut-parleur" dans l'onglet "Lecture" (ça ne fonctionnera pas avec la carte son) et activer "Mixage Stéréo" dans l'onglet "Enregistrement" et décocher "Écouter ce périphérique" dans les propriétés du Mixage Stéréo sinon ça produit un effet d’écho/délais.
C'est la seule solution que j'ai trouvé pour l'instant, jongler entre les "Haut-parleur" et l'interface audio USB dans le menu "Son" de Windows.

Pour pouvoir écouter ce qui s'enregistre, on peut toujours brancher ses enceintes à la fois à la sortie de sa carte son externe et à la sortie de son PC en Jack 3.5mm vers Jack 6.5 ou XLR ou RCA si les enceintes possèdent au moins 2 entrées de ce type.

Ou au pire, si vous avez vos enceintes branchées en sortie de l'interface USB, vous pouvez toujours écouter ce qui s'enregistre à l'aide d'un casque branché sur votre PC si celui-ci n'est pas indépendant mais redirectionné (voir dans les options avancés de sa carte son).