Bug de gimp 2.6.6

[Résolu/Fermé]
Signaler
-
 Mina17300 -
Bonjour,

je viens d'installer la nouvel version de gimp (2.6.6) et je me compte que la plupart du temp je ne peux utiliser la courbe des niveaux. En effet gimp cesse de fonctionner et se ferme automatiquement sans même enregistrer mon image!!!!!! Ca m'enbète car je travail beaucoup avec les "niveaux" , c'est un des outils des plus pratique.
Si quelqu'un sait comment rectifier ce bug je suis preneur.
merci de vos reponses

7 réponses

Messages postés
251
Date d'inscription
dimanche 27 mai 2007
Statut
Membre
Dernière intervention
12 juin 2016
146
Bonjour,

Bien que signalé comme résolu, je viens quand même aux infos.
Je viens de réinstaller GIMP (et donc sa version 2.6.6, dernière en date) sur mon nouvel ordi.
S'agissant d'utiliser par exemple les filtres, aucun souci. En revanche dès que je veux toucher à la courbe des couleurs, la luminosité etc... j'ai le message "Gimp 2.6.6 exe. a cessé de fonctionner" et toutes mes fenêtres Gimp se ferment sans somation.

Je ne me souviens plus qu'elle version je possédais précédemment.

Etant sous Vista, des messages semblent dire que la version 2.6.6 génèrerait quelques dysfonctionnements. Je l'ai donc désinstallé.

Depuis ce dernier message sur ce topic, d'autres personnes ont elles eu à subir ce souci ?
Quelle autre version me conseillez-vous de télécharger ?

Merci
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

j'ai le meme souci ,je travail sue windows 7
Bonjour, j'ai exactement le meme probleme, j'ai tout juste installé GIMP et l'image charge, jusque là aucun problème et dès que je veux ajuster la taille de l'image ou faire quoi que se soit... une fenêtre s'affiche en me disant que GIMP à cessé de fonctionné.... je suis également encore sous vista.... tant pis pour ce logiciel ça m'a gonfler je pense que je vais le désinstaller au profit d'en installer un autre qui ne buggera pas =)
Bonjour smith, j' ai le même problème que toi. Je démarre Gimp puis dé que je veux ouvrir l' outil courbe un message d' erreur d' application s' affiche m' indiquant que l' adresse mémoire demandée est déjà utilisée et il me demande de fermer le programme. Le problème revient a la fermeture de GIMP.

J' ai déjà posté un message d' aide mais je n' ai u aucune réponse. Si tu avais la solution je suis preneur!
bonjour

J'ai pas trouver la solution pour gimp et du coup je me suis procurer photoshop cs3.
Desoler
OK merci smith, moi je persiste avec GIMP et j' attend qu 'une nouvelle version sorte pour voir si se Bug a été
éradiqué.

Bon courage et bonne continuation sur Photoshop.
Messages postés
2220
Date d'inscription
jeudi 11 octobre 2007
Statut
Contributeur
Dernière intervention
15 novembre 2014
1 910
Bonsoir,

J'ai lu sur le forum_Linuxgraphic que la version 2.6.6 proposé par Sourceforge aurait quelques soucis.
Il propose un autre site de téléchargement.
… voir aussi le forum Gimp_Attitude.

Personnellement, je n'ai pas de soucis avec ma version 2.6.6 de Gimp…
Je donne juste ceci en guise d'informations. Aucune certitude, ni d'autres retours.
Bonsoir vankop, je croie que GIMP 2.6.6 et vista ne font pas bon ménage.

Bonne nuit a toi et merci de m' avoir éclairé sur le problème.
Pour clore se chapitre, j' ai téléchargé la version 2.6.5. et le problème a disparu.

J' espère que le future GIMP 2.6.7. ne verra pas se Bug réapparaitre ?

Bonne journée a toutes et a tous.
Bonjour après avoir fait quelques recherches j'ai peut être trouvé une potentielle solutiuon :


https://www.virusphoto.com/8909-installer-gimp-sur-windows-vista.html

En éspèrant vous avoir aider .
Messages postés
251
Date d'inscription
dimanche 27 mai 2007
Statut
Membre
Dernière intervention
12 juin 2016
146
Bonjour,

Merci pour l'info, je vais tenter cette manip dès que possible. :-)