Problème carte réseau sous ubuntu

[Résolu/Fermé]
Signaler
Messages postés
28
Date d'inscription
dimanche 2 novembre 2008
Statut
Membre
Dernière intervention
2 novembre 2009
-
Messages postés
30212
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
22 octobre 2021
-
Bonjour à tous, j'ai installé Linux sur mon ordi (un acer aspire one, windows XP), mais le problème, c'est que linux ne détecte aucune carte réseau !
Ma carte réseau est une Atheros AR5007EG Wireless Network Adapter.
Merci de votre aide !!!

12 réponses

Messages postés
30212
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
22 octobre 2021
7 195
Sur le deuxième lien que je t'ai donné, le tutoriel donne une série de commande à taper dans une console ou dans un terminal. Il suffit donc de le faire :-)
http://doc.ubuntu-fr.org/terminal

Bonne chance
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
30212
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
22 octobre 2021
7 195
Au fait au lieu de tout retranscrire à la main je te rappelle que tu peux faire un copier coller en sélectionnant le texte avec la souris, et en le collant avec le clic du milieu / la molette.

Pour le dpkg -l, ce n'est pas le chiffre 1 mais la lettre L en minuscule.

Actuellement ta carte wifi n'est pas reconnue. La démarche est détaillée ici :
http://doc.ubuntu-fr.org/atheros_ar5007eg

Je te conseille celle-ci (il y a 3 approches possible) :
http://doc.ubuntu-fr.org/atheros_ar5007eg#le_pilote_madwifi

Bonne chance
Messages postés
30212
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
22 octobre 2021
7 195
linux ne détecte aucune carte réseau !

Peux-tu nous reporter le résultat de :
/sbin/ifconfig -a
/sbin/iwconfig

As-tu installé madwifi ? Si ta carte est détectée il devrait créer une interface ath0...

Au fait quelle distribution utilises-tu ?

Bonne chance
Messages postés
28
Date d'inscription
dimanche 2 novembre 2008
Statut
Membre
Dernière intervention
2 novembre 2009

comment on fait ce que tu dis là ? J'utilise Ubuntu. Et je ne sais pas ce qu'est "madwifi", désolé...
Messages postés
30212
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
22 octobre 2021
7 195
Il faut taper les commandes que je t'ai donné dans une console (terminal) et me copier coller le résultat.
http://doc.ubuntu-fr.org/terminal

Reporte moi aussi le résultat de :
dpkg -l | grep madwifi

Bonne chance
Messages postés
28
Date d'inscription
dimanche 2 novembre 2008
Statut
Membre
Dernière intervention
2 novembre 2009

Quand je mets, sbin/ifconfig -a le terminal me répond Nosuch file or directory; Quand je mets sbin/ifconfig, il me mets pareil, quand je mets dpky -1; il me dit no command found et quand je mets grep madwifi, le terminal ne mets rien et ne fonctionne plus
Messages postés
28
Date d'inscription
dimanche 2 novembre 2008
Statut
Membre
Dernière intervention
2 novembre 2009

je voulais dire pour le deuxième résultat "quand je mets sbin/iwconfig il me mets pareil"
Messages postés
30212
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
22 octobre 2021
7 195
Oui il faut mettre un / au début.
/sbin/ifconfig -a
/sbin/iwconfig

Bonne chance
Messages postés
28
Date d'inscription
dimanche 2 novembre 2008
Statut
Membre
Dernière intervention
2 novembre 2009

RESULTAT /SBIN IFCONFIG -a :

eth0 Link encap:Ethernet HWaddr 00:1e:68:ed:db:8a
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:3675148682 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
Interrupt:219

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:246 errors:0 dropped:0 overruns:0 frame:0
TX packets:246 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:15408 (15.4 KB) TX bytes:15408 (15.4 KB)

RESULTAT /SBIN/IWCONFIG :

lo no wireless extensions.
eth0 no wireless extensions.
pan0 no wireless extensions

RESULTAT DPKG :

Taper dpkg --help pour une obtenir une aide sur l'installation et la désinstallation des paquets [*] ;
Utiliser « dselect » ou « aptitude » pour gérer le paquets de manière
plus conviviale ;
Taper dpkg -Dhelp pour une obtenir une liste des valeurs drapeaux de débogage ;
Taper dpkg --force-help pour consulter la liste des options de forçage ;
Taper dpkg-deb --help pour une obtenir une aide sur la manipulation des fichiers *.deb ;
Taper dpkg --licence pour voir la licence copyright et l'absence de garantie (GNU GPL) [*].

Les options marquées d'un [*] affichent beaucoup d'informations - tubez-les à travers « less » ou « more ».

Et sinon pour grep madwifi, ca ne marche pas ...
Messages postés
28
Date d'inscription
dimanche 2 novembre 2008
Statut
Membre
Dernière intervention
2 novembre 2009

Je passe sans aucun doute pour un boulet, mais je ne sais pas du tout ce qu'il faut faire...
Messages postés
28
Date d'inscription
dimanche 2 novembre 2008
Statut
Membre
Dernière intervention
2 novembre 2009

Merci beaucoup de ton aide. Maintenant ça marche très bien.
Messages postés
30212
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
22 octobre 2021
7 195
Parfait :-) Bonne continuation !