Pb réseau sur XP

Fermé
Anne-C - 22 sept. 2004 à 17:33
 Glomski - 22 sept. 2004 à 19:54
Bonjour,

je voudrais simplement mettre 2 PC en réseau, avec partage de connexion internet.
le problème c'est que j'ai soit le partage de connexion qui marche, quand j'utilise l'assistant windows de création de réseau domestique; soit le partage de fichiers, quand je force les adresses IP(en 192.168.1.1 et 192.168.1.2)
et moi je voudrais bien avoir les 2!
alors si quelqu'un pouvait me venir en aide, ça serait vraiment super parce que je suis en train de m'arracher les cheveux!

merci d'avance

anne-c

3 réponses

Bonjour,

peux tu passer en DOS par la commande "cmd" dans "Exécuter" et taper IPCONFIG /ALL et nous faire connaitre ainsi ta configuration.
0
je comprends pas grand chose à ce que ça donne, alors j'ai tout copié....
Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Administrateur>ipconfig/all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : LAPIN
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Oui
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Carte Fast Ethernet PCI 900 SiS
Adresse physique . . . . . . . . .: 00-06-4F-04-D4-ED
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : 192.168.0.1
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . :

Carte PPP Connexion ADSL :

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Adresse physique . . . . . . . . .: 00-53-45-00-00-00
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : 84.97.66.142
Masque de sous-réseau . . . . . . : 255.255.255.255
Passerelle par défaut . . . . . . : 84.97.66.142
Serveurs DNS . . . . . . . . . . : 80.118.192.100
80.118.196.36

C:\Documents and Settings\Administrateur>

j'espère que c'est ça qu'il fallait!
0
Oui c'est bien ça ! mais j'ai oublié de te faire faire la même chose sur l'autre PC. Mea culpa
Quel est ton fournisseur d'accès ?
0
voilà pr l'autre PC:
Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\>ipconfig/all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : seb
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Mixte
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local:

Suffixe DNS propre à la connexion : mshome.net
Description . . . . . . . . . . . : Carte Realtek Ethernet à base RTL802
9(AS)(Générique)
Adresse physique . . . . . . . . .: 52-54-05-F4-77-75
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 192.168.0.2
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.0.1
Serveur DHCP. . . . . . . . . . . : 192.168.0.1
Serveurs DNS . . . . . . . . . . : 192.168.0.1
Bail obtenu . . . . . . . . . . . : mercredi 22 septembre 2004 19:04:30
Bail expirant . . . . . . . . . . : mercredi 29 septembre 2004 19:04:30

sinon, mon fournisseur d'accès c'est 9 online

ann-c
0
Je suppose que tes deux PC sont sur le même groupe de travail MSHOME et je ne vois pas l'intérêt du suffixe DNS "mshome.net" sur la carte REALTEK RTL 802. De même si tu as configuré tes adresses IP en manuel désactive le DHCP.
Fais un essai de ping sous DOS vers l'adresse IP de ton FAI :
ping 84.97.66.142 et vois ce que ça donne.
Un autre ping aussi entre chaque PC : 192.168.0.1 et 192.168.0.2
Bon courage
0