Excel : NB.SI la date < aujourd'hui

Résolu/Fermé
Larson - 6 nov. 2008 à 14:37
 POUAPRENDRE - 16 mars 2018 à 22:30
Bonjour à tous,

Je coince sur un truc bête et méchant sur excel.

Voilà, je cherche à calculer le nombre de cellules dans une plage dont les dates sont inférieures à aujourd'hui (dont la date est passée en fait).
Depuis une heure, je tente en vain de combiner les fonctions nb.si avec des calculs de dates, genre :
=nb.si(plage;date<aujourdhui())
=nb.si(plage;aujourd'hui()-date>0)
etc...

Je crois que c'est le format de date que je rentre dans la fonction qui n'est pas le bon, mais je suis pas sûr.

Si quelqu'un pouvait m'aider...

Merci d'avance !
A voir également:

4 réponses

Mike-31
Messages postés
17950
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
25 mai 2022
4 948
6 nov. 2008 à 15:06
Salut,

=NB.SI(A1:A48;"<"&AUJOURDHUI())

A+


__________________________________________________________________

Besoin d’aide. Auprès du forum, des bénévoles prennent le temps de décrypter vos explications parfois confuses, et proposent leur connaissance.
Solution trouvée, ayez la courtoisie de porter votre statut résolu. Afin que votre problème soit classé, et serve de référence pour d’autres cas similaires.
29
POUAPRENDRE
16 mars 2018 à 22:30
Merci pour cette formule toute simple. Question ancienne mais qui résout un sujet pour moi de ce jour. Bon courage.
0