[Excel] Compter cellules de texte identique [Résolu/Fermé]

Signaler
Messages postés
56
Date d'inscription
mardi 29 avril 2008
Statut
Membre
Dernière intervention
12 mai 2016
-
 kalou -
Bonjour,

Dans Excel, je souhaiterai compter le nombre de cellules contenant un texte donné, pour en obtenir le nombre total. Comment puis-je procéder pour ce faire ?

Merci d'avance.
A voir également:

4 réponses

Messages postés
7395
Date d'inscription
vendredi 28 mars 2003
Statut
Contributeur
Dernière intervention
27 octobre 2020
3 102
salut
utilise la formule NB.SI(plage de cellules; "texte cherché")

exemple compter le nb de cellules contenant momo dans la plage A1:C5
=NB.SI(A1:C5;"momo")


(_Usul d'Arrakis
    Serial_Dreamer_)
72
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Merci, je butais car excel demande un troisième argument...
merci, je vais regardé si cela marche sur tout le tableau
Merci de m'avoir rafraîchi l a mémoire ...
Messages postés
17301
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
20 janvier 2021
4 497
Salut,

Avec la fonction NB.SI, si ta plage est A1 à A10 tu cherches à compter le texte ou chiffre saisi en B1

adaptes la formule

=NB.SI(A1:A10;B1)


A+
Messages postés
125
Date d'inscription
mercredi 3 septembre 2008
Statut
Membre
Dernière intervention
19 avril 2010
28
Utilises le raccourci clavier "Ctrl-F", tape le mot que tu recherche (dans la zone "rechercher"), puis clic sur "Rechercher tout". Excel devrais te donner le nombre de cellules qui contiennent le mot que tu recherche.
Messages postés
1181
Date d'inscription
mardi 27 mai 2008
Statut
Membre
Dernière intervention
12 juillet 2012
259
utiliser la fonction =NB.SI(A1:A120;"TRUC")

=nb.si(plage;critère) compte le nombre de cellule correspondant au critère donné.