[Excel] Compter cellules de texte identique

Résolu/Fermé
FastFlood
Messages postés
56
Date d'inscription
mardi 29 avril 2008
Statut
Membre
Dernière intervention
12 mai 2016
- 11 mars 2009 à 14:52
 kalou - 4 mars 2019 à 12:45
Bonjour,

Dans Excel, je souhaiterai compter le nombre de cellules contenant un texte donné, pour en obtenir le nombre total. Comment puis-je procéder pour ce faire ?

Merci d'avance.

4 réponses

UsulArrakis
Messages postés
7397
Date d'inscription
vendredi 28 mars 2003
Statut
Contributeur
Dernière intervention
27 janvier 2022
3 176
Modifié le 7 févr. 2019 à 10:11
salut
utilise la formule NB.SI(plage de cellules; "texte cherché")

exemple compter le nb de cellules contenant momo dans la plage A1:C5
=NB.SI(A1:C5;"momo")


(_Usul d'Arrakis
    Serial_Dreamer_)
73
FastFlood
Messages postés
56
Date d'inscription
mardi 29 avril 2008
Statut
Membre
Dernière intervention
12 mai 2016
3
11 mars 2009 à 15:09
Merci à tous, la fonction =NB.SI(Plage;Critère) marche nickel :)
0
merci pour la formule
Mirkoff
0
Merci !
0
Merci, je butais car excel demande un troisième argument...
0
merci vieux
0