Wifi qui coupe tout le temps [Résolu/Fermé]

Signaler
Messages postés
1
Date d'inscription
samedi 1 novembre 2008
Statut
Membre
Dernière intervention
1 novembre 2008
-
 bs123 -
Bonjour,

lorsque je me connecte au wifi de chez moi j'ai "force du signal excellent" mais la connexion coupe tout le temps ou rarement indique "connexion illimitée ou inexistante". J'ai un portable avec xp avec carte wifi intégrée qui habituellement fonctionne très bien en wifi...

Le modem a été configuré sur l'autre ordinateur de la maison, un portable avec vista qui lui fonctionne très bien sur le wifi de la maison.

je ne connais absolument rien en informatique et ne pas pouvoir se servir d'internet plus de deux minutes sans être coupé 5 minutes commence à être vraiment frustrant... alors si quelqu'un à une solution (très détaillée) à me proposer, ça serait vraiment génial !

merci beaucoup !

8 réponses

Bonjour, j'aimerai bien qu'on m'explique ce qu'il faut faire quand on est sous 7...
Car moi j'en ai ma claque de beuger autant ! :(
220
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60769 internautes nous ont dit merci ce mois-ci

Kurun tu est vraiment trop fort !
Après plusieur manipultion, jai meme uptader le firmware de mon routeur ! Mais la vrai solution, c'est toi qui le detient !
Merci a toi!!!
Maintenant plus aucune coupure du signal Wireless !
Merci encore



Chikita_kev!
J'ai exactement le même problème sauf que je suis sous XP( pas vista)
J'ai un nouveau PC avec carte wifi intégrée et quand je me connecte à la Freebox qui avant fonctionnait très bien, j'ai une force de signal excellent mais perds la connexion toutes les minutes environ...
Le PC se reconnecte tout seul mais c'est vraiment frustant d'être coupé tout le temps.

Merci pour votre aide....
J'avais le même problème, à savoir que le wifi se coupait au bout de 5 minutes et mon icône m'indiquait déconnecté alors qu'en réalité je l'étais :cry: ....

Il faut désactiver cette satané authentification IEEE XXXXXXXXXX :kaola: .

Alors, tu te rends dans panneau de configuration - connexions réseau - sur ton icône connexion wifi, tu fais clic droit propriétés. Ensuite, tu vas dans l'onglet configuration réseaux sans fil, dans réseaux favoris tu clique sur le nom de ta connexion et enfin dans authentification tu désactives authentification IEEE XXXXXXXX.

Moi, depuis que j'ai désactive ce machin, mon wifi ne coupe plus :sol: .

Je précise, que j'utilise une Livebox.
votre truc marche mais des fois c'est avec le mauvais temps en ce moment ma connexion est faible ! mais je peux changer de serveur avec l'icône avec les barres dans la barre d'outils
merci..meme en 2012 ça aide^^
J'aimerai bien le savoir sous 7 car là c'est fatiguant de beuger autant :/

Bonjours j'ai une Livebox et j'ai du mal à comprendre ce que tu dis tu pourrais me contacter au 0637009453
bonsoir à toi je comprend pas ta pharase la faire de connection reseau moi ses marquer option internet tu peut maider stp?

Bonjour,

Merci pour tous ces bons conseils!

J'ai résolu mon problème et je voulais vous donner ma solution.

Comme je suis connectée à un réseau sans fil, mon routeur détecte évidemment d'autres connexions... Celles de voisins. J'ai pensé que toutes devaient être sécurisées comme la mienne. Je ne me préoccupais pas de ça.

Alors j'ai vérifié à ce niveau-là. Dans "Gérer les réseaux sans fils", et j'en ai trouvé un non sécurisé et "accès limité" (mon ordinateur ne pouvait pas s'y connecter étant donné la faiblesse du signal). J'ai fais un clic droit et Propriétés et j'ai vu que la case "Me connecter automatiquement lorsque ce réseau est à portée" était cochée!

Ce qui fait bien sûr que mon ordinateur qui est connecté à mon propre réseau devait chercher à se "Connecter automatiquement"... à cet autre réseau toutes les cinq minutes, parce qu'il était à portée et non sécurisé, et disponible....

Je suppose (je ne suis pas une pro) que ça devait faire des coupures lorsque mon ordinateur cherchait à s'y connecter?

J'ai décocher cette case (Me connecter automatiquement) et supprimer ce réseau et tout va à merveille! :)


Cette discussion date de 2009, mais comme je m'y suis retrouvée en 2014, c'est que les problèmes et les questions sont toujours d'actualité :)

En espérant que j'en aide quelques-uns.
le problème c'est qu'après avoir supprimer les 13 réseaux voisins y'a d'autres réseaux qui apparaissent quand je clique sur la barre wi fi mais quand je vais voir sur le centre de réseau et partage je ne les trouve pas
re :D alors je pense aque les réseaux qui apparaissent mais qui sont pas dans les réseaux qu'on trouve dans gerer les reseaux sans fils sont des réseaux que j'ai utilisé plus tard avc mon pc dans d'autres endroits ou meme ville mais pk ça apparait comme ça et comment les suppr ?
C'est normal qu'en cliquant sur ton icône dans la barre des tâches, tu vois des connexions réseaux que tu captes et qui sont près de chez-toi...

Si, dans "Gérer les réseaux", tu as supprimé, que tu ne vois pas d'autres connexions que la tienne, c'est beau! :)

Et si tu en voyais plusieurs, tu sélectionnes et supprimes celles que tu ne veux pas dans la liste.

En fait, tu dois placer ta connexion à toi en tête de liste, afin que ce soit cette connexion qui soit choisie en premier lieu.

Si ton problème persiste, je te suggère vraiment de communiquer avec ton fournisseur d'accès, et changer pour un routeur plus performant serait une bonne idée.

Tu as aussi les outils de maintenance dans Windows 7 qui peuvent trouver des erreurs et les corriger automatiquement.

Panneau de configuration > Système et Sécurité, puis sous "Centre de maintenance" > Vérifier l'état de votre ordinateur et résoudre les problèmes"

Tu vois ensuite "Dépannage" > "Réseau et Internet".... Après avoir cliqué là, Windows recherche les outils de dépannage, et tu les exécutes.

J'espère que ton problème se réglera :)

Salut jkçuio :)
Utilisateur anonyme
J'ajoute...

Quand tu cliques sur l'icône réseau dans la barre des tâches, tu vois plein de connexions, et celle à laquelle tu es connecté. Est-ce bien ta connexion à toi?

Tu reconnais le nom de réseau que tu lui as donné. Alors un clic droit dessus, et tu vois "Connecté"... ou sinon "Se connecter". Choisis ta connexion pour te connecter.

Je reviendrai demain si tu trouves pas de solution et si je peux t'aider un peu plus. Je dois quitter.

Bye! :)
Resalut :)

Je repensais à ta question plus haut... que tu ne vois pas les autres ordinateurs dans le mappage.

Fais un clic droit sur ton icône réseau et > Ouvrir le centre de réseau et partage

Dans la fenêtre, tu vois ta connexion réseau (réseau actif) et regarde si elle est en réseau public? Si tu as définis ta connexion en "public", tu ne peux voir les autres ordinateurs sur ton PC.

Alors tu la modifies pour qu'elle soit en réseau domestique ou de bureau.

Pour cela, tu cliques sur cette connexion et tu sélectionnes ton choix.


Aussi, dans cette même fenêtre, sur la droite tu cliques sur "Connexion réseau sans fil" (avec ton nom de réseau), et dans la fenêtre qui arrive, cliques sur "Propriétés". Coche les cases: "Pilote E/S Mappage de découverte de couche liaison" et "Répondeur de découverte de couche de liaison", puis sur OK.

Toujours dans cette même fenêtre (Centre réseau et partage), clique maintenant sur "Choisir les options de partage du groupe résidentiel".... Ensuite sur "Modifier les paramètres de partage avancés".... et coche la case > "Activer la découverte réseau", et enregistre les modifications.

Essaie à nouveau: "Afficher l'intégralité du réseau"...? (Gérer les réseaux sans fil...)

Normalement, tu devrais maintenant pouvoir voir les autres ordinateurs.
bonjour,
je suis sous XP, et si je suis le parcours de KURUN rien ne coincide! Y a-t-il un autre chemin afin d'eviter de se reconnecter en permanence. WIFI c'est bien sans cela.
merci

http://www.commentcamarche.net/faq/167 wifi

salut

ci dessus a regarder

ca le fait ces deconnections en etant relié par cable ethernet????

un filtre adsl sur chaque prise murale de telephone
des bons cables et pas trop de rallonge

meff a l environnement du routeur:metal,micro onde...

la cle wep doit etre rentré en majuscules 26 caracteres

tu peux changer le canal radio wifi

http://www.commentcamarche.net/faq/sujet 11455 configurer le mode wifi de la freebox

J'avais le même problème il y a encore 10min ! (j'ai Windows Vista )
Il faut aller dans :
-panneau de configuration
-gestionnaire de périphérique
-cliquer sur carte réseau
-prendre le 2ème truc qui s'affiche (clic droit et propriété)
-cliquer sur avancé
-cliquer sur 802.11d et l'activer (normalement a coter il y avait ecrit desactiver )