Pont PCI vers PCI Standart non recconu

[Fermé]
Signaler
Messages postés
254
Date d'inscription
jeudi 30 août 2007
Statut
Membre
Dernière intervention
26 octobre 2009
-
Messages postés
254
Date d'inscription
jeudi 30 août 2007
Statut
Membre
Dernière intervention
26 octobre 2009
-
Bonjour,
j'ai installé Vista hier, et je n'arrive pas à installer la carte graphique (Ati Radeon X550).
Aidez-moi SVP.

PS, ma carte mère est une Asus P5RD1-VM.

5 réponses

Messages postés
254
Date d'inscription
jeudi 30 août 2007
Statut
Membre
Dernière intervention
26 octobre 2009
11
Un petit Up!
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
132
Date d'inscription
mardi 4 septembre 2007
Statut
Membre
Dernière intervention
22 juillet 2009
36
as tu été chercher les pilotes sur le site officiel ? lien : http://game.amd.com/us-en/drivers_catalyst.aspx?p=vista32/common-vista32
Messages postés
254
Date d'inscription
jeudi 30 août 2007
Statut
Membre
Dernière intervention
26 octobre 2009
11
Oui, je les ai installé 3 fois et Vista aussi.
Messages postés
132
Date d'inscription
mardi 4 septembre 2007
Statut
Membre
Dernière intervention
22 juillet 2009
36
As-tu exécuté l'installateur en mode administrateur (avec éventuellement des options de compatibilité) ? sinon je n'ai pas de solutions à te proposer à part d'attendre un nouveau pilote, ou de retourner sur XP.
Messages postés
254
Date d'inscription
jeudi 30 août 2007
Statut
Membre
Dernière intervention
26 octobre 2009
11
Oui, mais dans la gestionnaire de périphériques, il y a écrit autres périphériques,et là, il y a écrit périphérique inconnu.
En plus, ma carte graphique n'est pas du tout recconue.
Toujours dans le gestionnaire de périphériques, il y a écrit : Périphériques systèmes, et là, Pont PCI vers PCI standard.
Il dit qu'il n'y a pas assez de ressources.
Y aurait-il un réglage à faire dans le Bios???