Alim PCI express 6 broches NvidiaGTX (pitié)

Fermé
Messages postés
2
Date d'inscription
vendredi 9 mai 2008
Statut
Membre
Dernière intervention
5 août 2008
-
Messages postés
3415
Date d'inscription
mercredi 21 mars 2007
Statut
Contributeur
Dernière intervention
28 mars 2011
-
Bonjour,
Je sais ma question pourra paraître idiote, mais je dois assumer une véritable carrence quand à mes connaissances technique en informatique.

Mon tourment (car ça me prend littéralement la tête) est le suivant. J'ai acheté une carte NVIDIA 9800 gtx ( ca aussi c'est une fumisterie, c'est ni plus ni moins une GeForce 8 overclcokée, mais un bon raquette à mon porte monnaie), via site marchand...

Je reçois cette dernière... J'étudie le manuel (élève studieux et fayo...) celui ci m'indique qu'il est nécessaire pour ce type de carte, de deux câbles d'alimentation PCI express 6 broches séparés et surtout pas un diviseur (logique sur ma carte il y a deux ports alim bien distincts).

Devinez la blague (si faut avoir de l'humour) dans la boite il m'est fourni un câble diviseur "y" (ou molex). Bref une lueur d'espoir pointe néanmoins,sur l'alimentation de mon pc il y a un connecteur PCIexpress 6 broches avec le diviseur ca en ferait deux.

Mais voilà après avoir bien observer le connecteur de mon alim, je vois que celui ci dispose de six broches et six fils, ce qui n'est pas le cas de mon diviseur, scindé en deux, deux têtes à trois fils...

Petit détail qui me laisse perplexe, et idiot, le nombre de fil est il en relation au débit de courant. Sachant que du diviseur une seul tête est connecté donc que trois fils, dois connecter l'autre (mais là j'ai pas assez de port alim sur mon pc)..

Bref est ce que celà peut sous entendre que ma carte est sous alimentée, et que ceux ci pourrait influé sur ses performances voir son intégrité (elle va faire boom?!!!). OU alors le nombre de fil ne compte pas....

Aussi j'ai beau chercher sur le net ils vendent que des molex (deux têtes à trois fils), j'arrive pas à dénicher un cablec6 broches une tête à quatres points atx et six fils...

Désolé de la longueur de ce texte, mais j'en puis plussssssssssssssssssssss..... Pitié avec cette histoire de molex, diviseur, j'ai l'impression de me battre qu'on un hydre à plusieurs tête

10 réponses

Voilà effectivement j'ai ca, un diviseur - broches - deux têtes trois fils de chaque...

Dois je connecté les deux têtes? Une ne suffisant pas....
Ou alors dois je acheter un cable même type à 6 broches mais dont celui ci n'aurait qu'un seul adaptateur atx 4 points, et six fils (que j'arrive pas à trouver alors qu'il existe bell et bien comme sur le manuel de ma carte)...

Si je dois connecter les deux, mon probleme serait alors le suivant, sur l'aim de mon pc il me reste qu'un connecteur de libre, dumoins non en fait avec lê molex que j'ai connecté en partie, il m'en reste plus justement....
Bref je me relis je suis pas cohérent... En résumé là j'ai connecté ma carte graphique qui a besoin de deux connecteurs alim pci express 6 broches... EN partie grâce à mon alim pc qui dispose d'un connecteur pci express 6 broches (dommages y en a pas deux), ensuite j'ai connecté le deuxieme port alim de ma carte graphique avec le molex, mais en partie je n'ai connecté que l'une des deux têtes, car mon alim ne disposé que d'un port de libre...

Ma question est là... Dois je connecter les deux têtes, le nombre de fils est il important dans l'alimentation de ma carte? Simple calcul d'arythmétique le cable PCI express de l'alim PC dispose d'une tête et de six fils... Mon molex diviseur, de deux têtes à trois fils chacun...

Comme j'ai dit j'ai branché ma carte, au premier abord ca macrhe, mais j'entends pas mon ventilo plus que ca, il tourne moins vite que les autres ventilos intégré dans mon pc... J'ai d'ailleurs jouer à assasin creed (finiiii) sacadant parfois.. Mais voilà faisant de la 3D j'ai pas envie de fusilier la carte...
Loin de moi de faire de la pub, mais je crois que la solution serait de changer d'alim... Deux port PCI E... Mais voilà Je pensais avec mon cerveau d'ignorant que PCI E voulait dire pci express, et en tombant sur une annonce produit commec elle ci j'ai un doute.....

https://www.cdiscount.com/informatique/alimentation-pc/advance-650w-mpt-6500/f-10775-mpt6500.html

Un port PCI, deux ports PCI E...

Tssss je vais me remettre au crayon à dessin....
Messages postés
3415
Date d'inscription
mercredi 21 mars 2007
Statut
Contributeur
Dernière intervention
28 mars 2011
679
Sur ton diviseur, tu dois bien connecter les deux molex dessus
De plus le ventilateur est loin d'etre la partie la plus gourmande de ta carte ...
Donc en somme je dois connecter le diviseur les deux têtes atx à quatres points, et l'alimentation PCI E. Rappelant que cette carte gourmande a besoin de deux alimentations....

Donc voilà....Je sais plus... Je cherche soit une alim avec deux connecteurs PCI... Ou alors un adaptateur moles vers PCI E à une tête quatres points au moins pas d'ambiguité... Bref voilà maintenant si je dois connecter les molex, les deux, mon souci est qu'il me manquerait une connection à mon alim....

Autre question là j'ai branché ma carte, en branchant qu'une tête de mon diviseur (comme il me manque un connecteur alim sur mon alim PC) Et la carte tourne, aurait il un risque si elle était alors sous alimenté, si c'était le cas elle ne devrait pas fonctionner tout simplement, ou le peut elle en partie.... Bref je vais me pendre à mon lustre (mince j'en aie pas)
Messages postés
3415
Date d'inscription
mercredi 21 mars 2007
Statut
Contributeur
Dernière intervention
28 mars 2011
679
Ca risque de planter sous l'inluence d'une grosse demande (un 'burn' quoi. C'tout. Si ca marche c'est bon.
Messages postés
3415
Date d'inscription
mercredi 21 mars 2007
Statut
Contributeur
Dernière intervention
28 mars 2011
679
Te prends pas la tête, va.
Essaie simplement avec, en essayant de mettre chaque prise sur un Rail 12 volt différent (si ton alim en possède deux)
En fait j'ai connecté le port PCI 6 broches de mon alimentation sur la carte, là impeccable, ensuite j'ai connecté l'autre port alim de ma carte graphique au port ATX 4 points de mon alim pc, avec le molex (diviseur) fourni dans la boite de ma carte graphique... En fait du diviseur je n'ai connecté qu'une tête, n'ayant qu'un port atx quatre point de libre de mon alim....

Donc voila mon pc démarre (logique sinon je pourrais pas taper le message).. Mais voilà il est dit que cette carte graphique est gourmande en courant notament pour le ventiilo.. J'ai vérifié celui ci tourne mais pas autant que ca...

Je dic ca bêtement, car je ne connais rien sur les composants informatiques et leur comportement....
Messages postés
3238
Date d'inscription
lundi 13 août 2007
Statut
Membre
Dernière intervention
22 avril 2014
183
salut,

est ce que ceci pourrait d'aider:
https://www.materiel.net/

rem: joli le pseudo!
Hihi...Et oui le pseudo qui résume tout....Nerf de la guerre, le nerf de l'image: Nerf optique.... Mais aussi et parfois y a pas que la rétine qui palpite... Mais les nerfs de ma tête aussi....
Messages postés
3238
Date d'inscription
lundi 13 août 2007
Statut
Membre
Dernière intervention
22 avril 2014
183
ouais,
bizarre , mais je crois que sur cette alim i ln' y a qu'un seul pci-E

pas comme celle ci:
https://www.materiel.net/

rem: poste un autre post, il doit bien y avoir qq'un qui a la reponse.
Messages postés
3238
Date d'inscription
lundi 13 août 2007
Statut
Membre
Dernière intervention
22 avril 2014
183
remé: ecrit direc a marcmarais ou a laurent... ils sont tres au courant de tout ca.