Delai d'attente depassé wifi freebox hd

[Résolu/Fermé]
Signaler
Messages postés
2
Date d'inscription
mercredi 13 août 2008
Statut
Membre
Dernière intervention
13 août 2008
-
 nico -
Bonjour,
j'ai installé il y a peu de temps une nouvelle freeboxhd avec wifi intégre.mon pc de salon est en ethernet, mon 1er pc portable en wifi(ca marche ok), mais depuis mon retour de vacances mon 2e pc portable ne peut se connecter avec delai d'attente depassé.J'ai change les canaux, rebooter la freebox plusieurs fois, verifier la carte du pc...Il detecte tout les reseaux, meme qu'en vacances il y avait le wifi a l'hotel et que ca marchait!!!J'ai aussi une wii que je connecte sans pb, la tele free marche tres bien le tel aussi....
J'avoue ne plus rien y comprendre.Les portables sont sous vista.
J'ai aussi essayé en n'allumant qu'un portable sur les deux!?
Si quelqu'un a une idée?
merci beaucoup

11 réponses

Bonjour,

J'avais le même problème je crois: je voyais mon réseau mais je ne pouvais pas m'y connecter avec le message d'erreur concernant le delais d'attente;
Pour résoudre tout ça voici comment j'ai procédé:
- chercher l'adresse physique de la carte wifi: pour celà aller dans "démarrer", executer. Y taper "cmd", puis sous dos taper "ipconfig/all". Alors noter l'adresse physique de la carte. c'est de forme xx-xx-xx-xx-xx-xx (avec chiffres et lettres)
- se connecter à free et aller dans la configuration du routeur. activer le routeur et tout en bas de la page, apres 192.168 dans la première case mettre 0 dans la 2ieme 10, puis dans la 3ieme case mettre l'adresse MAC (ie physique) sous la forme xx:xx:xx:xx:xx:xx
ensuite cliquer à droite sur ajouter puis envoyer, débrancher et rallumer la free. pour moi ça a marché!
Bonne chance
So
15
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Pourrais-tu détailler un peu plus?
je suis novice et je ne sais pas où aller pour configurer le routeur, quand tu dis "se connecter à free" oui mais comment? avec le cable? se connecter à la freebox alors. "Cliquer à droite pour envoyer"...etc

enfin voilà, si tu pouvais détailler un peu plus précisément étapes par étapes tu m'aiderai beaucoup =)
Merci mec, t'es un dieu!!!
quand je vais a la configuration du routeur ou je peu trouver l'adress mac ?
pour moi cela ne marche pas
NIKEL! merci beaucoup
il suffit d'aller reconfigurer la box
choisir un canal 4 par exemple
décocher la case "canal automatique"
valider
debrancher rebrancher la box

facile et tout marche
c'est comme d'hab : windows ne sait pas gérer le réseau et dès qu'un périph est un peu lent à la détente tout bug
installez vous une debian ou ubuntu pour voir la différence
ubuntu se connecte automatiquement au réseau pour trouver les pilotes de périphériques...

best
r
j'avais le meme probleme sous vista .... (delais d'attente dépassé). après plusieurs tentatives ... j'ai réussi a me connecter en configurant la cléf en WEPA+tkip (alors que j'étais en wpa tkip+aes) et là ô magie ca marche ;)

J'espere que ca pourra aider quelqu'un

++
Messages postés
3078
Date d'inscription
jeudi 15 novembre 2007
Statut
Membre
Dernière intervention
2 mars 2014
276
regarde si la clé de sécurité n'a pas changé.

si a l'hotel ils avaient du wep, et toi du WPA, il se peut qu'il ait gardé cette config et envoie a la freebox du wpa
merci de ta reponse
les deux ordis portables se sont connectés a l'hotel, pour le reseau j'ai une clef +mot de passe et ca marche sur le 1er ordi et pas pour l'autre, j'ai meme changé de canal pour la free.Il faudrait que je m'envoie par mail le message d'erreur car pas de connection sur l'ordi qui beugue(comme tjrs!)

a bientot
Messages postés
2
Date d'inscription
mercredi 13 août 2008
Statut
Membre
Dernière intervention
13 août 2008

re
suis bete, peux pas envoyer par mail, pas d'internet pas de mail non plus..alors je recopie par clef usb
Nom du journal :System
Source : Microsoft-Windows-Diagnostics-Networking
Date : 13/08/2008 12:07:08
ID de l'événement :6100
Catégorie de la tâche :(12)
Niveau : Information
Mots clés : (2)
Utilisateur : SERVICE LOCAL
Ordinateur : PC-de-sarah
Description :
Événements de classe d’assistance (L2Sec Helper Class) :

Pour des informations complètes sur cette session, voir l’événement d’informations des diagnostics sans fil.

Classe d'application d'assistance : Sécurité de couche 2
Initialiser l'état : Succès

Résultat du diagnostic : Problème détecté

Cause d'origine :
Impossible de se connecter à « chrisouifi ».
L'authentification sans fil a échoué en raison d'un délai d'attente.

Cause d'origine détaillée :
L’échange de clés de la sécurité de couche 2 n’a pas généré de clés monodiffusion avant l’expiration du délai d’attente

Option de réparation :
Affichez les réseaux sans fil disponibles
Vous pouvez ensuite tenter de vous reconnecter à « chrisouifi » ou de vous connecter à un autre réseau.
Si vous êtes propriétaire du réseau ou si vous l’avez configuré, réinitialisez le routeur ou le point d’accès sans fil et essayez de vous connecter à nouveau.

Diagnostic des informations de connexion en cours
GUID de l’interface : {d1322612-8be8-48b2-8a69-41bbca89c957}
Nom de l'interface : Atheros AR5007EG Wireless Network Adapter
Type d'interface : Native WiFi
Profil : Connexion de découverte
SSID : chrisouifi
Longueur du SSID : 10
Mode de connexion : Infra
Sécurité activée : Oui
ID de connexion : 1
Paramètres de sécurité fournis par le fabricant du matériel : Non
Profil conforme à la configuration réseau : Oui
État de la pré-association et de l'association : Succès
Sécurité et authentification :
Type de sécurité configuré : Accès protégé sans fil avec clés prépartagées (WPA-PSK)
Type de chiffrement configuré : TKIP
État de la connexion de sécurité : Échec 0x00048005
Nombre de paquets de sécurité reçus : 2
Nombre de paquets de sécurité envoyés : 2
Protocole 802.1X : Non
Initiation de l’échange de clé: Oui
Clés de monodiffusion reçues : Oui
Clés multidiffusion reçues : Non


Détails de l’événement :0
XML de l’événement :
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Diagnostics-Networking" Guid="{36c23e18-0e66-11d9-bbeb-505054503030}" />
<EventID>6100</EventID>
<Version>0</Version>
<Level>4</Level>
<Task>12</Task>
<Opcode>0</Opcode>
<Keywords>0x4000000000000002</Keywords>
<TimeCreated SystemTime="2008-08-13T10:07:08.464Z" />
<EventRecordID>59092</EventRecordID>
<Correlation ActivityID="{81B48D13-1B22-48AB-AD56-218E53E6D322}" />
<Execution ProcessID="5128" ThreadID="5180" />
<Channel>System</Channel>
<Computer>PC-de-sarah</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="HelperClassName">L2Sec Helper Class</Data>
<Data Name="EventDescription">Pour des informations complètes sur cette session, voir l’événement d’informations des diagnostics sans fil.

Classe d'application d'assistance : Sécurité de couche 2
Initialiser l'état : Succès

Résultat du diagnostic : Problème détecté

Cause d'origine :
Impossible de se connecter à « chrisouifi ».
L'authentification sans fil a échoué en raison d'un délai d'attente.

Cause d'origine détaillée :
L’échange de clés de la sécurité de couche 2 n’a pas généré de clés monodiffusion avant l’expiration du délai d’attente

Option de réparation :
Affichez les réseaux sans fil disponibles
Vous pouvez ensuite tenter de vous reconnecter à « chrisouifi » ou de vous connecter à un autre réseau.
Si vous êtes propriétaire du réseau ou si vous l’avez configuré, réinitialisez le routeur ou le point d’accès sans fil et essayez de vous connecter à nouveau.

Diagnostic des informations de connexion en cours
GUID de l’interface : {d1322612-8be8-48b2-8a69-41bbca89c957}
Nom de l'interface : Atheros AR5007EG Wireless Network Adapter
Type d'interface : Native WiFi
Profil : Connexion de découverte
SSID : chrisouifi
Longueur du SSID : 10
Mode de connexion : Infra
Sécurité activée : Oui
ID de connexion : 1
Paramètres de sécurité fournis par le fabricant du matériel : Non
Profil conforme à la configuration réseau : Oui
État de la pré-association et de l'association : Succès
Sécurité et authentification :
Type de sécurité configuré : Accès protégé sans fil avec clés prépartagées (WPA-PSK)
Type de chiffrement configuré : TKIP
État de la connexion de sécurité : Échec 0x00048005
Nombre de paquets de sécurité reçus : 2
Nombre de paquets de sécurité envoyés : 2
Protocole 802.1X : Non
Initiation de l’échange de clé: Oui
Clés de monodiffusion reçues : Oui
Clés multidiffusion reçues : Non
</Data>
<Data Name="EventVerbosity">0</Data>
</EventData>
</Event>

voili, voilou!!
Je confirme pour moi cela a fonctionné. Il faut mettrel'adresse ip de la passerelle par defaut dans la faonction baux permanents sous la forme 192.168.0.x ou xx ou xxx celon le cas puis en face de cette adresse il faut ajouter l'adresse mac de l'ordinateur que vous voulez connecter.
Je l'ais fait avec ensuite un redemarage de la freebox et hop ca marche: enfin jusqu'au prochain coup.

bonne chance a vous.
MERCI+++++++
En effet, j'ai pu m'y coller aujourd'hui et ca marche!!!C'est ma fille(a qui appartient ce pc)qui va etre enchantée ce soir..Même son debit est plus rapide.Je dois faire la même chose pour le mien qui est en wifi aussi?Celui marche toujours sans adresse alors pour l'instant, j'y touche pas.
pourvu que ca marche tjs demain.Sinon j'avais resolu mon pb en changeant le nom et ma clé de reseau mais ca n'avait marché que 2 jours..
Encore merci a vous!
Bonjour,
de nouveau perte du reseau malgre le passage en baux permnent.
Solution du jour j'ai changé lessid du reseau et la la carte wifi reprend le reseau et se conecte
a suivre...........
au revoir
hello
pour aujourd'hui ca marche encore...
Ce serait interressant d'avoir l'avis de free la dessus mais sur leur site où faut-il leur ecrire?
A croire qu'on a un acces limité pour quelques jours ou alors le fait de mettre plusieurs pc en wifi?Pourtant, la wii elle marche encore ou alors c'est la config du pc???
Bon courage pour la suite, on va pas changer la config du reseau tous les jours!
a+
Je reviens faire une petite remarque:

En fait dans le gestionnaire de profil, la carte reseau ethernet et celle wifi sont bien distinct. De ce fait je me suis aperçu que lors de l'authentification de ma carte wifi, il y avait plusieurs adresse ipv4 celle de la carte ethernet et celle de la carte wifi. A mon avis cela provient du fait que ces deux carte sont physiquement identique mais administrativement différentes, ce qui provoque un conflit lors de l'acquisition de l'autorisation. Lorsque je regarde l'adresse ipv4 des connections, soit de l'éthernet soit du lan, il y a des incohérences: Deux masque de sous réseau. Un en 255.255.0.0 éthernet et 255.255.255.0 pour le lan et il y a deux adresses ipv4, le tous dans un beau mélange qui ressemble a rien.

Pour reconnecte la carte en éthernet je suis oblige de forcé manuellement l'adresse ipv4 et la passerelle par defaut sinon l'ordinateur en trouve automatiquement mais plusieurs et qui ne correspondent pas au valeur désiré.

Pour reconnecter la carte wifi et bien là je suis obligé de changer le ssid ce qui a pour effet d'annuler l'autentification de la carte wifi avec ces deux adresses ip et ces deux masque de sous réseau

je me demande autre chose au bout du compte: suis-je bien clair? Non mais vous prendrez ce qui vous intéresse. :)
impec, merci à So
Merci beaucoup So, ça a marché!!
depuis ce matin j'avais le même problème : boote, reboote, rereboote, active la wifi, le routeur, une fois, deux fois... rien à faire.
J'ai changé le mode d'authentification (wap tout simple) et là miracle ca marche ....
Mais le miracle ne s'arrête pas là : j'ai ENFIN le réseau entre mon fixe sous XP et mon portable sous vista.... que j'ai essayé vainement d'installer moulte fois depuis des mois.
J'y avais renoncé et je tirais un cable vers l'imprimante :-)

Le monde de microsoft est vraiment plein de surprises
je rajouute que le miracle est complet : je vois le portable depuis le fixe et le fixe depuis le portable
Alleluiaaa
suite au dernier commentaire de Yoels : du tout ! au secours!!!....
J'ai pourtant le même pb que tout le monde et j'ai appliqué à la lettre les conseils que j'ai compris. Aucun changement. Je déprime.