Problème disque amovible

[Résolu/Fermé]
Signaler
Messages postés
97
Date d'inscription
dimanche 3 août 2008
Statut
Membre
Dernière intervention
3 décembre 2012
-
Messages postés
97
Date d'inscription
dimanche 3 août 2008
Statut
Membre
Dernière intervention
3 décembre 2012
-
Bonjour,

Je suis sous vista et j'ai un petit problème.
Dans le gestionnaire de périphérique, à côté de "périphérique de stockage de masse usb", il y a un petit triangle jaune sur le cadenas.
Quand je double clique dessus, il est marqué dans 'état du périphérique": Windows ne peut pas utiliser ce périphérique matériel car il a été préparé pour une éjection contrôlée, mais n'a pas été retiré de l'ordinateur. (Code 47)

Pour corriger ce problème, débranchez le périphérique de l'ordinateur, puis rebranchez-le.


Ce problème est survenu quand j'ai connecté le gps à l'ordi pour le mettre à jour. J'avais installé le logiciel pour qu'il le reconnaisse bien qu'il n'est pas compatible vista. Je pense que ça provient de cela.


De plus, quand je vais dans ordinateur, sous la rubrique "périphériques utilisant des supports amovibles", seul le lecteur E est affiché alors qu'avant il y en avait plusieurs (F, G, ...)

Merci de m'aider car je ne sais pas quoi faire.
A voir également:

1 réponse

Messages postés
97
Date d'inscription
dimanche 3 août 2008
Statut
Membre
Dernière intervention
3 décembre 2012
1
C'est bon j'ai trouvé!

Pour résoudre le problème:

panneau de configuration -> gestionnaire de périphérique -> périphérique de stockage de masse usb

sous l'onglet pilote cliquer sur desactiver.

Tout fermer puis revenir à l'onglet pilote, cliquer sur activer.

Redémarrer l'ordi et c'est bon!