Windows ne peut pas charger le pilote(er 38)

Résolu/Fermé
Alain063
Messages postés
6
Date d'inscription
samedi 7 juillet 2007
Statut
Membre
Dernière intervention
4 mai 2008
- 1 mai 2008 à 09:18
 drimed - 3 févr. 2013 à 22:05
Bonjour,
Je n'arrive pas à connecter mon APN Canon A650is sur le port USB de mon PC car lors de l'installation j'obtient un échec avec le message ci-contre "Windows ne peut pas charger le pilote de périphérique de ce matériel car une instance précédente de ce pilote de périphérique est présente en mémoire. (Code 38)".
Je suis allé dans le gestionnaire de périphériques, périphérique d'images, windows reconnait un appareil photo numérique.
J'ai désinstallé et reconnecté mo APN mais sans succés.
J'ai déjà connecté mon APN sur un autre PC, ça marche.
Je peux lire ma carte sd sur le lecteur de mon PC mais j'aimerais bien résoudre de PB.
Est ce que quelqu'un a une idée ? ou si quelqu'un a un Canon A650is sur le port USB, ou est il dans la base de registre ?

Merci d'avance

Alain063

8 réponses

Alain063
Messages postés
6
Date d'inscription
samedi 7 juillet 2007
Statut
Membre
Dernière intervention
4 mai 2008
2
4 mai 2008 à 10:18
Bonjour à tous,
C'est bon , j'ai trouvé. Il s'agit d'un conflit avec un vieu scanner Plustek "Optic Pro UT12" .
Dans "panneau de configuration, Systeme, materiel, gestionnaire de périphériques et péripheriques d'images".
J'ai d'abord supprimé mon APN Canon 650 qui me m'etait l'erreur 38. J'ai désactivé tous les autre matériels installés dans "prériphériques d'images". J'ai rebooté le PC et réinstallé l'APN Canon 650 et ce, sans aucun PB.
J'ai ensuite réactivé mes autres périphériques un par un pour constater que le scanner plantait mon APN.
Voila.
1
trop sympas , merci pour l'explicatif
0
Bravo, meme pb pour moi et ca fait juste 1 mois que je cherchais !
Meme pb avec scan Plustek
0