Pilote endommagé ou absent (code 39)

Résolu/Fermé
loulou - 17 janv. 2008 à 14:34
 GG - 24 févr. 2018 à 17:18
Bonjour,
je suis sous Windows VISTA et depuis quelques jours je n'arrive plus à lire ni DVD, ni CD, ni ma clé USB. Quand je recherche une solution j'obtiens le message suivant : "Windows ne peut pas charger le pilote de périphérique de ce matériel. Ce pilote est peut-être endommagé ou absent (code 39)." Et quand j'essaie tout de même d'installer le pilote, le message suivant apparaît : "meilleur pilote déjà installé". Auriez-vous une solution à me proposer ? Merci d'avance.
A voir également:

24 réponses

blondin777 Messages postés 6149 Date d'inscription vendredi 15 septembre 2006 Statut Contributeur Dernière intervention 6 avril 2012 941
17 févr. 2008 à 18:31
Salut à tous.

Verifier si le graveur est présent dans le poste de travail (ou ordinateur pour vista). S'il est absent, suivre cette procédure:

Démarrer>>clic droit sur le poste de travail>>gerer>>gestionnaire de periphérique. cliques sur le petit + devant la ligne "lecteur de cd/dvdrom. Ton lecteur s'affiche en dessous. Double cliques dessus et regardes si l'erreur fait reference au code 39. si c'est le cas, fais ça:


Rester appuyé sur la touche start(ou logo windows) et appuyer en même temps sur la touche R.

Dans la fenêtre qui s'ouvre, taper REGEDIT et valider.

Cliquer sur la petite flêche devant "HKEY LOCAL MACHINE". Une petite liste se déroule. Cliquer sur la petite flêche devant la ligne "system" et ainsi de suite pour arriver à cette ligne là:

HKLMACHINE\SYSTEM\CurrentControlSet\Control\Class\ {4D36E965-E325-11CE-BFC1-08002BE10318}}

Faire juste un clic gauche sur le chiffre en gras ci-dessus. Des valeurs s'affichent sur la partie de droite.
Regarder s'il y a des valeurs qui s'appellent lowerfilter et upperfilter. Si c'est le cas, faire un clic droit sur ces valeurs et les supprimer.

Redémarrer le PC.

Le lecteur devrait maintenant refonctionner.
26
playmodjo Messages postés 279 Date d'inscription lundi 19 mai 2008 Statut Membre Dernière intervention 28 mars 2013 52
5 août 2008 à 19:09
bonjour Blondin
Desolé de venir te deranger mais j ai vue que tu as apporté une aide presice au sujet des ''code 39""!
En faite je rencontre ce probleme mais avec ma carte son apparament il ne me la capte plus donc pas de son!
Tu as aussi dis que ca peux venir d un logiciel telechargé en effet j ai telecharger ya 2 jours un logiciel pour ma web cam je pense que ca peux venir d ici ...
J te remeri davance
a plus
0
Salut blodin777,

Je te remercie pour le tuyau je gallerais sur ce maudit lecteur. Tout est revenu dans l'ordre maintenant.
A plus et merci encore.
fafa
0
J'ai eu ce problème et ta solution est nickel merci beaucoup!
0
Utilisateur anonyme
7 mars 2009 à 18:55
Bonjour,
J'ai fait la suppression des valeurs de lowefilter (je n'ai pas de upperfilter) mais ça ne fonctionne toujours pas. J'ai une UC qui tourne sous Linux ou XP (choix au démarage), j'ai du son sous Linux mais pas sous XP.
J'ai réinstaller le CD avec les pilotes mais XP ne veut pas le prendre en compte.
La carte graphique est intégrée à la carte mère: Asus M2N-CM DVI.
Quel est le problème? Est-ce qu'il est configurer uniquement pour Linux ?
0
bjr j essaye de remettre le lecteur car g une erreur 39 mais vs dite ki faut cliker sur star et r en meme temp mais je ne trouve pas la touche star ni le logo window pouver vs m aider ?
0