Msi wind notebook : problème webcam ! help!

Résolu/Fermé
Jena06 Messages postés 1 Date d'inscription jeudi 7 août 2008 Statut Membre Dernière intervention 7 août 2008 - 7 août 2008 à 22:28
 chafik - 27 mai 2014 à 00:22
Bonjour,

Je viens de recevoir un msi wind notebook. Il est configuré sous window Xp et je ne parviens pas à faire marcher la webcam. J'ai beau appuyer sur F6 ( là ou il y a le dessin de la webcam), rien ni fait cela ne marche pas. S'il vous plait aider moi je suis vraiment pas top question informatique ^^.

merci d'avance !
A voir également:

8 réponses

Salut,

J'ai un medion e1210 c'ets à dire la réplique quais exacte du msi wind.


Alor spour faire fonctionner la webcam c'ets tout simple :

Pour commencer la touche de webcam est effectivemment f6 mais comme tu peux le voir l'icone webcam est bleue, pour toutes les icones bleues, qui sont des fonctions il faut appuyer sur la touche ben bas à gauche du clavier ou il y a marqué Fn en bleu.

Ceci sert à mettre en route et à éteidnre la webcam, lrosque tu le fais un petit logo s'affiche avec la webacam ou la webcam barrée suivant si tu as activé ou désactivé celle ci, et si la webcam ets activée il y a voyant jaune sur la coque du portable qui s'allume (celui en dessosu du petit dessisn de la webcam bien sur).


Ensuite si tu veux voir ce que ça donne et afficher ta webcam à l'écran tu vas dans :
-démarrer
_tous les programmes
_home cinema
_you cam
_cyberlink you cam


et c'ets bon une fois le programme lancé et la wecam activé tu te vois à l'écran ^^

En espérant t'avoir aidé.
7
merci beaucoup de m'avoir répondu et cela m'a énormément aidé. La webcam marche bien et je vous remercie !
à bientot
0
Bonjour, je veux vous informez que malgrès vos consiel ma Webcam ne fonctionne toujours pas.
Elle fonctionne une fois sur 2 et cela m'enbête un peut car je ne peut pas l'utiliser avec des proches.*

J'espère avoir une réponce au plus vite Svp !!

Merci d'avance.
0
Salut, j'avais ce souci et vos conseils m'ont permis de régler le problème. Merci infiniment!!!
0
C'est super, je n'arrivais pas a faire fonctionner ma webcam, grâce à vos conseils, elle fonctionne.
Merci beaucoup.
0
Merci pour votre aide cela m'a aidé énormément j'ai retrouvé ma webcam
0
Merci! J'avais fini par trouver la solution tout seul...
2
Salut,

Grace à votre conversation, j'ai trouvé le moyen facile pour le même problème. Je viens de reformatter mon MSI Wind Notebook et comme vous, je ne retrouvais plus ma cam pourtant intégrée à l'appareil.

J'ai appuyé simultanément sur Fn et sur F6 et elle est revenue ma cam...
0
phylinajor > Rosaire
3 févr. 2010 à 23:05
Salut!!! Moi c'est pareil a kelke chose près, jai un notebook aussi et ma cam en temps normal fonctionne nickel, cependant, elle ne fonctionne ke kan elle veut sur msn, jai beau l'avoir emmené régulièrement pour ce probleme dans un magasin de réparation pour outils informatique!!! Et ca me soule !!! Je sais pas koi faire sauf ne pas voir mes amis !!!!
0
Moii ausii phylinajor j'ai le meme problème que vous malgrès les conseil donné sur ce site !! C'est vraiment embetent quand vous voulais mettre la cam avec vos proche et qu'elle ne fonctionne pas.
0
nath52000 Messages postés 3 Date d'inscription mardi 28 juillet 2009 Statut Membre Dernière intervention 5 mars 2010 1
5 mars 2010 à 22:38
Bonsoir, j ai acheter la semaine derniere le Msi U100 et depuis une semaine je n ai pas de webcam j ai fait toute vos manipulations et je n ai toujours rien sur msn pourtant elle s affiche quand je l ouvre depuis la petite icone !
Quan je veut m en servir sur msn il me met un message d erreur !
Que sois je n ai pas de webcam, soit elle est deja utiliser par un autre programme ! Alors qu elle n es pas mise en marche !
Comment puis je faire ?
merci a tous pour vos reponses !
1
zeus_antares
14 août 2008 à 11:58
Mais que faire si on n'a pas 'home cinema" dans le menu programme? J'ai cherché partout, je n'ai rien trouvé concernant la webcam dans les menus de windows!
0
je pense que tu as trouvé depuis : poste de travail / clic droit sur périphérique video usb que tu viens d'activer via Fn F6, et ouvrir
0
MINTOS > mobilo
16 févr. 2010 à 23:38
Merci car je merdoie depuis six mois, GROS MERCI !
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Bonjour,
Alors ne le prenez pas mal mais parfois la cause du problème est un simple petit oubli donc est ce que la led correspondant à la webcam est affichée ?
Si ce n'est pas le cas il faut l'activer via les touches fn + F6 ( en meme temps), vous devriez voir une icone avec un appareil photo s'afficher à l'écran.

Si la webcam est déja activée, essayez de mettre à jour les drivers, par exemple via le site "touslesdrivers.com".
0
Peut etre que votre webcam n'est pas instalée ?
0
Bonjours ! J'ai le même problème et ça commence sérieusement a m'enerver !
J'ai bien activer ma cam, je vais sur le Poste de travail/ peripherique vidéo USB t ça marche ! Mais sur msn ( la ou je m'en sers tous le temps quoi --' ) ca marche pas !!
Il me dit dans acheter une --'
S'ILS VOUS PLAIT AIDEZ MOI !!!
0
Bonjour,
moi j'ai un soucis mon clavier ne passe plus pourtant les pilotes sont bien présents donc j'utilise un clavier externe mais, dessus il n'y a pas la touche Fn donc comment faire pour activer la cam dans ce cas?
0