Probleme avec le multiboot grub

[Résolu/Fermé]
Signaler
Messages postés
1398
Date d'inscription
lundi 28 janvier 2008
Statut
Membre
Dernière intervention
5 mars 2019
-
Messages postés
519
Date d'inscription
dimanche 13 novembre 2005
Statut
Membre
Dernière intervention
15 octobre 2008
-
Bonjour,

je viens d'installer mandriva 2008.1 sur un disque dur esclave (disque dur maitre ayant xp sp2) installation impeccable sauf que lors du multiboot graphique grub il ne me propose pas de lancer windows. il y a t il une manip a faire

merci de votre aide

4 réponses

Messages postés
519
Date d'inscription
dimanche 13 novembre 2005
Statut
Membre
Dernière intervention
15 octobre 2008
40
bonjour,

si tu as la même que moi essai d'ajouter ca à ton fichier /boot/grub/menu.lst:

title windows
root (hd0,0)
savedefault
makeactive
chainloader +1
Messages postés
1398
Date d'inscription
lundi 28 janvier 2008
Statut
Membre
Dernière intervention
5 mars 2019
253
merci j'essaye et te tiens au courant
deja faut commencer par,

fdisk -l

pour connaitre la position de la partition Windows ( si elle existe toujours ) et ensuite tu modifies le grub
Messages postés
1398
Date d'inscription
lundi 28 janvier 2008
Statut
Membre
Dernière intervention
5 mars 2019
253
c'est bon j'ai réussi et ça fonctionne avec la methode de donuts

merci
Messages postés
519
Date d'inscription
dimanche 13 novembre 2005
Statut
Membre
Dernière intervention
15 octobre 2008
40
si tu changes de config un jour, il faudra utiliser la commande de youplaboum ;)