Somme.si.ens critere entre deux dates [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
lundi 3 novembre 2014
Statut
Membre
Dernière intervention
3 novembre 2014
-
 Nestor -
Bonjour,

j'ai dans une feuille excel une colonne avec des dates (A2:A13) et une autres avec les dépenses de ces journées (B2:B13).
je souhaiterai faire une somme en F2 des depenses avec comme critere deux dates frontières (D2 date de debut et E2 date de fin).
Apres avoir consulter de nombreux forums,je n'arrive pas à trouver une formule correct...
Celle que j'utilise m'affiche 0:
=SOMME.SI.ENS(B2:B13;A2:A13;">=D2";A2:A13;"<=E2")


merci de votre aide.



excel 2007 ou 2010

1 réponse

Messages postés
2966
Date d'inscription
mardi 20 janvier 2009
Statut
Contributeur
Dernière intervention
20 décembre 2016
802
Salut le Forum

La formule
=SOMME.SI.ENS(B2:B13;A2:A13;">=" & D2;A2:A13;"<=" & E2) 

Mytå
89
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 60467 internautes nous ont dit merci ce mois-ci

Merci à vous pour cette contribution.
merci à toi, je croyais que ne n'y arriverai jamais
merci du fond du coeur, le ;">="; & D2 c'est grandiose
Merci beaucoup. J'ai cherché pendant longtemps cette formule!
> Andry
Bonjour,
Comme je travaille avec Microsoft Works version 8, 1987-2004, et qu'il n'y a pas toutes ces nouvelles fonctions, ou que je ne les ai pas trouvées, j'aurais essayé de résoudre ce problème comme ceci :
https://cjoint.com/c/JItjwuQz3Qu
J'espère que c'est juste.
On peut l'ouvrir avec Excel, je crois.
Cordialement.