Probleme avec le son d'assassin's creed

Fermé
yevgi
Messages postés
78
Date d'inscription
jeudi 21 février 2008
Statut
Membre
Dernière intervention
5 août 2009
- 23 mars 2008 à 11:38
 ggclasher - 21 nov. 2020 à 23:09
Bonjour tout le monde,

j'ai commencer a jouer a assassin's creed et tout aller bien sauf que maintenent je n'ai plus les sons des dialogues mais j'ai toujours le son ambient...

si quelqu'un a des idées...
merci d'avance

20 réponses

sonko19
Messages postés
10
Date d'inscription
samedi 29 mars 2008
Statut
Membre
Dernière intervention
11 mai 2009
36
29 mars 2008 à 18:27
tu as raison yevgi, j'avais ce problème de son sur XP. J'ai fait :
-panneau de config
-sons, voix et périph. audio
-ensuite sons et périph audio
-onglet "audio" dans "lecture audio" j'ai cliqué sur "paramètres avancés" ensuite l'onglet "performances" et j'ai diminué d'un cran les 2 accélération de matériel et qualité de conversion.
Et ça marche
29
J'avais aussi ce problème de son et ton astuce à marché !!! merci beaucoup je vais enfin pouvoir capter quelque chose à l'histoire ^^
0
J'ai baissé l'accélération matérielle et la qualité de conversion du taux d'échantillonnage et j'ai toujours les mêmes problèmes de son (pas de dialogue). Mes drivers sont à jour pourtant. Quelqu'un a une idée ?
0
Merci c'est trop top. sonko19 je peux enfin suivre l'histoire. J'aurai envie de te dire je t'aime mais j'oserais jamais.
1
vieillegarde
31 déc. 2009 à 18:35
Ouf cela a marché pour moi aussi ! Merci j'étais trop frustré !
0
Moi j'arrive pas a configuré ma manette sur l'ordi je suis obligé de jouer avec le clavier sa me soul
0