J'ai du son mais pas de voix [Fermé]

Signaler
-
 guillaume -
Bonjour, j'ai un problème pas vraiment grave, mais quand même agacant, j'ai assassin's creed, le jeux marche tout correctement, le seul petit hic, c'est que les personnages n'ont pas de voix, je peux entendre tout le autres sons, mais pas le son de la voix des perso. J'ai vu sur un autre forum que je pouvais essayé de baisser l'accélération matérielle du son, mais ça n'a pas marché, je ne sais plus quoi faire.
A voir également:

4 réponses

Bonjours ou bonsoir a tous, donc voici la solution
Allez dans le panneau de configuration de windows,
---->Sons et periph.audio
-----> onglet "Audio" puis "paramètre avancé" , "performance" et la il faut modifier le paramètre " acceleration materielle" met le au 2nd cran.
Bon jeu et bon fun surtout :)
7
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

salut magoule est ce que tu pourrais m'indiquer la marche a suivre pour vista stp
Salut,

moi aussi j'avais le même problème, et la solution de magoule marche impec,
merci encore, car ce jeu déchire .

A+

ya personne... cé vrai qu'au québec il est 6:25, et qu'en France il doit être 10:00 au mois, mais je peux pas croire que personne ne connait la solution à mon problème, ne soyez pas gênez, allez-y, dites ce que vous pensez, je ne mord pas...

salut,
moi aussi j'ai le meme probleme avec ce jeu.
Je pense ke c'est un defaut du fichier image, a moins ke kk1 ais la solution a ce pb je pense k'il faut attendre la sortie officielle du jeu.