NVIDIA GeForce 2 Ti - Problème DirectX !!!

Résolu/Fermé
Messages postés
3
Date d'inscription
mardi 5 février 2008
Statut
Membre
Dernière intervention
5 février 2008
-
Messages postés
1
Date d'inscription
dimanche 27 avril 2008
Statut
Membre
Dernière intervention
27 avril 2008
-
Bonjour,
J'ai installé le nouveau jeu de STEAM, Portal, =D. Jusqu'ici tout va bien, mais quand je lance le jeu, "Loading" apparait puis après c'est le retour à windows, avec un message comme cadeau :(

je site :

"This game has a minimum requirement of DirectX 8.0 to run properly"

Je ne comprend pas, Half Life 2, Half Life 2 Episode One et Two, marche très bien sur ma machine, mais pas Portal :(
Comment ça ce fait ?

Voici mes caractéristique :

Windows Vista Edition Familiale Basique (6.0, version 6000)
Carte mère : Asus A7V400-MX
Processeur : AMD Athlon XP 1800+, ~1.5GHZ
Mémoire : 638MB RAM
Version DirectX : DirectX 10

Celon GPU-Z, ma carte vidéo est compatible DirectX 7.0 mais j'ai la version 10 d'installer, donc que puis-je faire ?

5 réponses

Messages postés
5012
Date d'inscription
vendredi 16 juin 2006
Statut
Membre
Dernière intervention
20 février 2016
671
Salut,

Faudrait-il que je change de carte vidéo ?

Oui !!!

Les Geforce 2 ne gèrent au maximum que DirectX 7.0, alors c'est un peu normal, tu ne pourra jamais faire tourner les jeux actuels avec une carte si obsolète.

-- Le 10 est la nouvelle mouture de Direct X. Il est destiné aux nouveaux jeux avec des carte sgraphiques appropriées. Il se peut qu'il vienne perturber la carte graphique qui ne le supporte pas...Par contre je ne sais pas si l'on peut revenir à une ancienne version, je n'ai jamais essayé.. A+




A bien vouloir faire on fini parfois... par REUSSIR
Messages postés
3
Date d'inscription
mardi 5 février 2008
Statut
Membre
Dernière intervention
5 février 2008

Je viens d'essayer Portal sur ma même configuration sauf que, au lieu de VISTA c'est Windows XP avec DirectX 9.0c .
Cela ne marche toujours pas et j'ai le même message :( Faudrait-il que je change de carte vidéo ? :'(
Messages postés
3
Date d'inscription
mardi 5 février 2008
Statut
Membre
Dernière intervention
5 février 2008

FAUX ! Je viens de trouver une solution ! Le jeu marche :) j'y joue là, en ce moment !
J'ai fais des petites recherches chez nos amis américaine :) et j'ai trouver un petit site où il nous donne plusieurs patch <3 Et à ça marche ! Pour ma part c'est le troisième patch pour Hl2 ep2/portal/tf2 (Universal) que j'ai appliqué :) voilà le site ;)

http://mixman.res.lt/?status=articles&show=4

Donc j'achèterai une carte plus tard ^^

Merci quand même =D
Lut bolbie !

Merci pour le conseil du patch . je l'ai telechargé mais je ne trouve pas le fichier engine.dll en question . Pourrais-tu m'indiquer sa destination stp ? merci d'avance .
Messages postés
1
Date d'inscription
dimanche 27 avril 2008
Statut
Membre
Dernière intervention
27 avril 2008

bonjours voila mon probleme j ai le jeu portal day of defeat et call of duty 4 et ils plantent. alors les prob sont les suivants .alors sa plante en plein court de jeu sa fige et quand je veu quité sa reste figé soit sur la page la ou il nous propose de quité soit au moment du retour du bureau je voi la page de mes jeu steam toute noir et plu moyen de faire bougé ma souris meme alt sup plu rien ne repond et reset obligatoire .et franchement quand vous etes en reseau a day of defeat et vous exploser vote score et d un cou sa fige et bien vous avez envis de tt detruire autoure de vous pour mes autre jeu en tous cas sa marche bien comme half life 2 et les episode 1 et 2 tt est good.je pense que sa vien soi de ma carte mere qui est une msi pm8m3-v (800mhz cpu ddr400) ou de ma carte graph une 6600(256mb ddr) et j ai deja fait les mise a jour sans succès.je suis bien mauvais en informatique help svp merci