Pilote carte nvidia geforce go 7400

Résolu/Fermé
Signaler
Messages postés
200
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
24 août 2011
-
 Atanaheim -
Bonjour, je suis à la recherche d'un pilote pour ma carte graphique geforce go 7400, car j'ai de nombreux problème depuis que je suis passé sous windows vista pour des raisons proessionnelles sur le site de nvidia impossible de trouver si vous avez une solutions merci de me la communiquer

40 réponses

Messages postés
200
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
24 août 2011
71
le pilote n'est pas adapté pour les gforce go par contre je viens de trouver le pilote de ma carte graphique pour windows xp tu connais pas un moyen pour le faire fonctionner sous vista??
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 583
introduit ici sur le site tes références ,graphiques ( sous vista )

https://www.nvidia.fr/Download/index.aspx?lang=fr
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
4694
Date d'inscription
mardi 9 janvier 2007
Statut
Contributeur sécurité
Dernière intervention
25 juin 2019
917
Bonjour, gams87,

regarde à cette page ce forceware pourra peut être résoudre ton problème : ici
Messages postés
200
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
24 août 2011
71
merci beaucoup dyllan je vais tester ca tout de suite je vous tiens au courant si
Messages postés
4694
Date d'inscription
mardi 9 janvier 2007
Statut
Contributeur sécurité
Dernière intervention
25 juin 2019
917
ok, je serais peut être absent après mais n'hésite pas d'autre t'aiderons ;-)
Messages postés
200
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
24 août 2011
71
ca marche niquel merci beaucoup pour ton aide
Messages postés
4694
Date d'inscription
mardi 9 janvier 2007
Statut
Contributeur sécurité
Dernière intervention
25 juin 2019
917
de rien ;-)
Messages postés
200
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
24 août 2011
71
ca av bien marché pendant un certain temps et puis la ca recommence est ce que quelqu'un a eu ce problème et a t'il réussi a à résoudre ce problème merci de vos réponses
Messages postés
4694
Date d'inscription
mardi 9 janvier 2007
Statut
Contributeur sécurité
Dernière intervention
25 juin 2019
917
"ça recommence", bug graphique ? freez ? lenteur d'affichage ?
Messages postés
200
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
24 août 2011
71
quand je travaille sur mon ordi de temps en temps g un écran qui devient noir et des fois je perd tout le travaille que j'ai effectué avant le bug parcequ'il redémarre quand je retrouve mon écran et g un message comme quoi le pilote d'affichage a été interrompu un truc comme ca donc c'est vraiment génant
g chercher sur le site de nvidia ils l'ont pas g chercher sur le site du constructeur de mon pc et c'est le pilote de la gforce go 8400 et pas 7400 donc ca bug pareil
merci dylan en tous cas
Messages postés
4694
Date d'inscription
mardi 9 janvier 2007
Statut
Contributeur sécurité
Dernière intervention
25 juin 2019
917
Oui, je viens de regarder, as tu essayer ici.
Pour avoir essayer vista, personellement je n'ais pas eu ce souci. Mais bon ...vista et la fiabilité ça fais 2. On va le trouver ce pilote.
Messages postés
4694
Date d'inscription
mardi 9 janvier 2007
Statut
Contributeur sécurité
Dernière intervention
25 juin 2019
917
tiens regarde cela. Ils correspondrais mieux à mon avis même si la seule 8400 c'est la GS...
Messages postés
200
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
24 août 2011
71
ca marche pas il me dit que c pas compatible tu connais pas une solution alors pour passé un pilote compatible xp à vista????
Messages postés
4694
Date d'inscription
mardi 9 janvier 2007
Statut
Contributeur sécurité
Dernière intervention
25 juin 2019
917
aïe mer.@@# satané vista, non je ne connais pas de solution pour "passer un pilote compatible xp à vista"
Il faut trouver en GO sinon ça passera jamais... mais bon essaye à tout hasard ceux-ci
Messages postés
4694
Date d'inscription
mardi 9 janvier 2007
Statut
Contributeur sécurité
Dernière intervention
25 juin 2019
917
les forcewares 168.4 ( bon ils sont en version beta) tu les as testés ? et, enfin là c'est sur tu y es passé ici mais as-tu essayé avec la 8400 simplement ?

il reste ce lien aussi mais là je te renvois aussi à cet article !
Messages postés
200
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
24 août 2011
71
oui j'ai testé avec le pilote de la 8400 mais c'est instable j'arrive au résultat décrit ci-dessus donc voila pour le moment je suis vraiment bloqué et ca me le fait assez souvent
Messages postés
4694
Date d'inscription
mardi 9 janvier 2007
Statut
Contributeur sécurité
Dernière intervention
25 juin 2019
917
ouai bon je commence à sécher pour trouver les sites suceptible d'avoir les bon pilotes...pour vista.

Sinon, essaye de mettre à jour le chipset de ta carte mère, n'étant peut être pas à jour, il entraine des erreures matériel sur ton chipset graphique.
Messages postés
200
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
24 août 2011
71
ouai je me doute merci quand meme d'avoir essayé
Messages postés
200
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
24 août 2011
71
g peut etre trouvé dylan je te tiens au courant si ca t'intéresse
Messages postés
4694
Date d'inscription
mardi 9 janvier 2007
Statut
Contributeur sécurité
Dernière intervention
25 juin 2019
917
Oui je veux bien merci (et dyllan y'a 2 ll )
Salut,

gams87 stp tu peux me dire où trouver le pilote geforce go 7400 pour xp car je vois que toi tu l'as trouvé mais c'etait pas ce que tu cherchais.
"le pilote n'est pas adapté pour les gforce go par contre je viens de trouver le pilote de ma carte graphique pour windows xp tu connais pas un moyen pour le faire fonctionner sous vista??"

Ca fait des lustres que je le cherche pour XP ce pilote. Reponds moi stp. Moi je peux te fournir le lien pour avoir le pilote version vista.

(en effet, je suis passé de vista à xp, donc j'ai tous les pilotes version vista, DONT celui de la carte graphique que tu cherches)

Merci d'avance.
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 583
bonjour ranooo
tu peut entrer tes références ici !pour ton pilote Nvidia

https://www.nvidia.fr/Download/index.aspx?lang=fr
Messages postés
200
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
24 août 2011
71
salut ranooo en fait je l'ai trouvé sur le site de mon constructeur (pour windows xp) voila le lien https://www.fujitsu-siemens.fr
tu choisis le system d'exploitation que tu veux et ensuite tu vas dans la catégorie graphic et tu as le pilote
pour vista je veux bien ton lien je croyais avoir trouvé et puis hier soir ca a rebugguer donc bon si tu peux me le passer ca serai sympa merci