WORD Affichage des liens hypertexte [Résolu/Fermé]

Signaler
Messages postés
11
Date d'inscription
lundi 14 mai 2007
Statut
Membre
Dernière intervention
22 février 2008
-
 Patrick -
Bonjour,
Petit problème que je soumets à votre sagacité.
Depuis quelques temps et sans que je n'arrive à y remédier, les liens hypertextes apparaissent entre accolades et accompagnées de codes dans mes textes word et non plus simplement soulignés comme auparavent.

Exemple: {HYPERLINK rocksan@jjjj.ch}

J'ai beau essayé de chercher une case à cocher dans les options... je n'ai pas encore trouvé. Quelqu'un a-t-il la solution? Merci d'avance.

Rocksan

11 réponses

Pour les faire partir tu fais Alt+F9. Ca devrait annuler le tout.
Word 2007.
101
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 61857 internautes nous ont dit merci ce mois-ci

Un grand merci c est cool
Merci beaucoup simple, rapide et efficace.
Problème tellement aggacant, solution tellement simple!!
Merci!!!!
... j'ai failli tourner bourrique!!!
merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii !
Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
3 667
Bonjour Rocksan,

Tu dois avoir les "codes champ" activés dans word.
Va dans Outils / Options / Affichage / Désactiver "Codes champ".
Et le lien s'affiche normalement en bleu souligné comme tu veux pour donner l'accès.

Ma manip. sous word 2003 (tu ne donnes pas ta version).
Tu essayes ?
MERCI C'est super !!!
Enfin ce problème est résolu. Merci de mettre en ligne vos compétences dans ce domaine.
Merci, c'est ce que je cherchais moi aussi!
Messages postés
8
Date d'inscription
mercredi 16 mars 2011
Statut
Membre
Dernière intervention
13 juillet 2014

Merci argixu, ça marche trop bien. Cela m'est arrivé hier sans que je demande quoi que ce soit et grâce à "Comment ça marche", le problème est résolu.
Bonne journée.
Merci!!
Pour info dans word 2008, c'est
Word / preferences / affichage
Dans Word 2010, il faut aller dans Options/Options avancées/affichage du contenu des documents et décocher la case Afficher les codes des champs au lieu de leurs valeurs.
Messages postés
11
Date d'inscription
lundi 14 mai 2007
Statut
Membre
Dernière intervention
22 février 2008
1
Argitxu,

Je viens de prendre connaissance de ta réponse... et c'était juste ce qu'il me fallait. Mille merci, ça marche et tout est devenu bcp plus simple!

Bien à toi,
Rocksan
bonjour à vous tous


j'ai un probleme avec mon word en ce qui concerne l'affichage, je ne parviens pas à effacer ou faire diparaitre

des sigles comme (fleche d'entrée ) , une autre forme comme (p) quand je saute de ligne .


merci de vouloir m'aider
Bonjour,
Ce qui s'affiche sur votre écran dans Word, ce sont tous simplement les caractères non imprimables.
Ceci sert de repères lorsque l'on travaille dans Word. Pour ne plus les voir apparaitre il suffit de cliquer dans la barre d'outils sur l'icone "Afficher/Masquer", et tout devrait rentrer dans l'ordre.
Messages postés
5
Date d'inscription
mardi 22 janvier 2008
Statut
Membre
Dernière intervention
15 février 2008

Lorsque tu es dans word, va dans le menu "Outils", puis "Options de correction automatique", il y aura plusieurs onglets dont "Lors de la frappe", essaye de cocher/décocher la case : Adresses Internet et réseau par des liens hypertexte.

Pas sûre que cela fonctionne, mais on ne sait jamais ;)
Merci !! Tu viens de résoudre un problème que j'ai depuis 4 mois !
Messages postés
11
Date d'inscription
lundi 14 mai 2007
Statut
Membre
Dernière intervention
22 février 2008
1
Merci mais ça ne marche pas.

Cette option supprime le lien hyperlink tout court.
Moi je souhaite le garder mais qu'il s'affiche sous forme soulignée et non ainsi:

{HYPERLINK "mailto:rocksan@jjj.ch"}

Une autre idée?

Bien à vous,
Rock
Messages postés
5
Date d'inscription
mardi 22 janvier 2008
Statut
Membre
Dernière intervention
15 février 2008

Toujours moi et oui !

Tu peux aussi essayer : Menu "Insertion", "Lien Hypertexte" et là tu saisis ton lien
(Tu peux aussi faire CTRL + k) pour accéder directement à la fenêtre.

A tester...
merci milles fois cher Gilles .


vous me sauvez la vie , vraiment c'est sympa de votre part de me consacrer du temps pour me résoudre ce ptit soucis.


merci
Merci beaucoup pour vos conseils, qui m'ont beaucoup aidé

J'ai tenté cela dans Word 2010, mais sur mon ordinateur, la manoeuvre Alt + F9 ouvre le panneau de configuration.

Dans le menu Options / Affichage, je n'ai pas l'option Désactiver "Codes champ".

Quelqu'un aurait une solution pour Word 2010?

Le problème n'est pas seulement pour les liens hypertextes, mais aussi pour tous les codes de champs d'un publipostage, par exemple.