Problème de workgroup

[Fermé]
Signaler
-
 Utilisateur anonyme -
Bonjour,


J'ai mon petit réseau perso avec 3 pc brancher sur un routeur linksys, deux en ethernet et un en wifi.

Internet marche parfaitement bien mon routeur sert de passerelle et a pour adresse 192.168.1.1
les trois pc ont respectivement 192.168.1.100/101 et 102


Seul probleme c'est pour le partage de fichiers ... je peux facilement pingé tous les pc du reseau mais malheuresement net view ne me trouve aucun pc sur le reseau .... meme pas le pc sur lequel je lance le net view .... :s

Le Réseau est installé et fonctionnait depuis environs 1ans mais depuis que j'ai installer un nouveau pc dessu j'ai ces symptomes ...


si quelqu'un a une idée de ce qui pourrait provoqué ce petit desagrément ...?


Merci!

8 réponses

Messages postés
345
Date d'inscription
lundi 18 novembre 2002
Statut
Contributeur
Dernière intervention
23 juin 2009
23
Tu peux aussi voir tes deux autres pc en ouvrant le menu démarrer, puis executer, et tu tapes :
\\192.168.1.100 (ou 101 ou 102)

Tu dois ainsi voir les partages de tes pc ( sinon vérifier qu'il n'y a pas un parefeu réactivé)


J'avais deja esayé il ne me les trouve pas ... et pareil en tapant direct l'adresse dans la barre d'adresse... :'(
Messages postés
345
Date d'inscription
lundi 18 novembre 2002
Statut
Contributeur
Dernière intervention
23 juin 2009
23
As tu vérifié que les parefeu étaient désactivés sur l'ensemble des machines?

Le problème est il survenu apres l'installation de ton pc connecté en wifi?
(si oui profites en pour le déconnecter momentannément, et faire un test avec tes deux autres pc connecté via cable.)


Bonjour,


Oui mes parefeu sont desactivé et oui j'ai tester sans le wifi ....
Je suis un peu a cours d'idée ...:s

Merci
Messages postés
100803
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
18 octobre 2021
12 914
nbtstat -A donne quelque chose ?
nbtstat -A adresse ip
je pense à un problème de parefeu aussi .
le net view, ça n'est pas bien important, on peut l'oublier .
ce qui compte c'est de se connecter par \\adresse ip .

re bonjour non cela ne donne rien ...

tous les parefeux antivirus et tout ce que vous voulez sont desactiver.
Alors j'ai fait quelque teste le pc qui était en wifi je l'ai mis en ethernet et grace a ma CM dual LAN j'ai mis un cable entre l'autre pc et la deuxieme carte ethernet pour les mettres sur un autre sous réseau en gros ça donne sa :

--> PC1(192.168.1.20)
freebox -->Routeur(192.168.1.1) --> PC2 LAN1(192.168.1.100)

--> PC2 LAN2(192.168.2.100) -->PC3(192.168.2.101)


Avec cette configuration j'ai acces a tous les partage depuis le PC2 (c'est ce qui m'interesse) Mais je n'arrive pas a partage la connexion internet du PC2 vers le PC3 j'ai activer le partage de connexion mais rien y fais ... mais ce n'est pas le meme sous reseau donc je ne sais pas si c'est possible ...
Messages postés
100803
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
18 octobre 2021
12 914
j'ai activer le partage de connexion mais rien y fais ... mais ce n'est pas le meme sous reseau donc je ne sais pas si c'est possible ...
le partage de connexion ne peut se faire que entre deux réseau différents .
le seul problème dans cette configuration c'est que tu vas avoir un double nat (le partage de connexion et le routeur) ce qui pose souvent pas mal de problèmes insurmontables .
pour ton problème, il faut que la passerelle par défaut de PC3 soit 192.168.2.100 et celle de PC2 192.168.1.1
pour les dns, mets ceux de free .
je ne sais pas ce que tu avais fait avant, mais il n'ya aucune raison que tes partages windows ne fonctionnent que dans cette configuration ... il y avait déjà des doubles attachements ?
Messages postés
345
Date d'inscription
lundi 18 novembre 2002
Statut
Contributeur
Dernière intervention
23 juin 2009
23
oula... ca commence à devenir "shadok" pour un réseau de 3 pc :)...

Une question, c'est toi qui parametres les ip en dur? ou c'est ton routeur qui fait office de serveur DHCP?

Dans tous les cas, tu peux laisser les trois pc branchés en filaire, puis faire la config ip manuelle sur tes pc :
(vérifier aussi que tu n'as pas de connexion secondaire)

PC1
IP:192.168.1.110
Masque:255.255.255.0
Passerelle:192.168.1.1
Dns:192.168.1.1

PC2
IP:192.168.1.120
Masque:255.255.255.0
Passerelle:192.168.1.1
Dns:192.168.1.1

PC3
IP:192.168.1.130
Masque:255.255.255.0
Passerelle:192.168.1.1
Dns:192.168.1.1

Ensuite tu testes les ping de l'un à l'autre, puis le test de connexion via \\192.168.....

Si ca ne marche pas, tu peux etre victime d'un malware. Dans ce cas tu peux tester (s'il s'agit de postes XP SP2)
la commande suivante : netsh winsock reset catalog (et apres tu reboot tes pc)


Bonjour,

désolé de revenir en retard, j'ai régler mon problème en mettant tous les pc en ethernet,
je m'explique j'ai acheter un petit switch netgear 5 ports pas cher et j'ai mis les deux pc qui sont eloigné de mon routeur dessus (au lieu d'en mettre un en ethernet et un en wifi)

résultat plus de problème, donc ben je suis un peu perplexe :'( parce que maintenant avec la même configuration d'ip, passerelle et dns ça marche niquel...

Merci pour votre aide :D