PSP : Passer de la version 3.50 à 3.71 ?

[Résolu/Fermé]
Signaler
Messages postés
10
Date d'inscription
mardi 4 décembre 2007
Statut
Membre
Dernière intervention
13 février 2008
-
 anas-vs-yousef -
Bonjour, j'aimerais savoir comment passe t-on de la version 3.50 à la version 3.71 ou 3.72 ou voir 3.52 ?? Parce que j'ai des fichiers iso sur mon PC et je ne peux pas les utiliser car une fois sur ma psp sa me met fichier endomagé !!

Voila !! Merci de me répondre !

5 réponses

Messages postés
812
Date d'inscription
lundi 23 juillet 2007
Statut
Membre
Dernière intervention
27 novembre 2008
296
Oui c'est même tout à fait ça, attention à la version lumines il faut imperativement la version US ou EU
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
812
Date d'inscription
lundi 23 juillet 2007
Statut
Membre
Dernière intervention
27 novembre 2008
296
si tu es en 3.50 n'upgrade pas, les fichier iso ne sont lus que par les firmware custom et non pas par les firmware officiels sony.
Est-ce que tu peux te procurer Lumines en umd, ça te permettraity de downgrader et de passer en firmware custom pour jouer à tes iso.
Messages postés
10
Date d'inscription
mardi 4 décembre 2007
Statut
Membre
Dernière intervention
13 février 2008

Bah j'assayeré de le trouver sur ebay mais enfet avec lumines je downgrade en 1.5 puis après je peux mettre un version non officielle de sony .. c'est a peu pré sa non ?
Messages postés
10
Date d'inscription
mardi 4 décembre 2007
Statut
Membre
Dernière intervention
13 février 2008

Mais je peux mettre la psp en Aglais ossi sa doit marcher !!
Messages postés
812
Date d'inscription
lundi 23 juillet 2007
Statut
Membre
Dernière intervention
27 novembre 2008
296 >
Messages postés
10
Date d'inscription
mardi 4 décembre 2007
Statut
Membre
Dernière intervention
13 février 2008

oui il faut pas t'inquiéter pour ça le fait de mettre temporairement la langue en anglais sur la console sert uniquement à exploiter la faille de lumine.
Messages postés
10
Date d'inscription
mardi 4 décembre 2007
Statut
Membre
Dernière intervention
13 février 2008
>
Messages postés
812
Date d'inscription
lundi 23 juillet 2007
Statut
Membre
Dernière intervention
27 novembre 2008

Donc en fet je suis obligé d'avoir une version anglaise !! Donc avec un jeu en français sa marche pas
Messages postés
812
Date d'inscription
lundi 23 juillet 2007
Statut
Membre
Dernière intervention
27 novembre 2008
296 >
Messages postés
10
Date d'inscription
mardi 4 décembre 2007
Statut
Membre
Dernière intervention
13 février 2008

si, pour le downgrade se n'est pas le jeu qu'on met en anglais c'est la console.si ça peut te rassurer je vais te donner le code versions que tu peux acheter :

ULES 00043
je ne me souviend pas du code de la version us mais sur e-bay (je viend de jeter un oeil) il n'y a que des version eur
Messages postés
10
Date d'inscription
mardi 4 décembre 2007
Statut
Membre
Dernière intervention
13 février 2008
>
Messages postés
812
Date d'inscription
lundi 23 juillet 2007
Statut
Membre
Dernière intervention
27 novembre 2008

Merci !!
Messages postés
812
Date d'inscription
lundi 23 juillet 2007
Statut
Membre
Dernière intervention
27 novembre 2008
296 >
Messages postés
10
Date d'inscription
mardi 4 décembre 2007
Statut
Membre
Dernière intervention
13 février 2008

de rien, salut.

comment passer de la version 3.71 a la version 3.40