écho avec mon micro AIdez moi !!! [Résolu/Fermé]

Signaler
Messages postés
11
Date d'inscription
dimanche 21 octobre 2007
Statut
Membre
Dernière intervention
2 septembre 2008
-
 ononymous -
Bonjour,
J'ai un petit souci. Quand je parle avec mon micro ( sans casque ) donc le son sort directement des enceintes mais le souci c'est que ce son qui sort des enceinte est entendu par le micro ce qui fait un écho a chaque fois que du son sort des enceinte .. y a il un reglace possible pour ne pas estre obliger de mettre un casque pour ne pas entendre d'echo sortir par les enceintes


J'espere avoir été clair :S
Merci pour vos reponses

Bdax

1 réponse

Parfaitement Clair ! ^^

Vas dans le menu demarrer > programmes > accessoires > divertissement > contrôle du volume.
Dans la fenetre ouverte, vas dans options > propriétés.
Séléctionne la carte son chargée de la lecture des sons (si tu n'as qu'une carte subdivisée en par fonction, il faut sélectionner celle avec le mot "output" dedans)
Puis en selectionnant "lecture", verifie que la case microphone est cochée. et cliques sur OK.
La fenêtre du debut va se remettre au premier plan, avec une partie microphone dedans, valide la case "muet".

Ainsi, tu peux enregister des sons via ton micro, sans que les sons enregistrés ne soient diffusés par tes hauts parleurs simultanement et ne créent donc ce bruit désagréable (qu'on appelle rétroaction acoustique).


KinOu xD
Moi je n'ai pas la case microphone