Traits indésirables lors de l'exportation Illustrator

Résolu/Fermé
ef-be-aie Messages postés 133 Date d'inscription lundi 28 décembre 2009 Statut Membre Dernière intervention 24 novembre 2022 - 20 nov. 2022 à 20:04
ef-be-aie Messages postés 133 Date d'inscription lundi 28 décembre 2009 Statut Membre Dernière intervention 24 novembre 2022 - 24 nov. 2022 à 07:24

Bonjour,

J'ai récupérer une image puis appliqué la vectorisation dynamique, j'ai retravaillé le modèle mais lorsque je l'exporte (PDF ou PNG), j'ai des traits qui sont visibles. Ils correspondent aux liaisons, mais je ne fais pas comment fusionner plusieurs formes pour faire disparaitre les points intérieurs.

Comment faire ?

Merci

Image dans Illustrator :

 L'image originelle était de plusieurs couleurs, j'ai tout mis en jaune mais les formes sont toujours séparées (j'ai sélectionné les claques pour les voir) :

 Lorsque j'exporte on voit ces liaisons :

4 réponses

Squel8 Messages postés 312 Date d'inscription jeudi 1 avril 2010 Statut Membre Dernière intervention 29 novembre 2022 100
21 nov. 2022 à 11:59

Bonjour,

Dans un 1er temps tu peux essayer de récupérer toutes tes formes avec "sélection" -> "identique" et ensuite faire un Pathfinder pour les unifier.


1
contrariness Messages postés 19182 Date d'inscription samedi 10 juillet 2010 Statut Membre Dernière intervention 30 novembre 2023 6 008
21 nov. 2022 à 00:20

La vectorisation doit detecter le remplacement de couleur qui n'est pas exactement le meme sur le contour des formes.. C'est d'autant plus visible que l'image est en faible resolution et encore pire avec une image JPG.

Je n'utilise pas Illustrator pour la vectorisation car il est moins performant que Corel sur se plan la, mais il me semble que vous pouvez regler le seuil auquel la vectorisation doit se faire.. Regardez dans les options de vectorisation si en changeant les reglages vous pouvez avoir qq chose de mieux.

Et puis vous pouvez egalement dissocier les objets et les supprimer.. ca peut etre une autre solution

0
ef-be-aie Messages postés 133 Date d'inscription lundi 28 décembre 2009 Statut Membre Dernière intervention 24 novembre 2022 56
21 nov. 2022 à 20:03

Bonsoir,

La réunion n'a pas marché, surement parce que les formes ne se superposent pas mais sont côté à côte ? 

0
Squel8 Messages postés 312 Date d'inscription jeudi 1 avril 2010 Statut Membre Dernière intervention 29 novembre 2022 100
22 nov. 2022 à 10:36

En effet c'est probable.

Tu peux sélectionner les formes intérieurs qui nécessitent d'être agrandit et ensuite tu appliques un "décalage" et tu re tentes un pathfinder.

1
ef-be-aie Messages postés 133 Date d'inscription lundi 28 décembre 2009 Statut Membre Dernière intervention 24 novembre 2022 56
24 nov. 2022 à 07:24

Super ça fonctionne ! 

Même sans le pathfinder, en décalant de 0,001mm cela a suffit à effacer les espaces qui n'apparaissent désormais plus lors de l'exportation.

Un grand merci pour la résolution ainsi que pour tes vidéos très pratiques ! 

0