Problème d'affichage Google Chrome

Résolu/Fermé
Dtuil - 18 août 2022 à 16:29
 anjaco - 12 mai 2023 à 22:50

Bonjour,

Je me permets de vous contacter car j'ai un problème sur Google Chrome qui me poursuit depuis des années ! Il y a un bug d'affichage qui fait apparaitre les textes comme ceci : 


 

Lorsque je me mets en navigation privée, cela donne ça : 

C'est principalement lié à l'interface de Google Chrome mais ça peut également le faire sur certains sites (très peu, heureusement !) : 

Ce qui est très étrange c'est que si je sélectionne et copie le texte charabia et le colle dans la barre de recherche du navigateur par exemple, le texte apparait de façon totalement lisible !  

Et autre fait, ce problème me poursuit d'un ordinateur à l'autre : je viens de changer de mac, et les 1ers jours j'étais débarrassé de ce soucis, et au bout de 2/3 jours c'est est revenu ! Ca doit donc être lié à la synchronisation de la session Google Chrome...

Si vous avez une solution pour résoudre ce problème, je serais très preneur ! 

Merci beaucoup ! 

Bonne journée.
Macintosh / Chrome 104.0.0.0

A voir également:

7 réponses

Je viens d'avoir le même problème. J'ai trouvé la solution. C'est lié à la police Roboto de google! Je viens de remarquer que ce problème est apparu chez moi depuis que je l'ai installé sur mon poste. Pour la petite histoire c'est la police que Google utilise notamment sur Androïd. Je viens de supprimer la police que j'avais installé et le problème a instantanément disparu... Il y a probablement un conflit avec la police utilisé par Chrome et la police installé sur le système.

A+

2
Radinoz Messages postés 11912 Date d'inscription vendredi 17 juillet 2020 Statut Non membre Dernière intervention 23 février 2024 866
7 mai 2023 à 20:52

Merci d’avoir donné la réponse ;)

0

Incroyable, je cherche depuis des semaines.

Et ça a marché grâce à vous en désactivant la fonte Roboto.

merci

0
Redbart Messages postés 21063 Date d'inscription dimanche 16 décembre 2007 Statut Membre Dernière intervention 11 février 2024 3 219
Modifié le 18 août 2022 à 16:55

Bonjour

tu peux effacer tes données de navigation

et réinitialiser et nettoyer chrome

as  tu un mot de passe durci? changé récemment?

0

Hello, 

Merci beaucoup pour la réponse.

Oui, j'ai déjà tenté d'effacer toutes les données de navigation, supprimé et réinstallé Chrome, et même changé d'ordinateur et ce problème me poursuit ! :/ 

0
Redbart Messages postés 21063 Date d'inscription dimanche 16 décembre 2007 Statut Membre Dernière intervention 11 février 2024 3 219
Modifié le 18 août 2022 à 17:21

tenté n'est pas convaincant; fait ou pas fait?

supprimé et réinstallé ne sert à rien, ces paramètres sont cachés dans le compte google et automatiquement repris lors de la synchro

et réinitialiser et nettoyer chrome??

as  tu un mot de passe durci? changé récemment??

vérifie aussi les langues, si c'est bien français de France au bon endroit

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question

Oui j'ai bien supprimé les "données de navigation". Quand je dis "tenté" c'est juste que ça n'a pas été convainquant. :/ 

Oui, j'ai réinitialisé Chrome en allant dans paramètres>réinitialiser les paramètres>Restaurer les paramètres par défaut. Cela n'a rien changé ! 

C'est d'ailleurs assez compliqué de naviguer car je vois toujours ça dans le menu : https://www.zupimages.net/viewer.php?id=22%2F33%2Fdevg.png

Non je n'ai pas de mot de passe durci, et je n'ai changé aucun mot de passe récemment. 

La langue est bien réglée sur Français (France).  (https://www.zupimages.net/viewer.php?id=22%2F33%2Fzx9f.png)

0

Vous pensez que je suis condamné à subir cet affichage sur Chrome ?! ^^

0
pistouri Messages postés 18249 Date d'inscription dimanche 14 juin 2015 Statut Contributeur Dernière intervention 22 février 2024 8 316
24 août 2022 à 20:38

Bonjour,

Ça pourrait être une infection vu le charabia de l'écriture.

Surtout que tu as déjà supprimé et réinstallé Google Chrome.

L'aide d'un Modo/Contrib sécurité pourrait en trouver la cause ou poser la question dans le forum Virus/Sécurité.

En attendant passe --► ResetBrowser

Et --► AdwCleaner

Et --► Malwarebytes

@+


0