Surchauffe CPU avec Watercooling

Résolu/Fermé
PayeTaBiere - 1 août 2022 à 15:29
 PayeTaBiere - 2 août 2022 à 21:54

Bonjour, j'ai monté récemment un pc pour une pote. J'ai étrangement une surchauffe du CPU à 85°C lors du stress test, ce qui engendre une baisse de fréquence pour la sécurité et ce qui rend également les jeux injouable puisqu'ils se mettent à freezer lorsque le CPU monte en température.

-J'ai tout vérifié au niveau des branchements je suis normalement bon. J'ai suivi les tutos etc... Tout s'allume correctement.
-J'ai mis une nouvelle pate thermique.
-J'ai essayé en ouvrant le boitier pour une arrivé d'air maximum.
-J'ai installé les pilotes et j'ai mis la ventilation et la pompe en mode extrême.
-J'ai vérifié le bon fonctionnement de la pompe en mettant ma main sur les tuyaux, j'ai un tuyau chaud et un à température ambiante. Et le radiateur je l'ai bien senti chauffer.

Je suis à cours d'idée je prévois d'aller voir un pro mercredi si je ne trouve pas de solution...

Voici la configuration :
CPU : I5-11600K
GPU : GTX 1650 KFA2
MB : Biostar Z490GTA
Alimentation : AZZA ATX650W
Watercooling : iCUE H60i RGB PRO XT

A voir également:

7 réponses

jeannets Messages postés 25338 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 26 septembre 2023 6 261
1 août 2022 à 16:27

Bonjour,

Il y a peut etre une fine feuille de protection sur le carré du refroidisseur ou sur le processeur, qu'il faut enlever...??

Il peut aussi avoir de fortes températures chez toi (on l'ignore)..?  ou il est en over clocking..??

Il faut aussi tenir compte de son environnement...? s'il est propice à l'évacuation de la chaleur, vers le dehors, ou l'encombrement des lieux..??

Ce processeur est donné pour 100° maxi;  c'est mieux d'être en dessous... avec ton Water Cooling, il devrait plutot etre autour de 70° en charge... j'en déduit que ton refroidissement ne fonctionne pas bien... Il devrait y avoir un tuyau bien chaud et l'autre Froid...

il faut brancher les ventilos sur la carte mère... car il y a une régulation de puissance qui entre en compte, Contrairement aux branchements avec leurs prises vers l'alim.

Normalement tu as un logiciel avec qui permet ces reglages... Ton modèle est peut etre un peu limite en puissance..?? malgré tout, il reste possible que tu sois tombé sur un qui ne marche pas bien... (en ce cas, retour fournisseur)

0

Salut, merci pour la réponse !

Il n'y avait pas de film protecteur.

J'ai fait un test avec boitier complètement ouvert pour un maximum d'entrée d'air ça n'améliore pas la situation.

Les tuyaux ont l'air d'avoir un fonctionnent normal, un chaud et un froid et le radiateur chaud.

J'ai mis le ventilateur sur la prise disponible du Watercooling pour pouvoir le piloter depuis le logiciel iCUE, j'ai d'ailleurs mis le ventilateur à fond en mode extrême ça n'améliore pas la situation.

Et j'ai vérifié sur un forum d'overclocking, ce modèle est sensé faire largement le boulot. Je suis étonné.

0
jeannets Messages postés 25338 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 26 septembre 2023 6 261
1 août 2022 à 17:31

Tout ça, ça manque de chiffres. Il faudrait avoir des mesures de températures de l'air Ambiant... du tuyau chaud et du tuyau froid..??

Le boitier totalement ouvert... n'est pas toujours la bonne solution; car ils sont prévus pour canaliser l'air, suivant un chemin étudié.

Et si tu faits des mesures, tu pourras comparer les différences..

Hormis celà, je suis étonné aussi... ou tu as mis trop épais de pâte thermique...??

0

C'est ce que je me suis dit également du coup j'en ai mis moins. Ça n'a pas amélioré la situation.

0
flo88 Messages postés 24551 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 26 septembre 2023 4 172 > PayeTaBiere
1 août 2022 à 17:58

J'ai fait un test avec boitier complètement ouvert pour un maximum d'entrée d'air ça n'améliore pas la situation

Ben ton watercaca marche pas, soit la pompe est défaillante, soit la waterblock est mal monté.

1

Voici, les courbes. Ce n'est pas normal cette baisse de fréquence...

0

J'ai réussi à régler le problème mais c'est en annulant le mode boost à 4.9Ghz. Mais ce n'est pas normal que le boost crée une baisse de fréquence pareil...

0

Pour l'instant 83° ça doit être le max 4.9 Ghz possible aussi 191W possible aussi mais les 3 ensemble ça dure un certain temps puis régulation  de secours soit par la puissance soit par la fréquence puisque ça coupe en même temps. Un des 3 paramètres suffit à résoudre mais on sait pas à combien de Ghertz tu tournais. Serait intéressant de trouver le max de chaque paramètre sans que ça passe en régule de secours quand les 2 paramètres qui restent sont pas aussi haut.

34° c'est le plus bas du tableau au lancement. si c'est du à la canicule seule je jette pas le bébé tout de suite. Perso couper le boost le temps de la canicule je fais ça tous les ans.(les derniers petits degrés près du maximum coutent très cher en refroidissement)

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question

J'ai trouvé le problème ! La carte mère Biostar Z490 GTA ne se refroidit pas suffisamment ! Lorsqu'elle est à haute fréquence elle atteint les 90°C et fait un throttling ! (Températures vue avec HWMonitor). D'ailleurs le WC est à 80°C lorsque ça ce produit...
Je vais demander un retour sous garantie puisqu'elle est sensé tenir les I5 11600K et ce n'est pas le cas...
Je vais voir pour partir sur une bonne carte mère bien avec un meilleur refroidissement style ROG.

0
jeannets Messages postés 25338 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 26 septembre 2023 6 261
1 août 2022 à 18:23

Il n'y a pas de baisse de fréquence là dedans...?? ça représente quoi..??, je vois une fréquence, une puissance et une température... sans bien savoir ce que ça veux montrer..

Je parlais surtout de prendre un thermomètre et de l'appliquer sur les parties en questions pour en connaitre la température...

Il y a certainement une erreur ou une panne..

-1

J'ai peut être plusieurs solutions pour refroidir le processeur pour vous : 

- Vérifier que le CPU n'est pas de poussière 

- J'ai vus sur internet qu'il ne fallait pas ouvrir le boitier du pc 

- Acheter un ventilateur de processeur

- Surement l'alimentation qui n'est plus fonctionnelle ou mal choisis pour le pc : https://www.config-gamer.fr/guide-achat/guides-achat-alimentations-pc.html

- Installer un logiciel qui serre géré son processeur comme Quick GPU

- Surement pas assez de RAM 

Voila..

-1