Stockage de masse USB non reconnue partiellement

Résolu/Fermé
boldor31 Messages postés 53 Date d'inscription dimanche 7 septembre 2008 Statut Membre Dernière intervention 5 mars 2022 - 4 mars 2022 à 11:12
jeannets Messages postés 27014 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 20 juin 2024 - 5 mars 2022 à 16:53
Bonjour à la communauté.
Suite à une mise à jour, j'ai un problème de reconnaissance de matériels connectés via les ports USB.
Lors de l'allumage de l'ordinateur, ils sont bien reconnus mais si je les enlève pour les remettre sans redémarrer le PC, ils ne sont plus reconnus. Si je redémarre, ils réapparaissent....!!!!
La vérification dans le gestionnaire des périphériques confirme le problème (point d'exclamation). J'imagine un problème de drivers.
Le PC est à jour et j'ai tenté de désinstaller le matériel via le gestionnaire de périphérique.
Je ne sais pas comment supprimer le pilote défectueux pour le réinstaller.
A la lecture des forums, j'ai cru comprendre qu'il pourrait s'agit de "USBSTOR" mais sans certitude.
Le problème persiste.
Merci de votre aide.
Yohann
A voir également:

7 réponses

jeannets Messages postés 27014 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 20 juin 2024 5 804
4 mars 2022 à 11:33
Bonjour,

Quel est la marque et le modèle du PC..?? et la version de Windows..?

Combien y a-t-il d'appareils connectés en USB..??

-- Si tu n'as pas de bloc alimentation pour l'USB, ça peut etre tout simplement un manque de puissance électrique.
Les prises USB étant limitées en courant.
0