Mamp ne démarre pas

Fermé
Mathissss Messages postés 19 Date d'inscription samedi 28 novembre 2020 Statut Membre Dernière intervention 9 février 2024 - 26 févr. 2022 à 18:40
leBayesien Messages postés 17 Date d'inscription mercredi 18 novembre 2020 Statut Membre Dernière intervention 12 juillet 2023 - 12 juil. 2023 à 09:32
Bonjour,
Mon MAMP ne démarre pas, je pense que le problème est au niveau du logiciel.
Quand je clique sur "start servers" rien ne bouge, même quand vais dans l'onglet server et que je clique sur start rien ne bouge.
Il marchait bien avant, je l'ai désinstallé et réinstaller mais le problème reste toujours le même.
Merci de vos réponses.

Configuration: Windows / Chrome 98.0.4758.102
A voir également:

2 réponses

Bonjour,

j'ai exactement le même problème, quelqu'un aurait la solution ?
leBayesien Messages postés 17 Date d'inscription mercredi 18 novembre 2020 Statut Membre Dernière intervention 12 juillet 2023
12 juil. 2023 à 09:32

Le probléme vient peut-être du logiciel donc j'ai télécharger une version plus ancienne (la 4.2.0) et maintenant tout marche.

Ca contourne le probléme , donc si ca peut aider.

 j'ai téléchargé cette ancienne version ici https://downloads.digitaltrends.com/mamp/windows

0
Même chose ici ... il n'y a aucun message d'erreur rien, juste il ne démarre pas.
J'ai supprimé les dossiers de MAMP, désinstallé MAMP, puis réinstallé en le téléchargeant pour être sûr d'avoir la bonne version, et ça marche impec sans rien télécharger de plus.
0