Problèmes d'accès au débit a 1gb/s avec en Ethernet et en wifi

Résolu/Fermé
dottawa Messages postés 1 Date d'inscription vendredi 1 octobre 2021 Statut Membre Dernière intervention 15 octobre 2021 - 1 oct. 2021 à 23:27
brupala Messages postés 109629 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 29 mai 2024 - 1 oct. 2021 à 23:46
Bonjour,

le 29/09/21 j'ai orange qui a installé la fibre chez moi avec un débit de 2gb partager donc divisé par 2 entre le wifi et l'Ethernet.
j'ai un pc portable MSI gl62 6qd avec une carte normalement capable d'envoyer un débit de 1 gigabit 'Qualcomm Atheros AR8171/8175 PCI-E Gigabit Ethernet Controller (NDIS 6.30)'
mais je ne trouve aucun moyen de faire passé le débit au delà de 100 mb/s j'ai essayé le câble fourni avec la LiveBox 5 j'ai installé et réinstallé les pilotes de la carte mais dans speed and duplex des paramètres avancé de ma carte réseau je n'ai pas pu avoir 1gb/s apparaitre.

Avec mon wlan qui devrait normalement aussi me donné accès à 1 gb/s
ce que j'obtient avec une vitesse en test de débit de 211 mb/s
SSID : Livebox-ADD0
Protocole : Wi-Fi 5 (802.11ac)
Type de sécurité : WPA2 - Personnel
Bande passante réseau : 5 GHz
Canal réseau : 108
Vitesse de connexion (Réception/Transmission) : 433/433 (Mbps)
Adresse IPv6 : 2a01:cb10:319:c300:8cc9:fef:9743:f86e
Adresse IPv6 locale du lien : fe80::8cc9:fef:9743:f86e%4
Adresse IPv4 : 192.168.1.16
Serveurs DNS IPv4 : 192.168.1.1
Liste de recherche de suffixes DNS : home
Fabricant : Intel Corporation
Description : Intel(R) Dual Band Wireless-AC 3165
Version du pilote : 19.51.37.2
Adresse physique (MAC) : 08-D4-0C-6A-0A-B3

ce qui est bizarre c'est qu'avec mon Samsung Galaxy s21+ je reçoit dans les 430 de mb/s ce qui est aussi en dessous de la normal pourtant c'est la meilleur technologie de wifi.
avec ma ps4 pro j'arrive jusqu'à entre 600 et 700 mb/s (et au alentour de 100 mbs sur le port numéro 1 de la box (ce qui est un peu étrange)), mes câble Ethernet sont vieux et abimé ce qui justifie que je n'arrive pas à 1gb/s avec la console probablement mais je vais les changer prochainement si j'arrive a résoudre mon problème avec le pc


je ne sais pas comment faire pour profiter pleinement de ma nouvelle connexion fibre sur mon pc j'aimerais beaucoup avoir 1gb/s de débit comme cela devrais même si ce n'est qu'un petit peu moins.

pouvez vous m'aidez à résoudre mon problème et à régler les bon paramètres ?

Merci.

1 réponse

brupala Messages postés 109629 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 29 mai 2024 13 649
1 oct. 2021 à 23:46
Salut,
un débit de 2gb partager donc divisé par 2 entre le wifi et l'Ethernet.
Non, ça n'existe pas ça.
Tu peux diviser les 2 Gbit/s sur 2 ports ethernet gigabit, mais personne ne te garantira du Gigabit en wifi, ça n'existe pas, sauf en débits théoriques que personne n'a jamais vus.
400 Mbit/s en wifi, c'est déjà très bien, tout le monde n'a pas ça.
0