Problème de fonctionnement sur box X96 mini

lorenzo93
Messages postés
12
Date d'inscription
samedi 30 mars 2013
Statut
Membre
Dernière intervention
29 juillet 2021
- 29 juil. 2021 à 00:26
 julien5954 - 22 févr. 2022 à 17:22
Bonsoir
depuis 3 jours, je n'arrive plus à regarder correctement une chaine sur XCIPTV.
ça fonctionne 3 secondes, puis blocage et ça recommence sans arrêt, quelques soit la chaine.
j'ai abonnement fibre Orange SENEGAL de 20 Mo.
quand je fais un speed test sur mon téléphone, je suis en moyenne entre 16 et 20 Mo.
quand je fais un test via l'application XCIPTV, je suis beaucoup plus bas.
je suis connecté à la livebox par câble.
j'ai testé de regarder la TV via mon Samsung avec IPTV Smarters, même phénomène.
Celà ne se produit que le soir.
Ce matin j'ai allumé la TV pour voir, tout fonctionnait sans problèmes.

j'ai réinitialisé la BOX selon les paramètres d'usine, puis réinstallé l'application XCIPTV, même résultat.

Quelqu'un aurait il un retour d'expérience permettant de régler ce phénomène ?

le seul équipement non touché est la Box internet ZTE orange

Merci de vos lumières

2 réponses

alex_8561
Messages postés
3
Date d'inscription
vendredi 6 août 2021
Statut
Membre
Dernière intervention
6 août 2021
3
6 août 2021 à 16:40
Bonjour, plaisir gens sont passez par le meme problem , et ce n'est pas un probleme de application ou bien connexion , c'est un problem de server de votre abonnement, vous avez besoin d'un autre server qui'est un peut efficace, aussi parfois si vous avez utiliser votre abonnement sur plaisir application vous aurai cette probleme
3
bonjour depuit vendredi je nais aucune chaine sur mon iptv
0