Déconnection réseau

Fermé
gaelou7 Messages postés 35 Date d'inscription samedi 5 juillet 2008 Statut Membre Dernière intervention 26 juillet 2022 - 19 juil. 2021 à 16:43
gaelou7 Messages postés 35 Date d'inscription samedi 5 juillet 2008 Statut Membre Dernière intervention 26 juillet 2022 - 19 juil. 2021 à 17:44
Bonjour,
depuis quelques temps, j'ai des problèmes occasionnels avec mes lecteurs réseaux sur différents postes. (serveur= windows server 2012 r2, postes clients=windows 10)

De temps en temps, au démarrage des postes j'ai des pertes de connexion à mes lecteurs réseaux avec l'erreur suivante : "Microsoft windows network : nom de périphérique local déjà utilisé cette connexion n’a pas été restaurée"

J'ai vu qu'une mise à jour windows a désactivé le SMB V1. Je me suis dit que ca pouvait venir de la. Du coup j'ai passé tout mes dossiers partagés de mon serveur en SMB3 en cochant l'option cryptage de mes dossier partagés et j'ai désactivé le SMB1 sur tout mes postes. Mais j'ai toujours le même problème

Pour info quand je ne peux plus me connecter au réseau avec le nom du serveur (exemple: \\serveur\dossier), je peux toujours le faire avec l'adresse IP du serveur.

Si quelqu'un a une idée pour m'aider je suis preneur.

Bonne journée


Configuration: Windows 10 / Windows server 2012r2

2 réponses

brupala Messages postés 105565 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 3 décembre 2022 13 736
Modifié le 19 juil. 2021 à 17:05
Salut,
tu n'aurais pas un parefeu ou antivirus à la noix par hasard ?

0
gaelou7 Messages postés 35 Date d'inscription samedi 5 juillet 2008 Statut Membre Dernière intervention 26 juillet 2022
19 juil. 2021 à 17:28
Salut,
si j'ai le parefeu windows
0
brupala Messages postés 105565 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 3 décembre 2022 13 736
19 juil. 2021 à 17:38
il n'est pas classé dans les alanoix, mais essaie sans pour voir, tu as peu-etre juste de mauvais réglages.
0
gaelou7 Messages postés 35 Date d'inscription samedi 5 juillet 2008 Statut Membre Dernière intervention 26 juillet 2022 > brupala Messages postés 105565 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 3 décembre 2022
19 juil. 2021 à 17:44
ok je vais essayer de le désactiver et voir si mon problème revient
0