Fonction Si + Fonction aujourd'hui

[Résolu]
Signaler
-
Messages postés
3360
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
5 août 2021
-
Bonjour,

J'ai une fonction SI que je n'arrive pas à mettre en oeuvre...

J'ai une date d'expiration de produit qui varie selon chaque produit et j'aimerais pouvoir mettre le choix "A détruire" ou "A conserver" en face de ce dit produit si ma date d'expiration est passée ou non par rapport à la date du jour

Pourriez vous m'aider ?

Configuration: Windows / Chrome 91.0.4472.124

3 réponses

Messages postés
3360
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
5 août 2021
949
Bonjour

La date d'expiration en A2

=SI(A2<>"";SI(A2<AUJOURDHUI();"A DETRUIRE";"A CONSERVER");"")


Cordialement
Franchement un grand merci !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Messages postés
3360
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
5 août 2021
949
RE

Un ajout toutefois ; si la date du jour doit être considérée comme une date expirée le signe = à ajouter à la formule (A2<=AUJOURDHUI()

=SI(A2<>"";SI(A2<=AUJOURDHUI();"A DETRUIRE";"A CONSERVER");"")


Cordialement