Fonction Si + Fonction aujourd'hui

Résolu/Fermé
Lilian - 6 juil. 2021 à 10:31
PapyLuc51 Messages postés 3800 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 1 décembre 2022 - 6 juil. 2021 à 13:06
Bonjour,

J'ai une fonction SI que je n'arrive pas à mettre en oeuvre...

J'ai une date d'expiration de produit qui varie selon chaque produit et j'aimerais pouvoir mettre le choix "A détruire" ou "A conserver" en face de ce dit produit si ma date d'expiration est passée ou non par rapport à la date du jour

Pourriez vous m'aider ?

Configuration: Windows / Chrome 91.0.4472.124

3 réponses

PapyLuc51 Messages postés 3800 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 1 décembre 2022 1 198
6 juil. 2021 à 10:41
Bonjour

La date d'expiration en A2

=SI(A2<>"";SI(A2<AUJOURDHUI();"A DETRUIRE";"A CONSERVER");"")


Cordialement
0
Franchement un grand merci !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
0
PapyLuc51 Messages postés 3800 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 1 décembre 2022 1 198
6 juil. 2021 à 13:06
RE

Un ajout toutefois ; si la date du jour doit être considérée comme une date expirée le signe = à ajouter à la formule (A2<=AUJOURDHUI()

=SI(A2<>"";SI(A2<=AUJOURDHUI();"A DETRUIRE";"A CONSERVER");"")


Cordialement
0