Réseau wifi Box SFR 8 non détecté

Signaler
-
Messages postés
2
Date d'inscription
lundi 5 juillet 2021
Statut
Membre
Dernière intervention
5 juillet 2021
-
Bonjour,

j'espère trouver de l'aide sur ce foum, car cela fait 1 mois que j'essai de trouver la solution...
Seul problème, je ne suis pas du tout douée en informatique donc c'est vraiment très compliqué.

J'ai la box sfr 8 en fibre. Tous mes ordinateurs, et téléphones de la maison trouvent le wifi de ma box et peuvent s'y connecter.
Seul l'ordinateur de ma fille, un toshiba satellite pro C850 PSCBXE ne voit pas le réseau wifi.
J'ai basculé en wifi 4/5 mais rien n'y change.
On m'a dit de mettre le pilote wifi à jour, mis je ne sais pas où le trouver et quand je tape sur internet, j'ai plein de lien mais je ne sais pas lequel choisir.
Bref je suis en galère total...

Pouvez vous m'aider ?

Merci d'avance.

3 réponses

Messages postés
99917
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
27 juillet 2021
12 477
Salut,
il y a beaucoup de problèmes remontés sur ce forum avec la compatibilité wifi de windows et la box SFR 8.
je vais te donner le même conseil qu'aux autres: mettre un nom SSID différent aux réseaux wifi 2,4 et 5 ghz, ça risque de faire perdre la connexion au boitier TV.
Pour un pilote, tu peux essayer Driver cloud.
après,
un adaptateur wifi/usb ça peut aider aussi, je pense qu'il faut un ac de préférence.

Ok je vais essayer en espérant ne ps perdre la connexion au boitier tv....

Merci
Messages postés
2
Date d'inscription
lundi 5 juillet 2021
Statut
Membre
Dernière intervention
5 juillet 2021
1
Bonjour,
J'ai eu ce problème avec mon ordinateur ASUS de 2015, sur lequel j'ai rajouté un nouveau connecteur WIFI (Intel 7260HMW).
L'ordinateur ne voyait pas le réseau de ma box, et dans Gestionnaire de périphériques > Carte Réseau > Intel(R) Dual-Band Wireless-AC 7260, un clic-droit + "Mettre à jour le pilote" m'indiquait que j'étais déjà à la dernière version.

J'ai résolu mon problème en cherchant un autre pilote plus récent, dont Windows n'avait donc pas connaissance, directement sur le site d'Intel ( https://downloadcenter.intel.com/ ) et en l'installant. Celui que j'avais était le 18.33.3.x et j'ai installé le 18.33.17.1. Après un redémarrage, j'arrivais enfin à voir le réseau.